Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility

Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility
[ Home | Registrati | Discussioni Attive | Discussioni Recenti | Segnalibro | Msg privati | Sondaggi Attivi | Utenti | Album Fotografico | Download | Links | FAQ |Ricerca Avanzata | le biciclette provate da noi ] mago job
Ultime novità: * per evitare lo spam, l'iscrizione attende l'approvazione degli Amministratori, un po' di pazienza per favore

attenzione che la mail automatica di conferma iscrizione non sempre funziona, provare ad accedere lo stesso o scrivere in amministrazione

* per comunicazioni scrivere a postmaster@jobike.it o contattare uno degli amministratori (job o pixbuster)

* qui tutti i modelli testati da noi a confronto

 Tutti i Forum
 Discussioni
 Prove e collaudi
 come mai i sensori PAS non lavorano?

Nota: Devi essere registrato per poter inserire un messaggio.
Per registrarti, clicca qui. La Registrazione è semplice e gratuita!

Larghezza finestra:
Nome Utente:
Password:
Modo:
Formato: GrassettoCorsivoSottolineatoBarrato Aggiungi Spoiler Allinea a  SinistraCentraAllinea a Destra Riga Orizzontale Inserisci linkInserisci EmailInserisci FlashInserisci Immagine Inserisci CodiceInserisci CitazioneInserisci Lista Insert YouTube
   
Icona Messaggio:              
             
Messaggio:

  * Il codice HTML è OFF
* Il Codice Forum è ON

Faccine
Felice [:)] Davvero Felice [:D] Caldo [8D] Imbarazzato [:I]
Goloso [:P] Diavoletto [):] Occhiolino [;)] Clown [:o)]
Occhio Nero [B)] Palla Otto [8] Infelice [:(] Compiaciuto [8)]
Scioccato [:0] Arrabbiato [:(!] Morto [xx(] Assonnato [|)]
Bacio [:X] Approvazione [^] Disapprovazione [V] Domanda [?]
Seleziona altre faccine

   Allega file
  Clicca qui per inserire la tua firma nel messaggio.
Clicca qui per sottoscrivere questa Discussione.
   

V I S U A L I Z Z A    D I S C U S S I O N E
garman1987 Inserito il - 07/08/2017 : 22:36:52
ciao a tutti,
è la prima volta che mi capita di non veder funzionare due sensori pas su una centralina nuova di pacca... la bici in questione è la Frisbee eco mobility con motore 250w a spazzole, avrà circa 10 anni. Ha due sensori pas montati sulla ruota posteriore, quindi ovviamente due dischetti magnetici (perchè tutte le bici del mondo usano 1 pas , mentre la frisbee ne usa 2?)

Comunque, dalla centralina l'uscita PAS è di colore nero-rosso-giallo.

La bici ha come spinotto del pas n.1 : nero,bianco,giallo,marrone
spinotto del pas n.2 : giallo, rosso, verde.

-prova connessione pas n.2:

Ora, se io connetto i fili come nella foto allegata, il motore schizza a tutta velocità senza che io tocchi i pedali.

Ora, tutte le altre combinazioni di fili, sia che ne connetta 2 o che li connetta tutti e 3 , non fanno agire il PAS. Premetto che in tutti i tentativi ho fatto girare bene il disco magnetico, e che il PAS è vicinissimo al disco magnetico (1mm di luce).

-prova connessione pas n.1:

Risultati identici. Qual è la logica corretta per testare i PAS?

Grazie a chi mi aiuterà :(


Immagine:

1267,9 KB
10   U L T I M E    R I S P O S T E    (in alto le più recenti)
garman1987 Inserito il - 08/08/2017 : 20:49:43
Barba 49 ha scritto:

Sicuramente il pas della Fresbee non va bene su una centralina moderna, la sequenza degli impulsi è sicuramente diversa, la Frisbee aveva un pas che erogava una tensione continua di valore variabile, mentre i pas moderni hanno in uscita un'onda rettangolare con una sequenza che la centralina può elaborare.

Cavolo quante ne sai Barba
Barba 49 Inserito il - 08/08/2017 : 17:26:37
Sicuramente il pas della Fresbee non va bene su una centralina moderna, la sequenza degli impulsi è sicuramente diversa, la Frisbee aveva un pas che erogava una tensione continua di valore variabile, mentre i pas moderni hanno in uscita un'onda rettangolare con una sequenza che la centralina può elaborare.
garman1987 Inserito il - 08/08/2017 : 14:55:54
Barba 49 ha scritto:

Puoi usare una centralina moderna per far ripartire la tua bici, ne trovi a decine per pochi soldi solo che siccome servono come ricambio per i monopattini non hanno l'ingresso per il pas.

Ugualmente ti dico che i pas di ultima generazione non funzionano con la tua centralina originale, devi acquistare tutto in ditta.


Ho già la centralina moderna, ed è un modello particolare in quanto pur essendo a spazzole, ha il pas! La vende CNCricambi su ebay.
Dato che non sei l'unico a dirmi che il pas originale della Frisbee non decifra la centralina moderna, provo a rimpiazzarlo con un pas moderno. :D
Barba 49 Inserito il - 08/08/2017 : 14:14:57
Puoi usare una centralina moderna per far ripartire la tua bici, ne trovi a decine per pochi soldi solo che siccome servono come ricambio per i monopattini non hanno l'ingresso per il pas.

Ugualmente ti dico che i pas di ultima generazione non funzionano con la tua centralina originale, devi acquistare tutto in ditta.
garman1987 Inserito il - 08/08/2017 : 11:57:44
blindo7 ha scritto:

forse uno dei due sta sulla ruota ed è un sensore di velocita e lavora ad impulsi
l'altro sta sulla corona ed è un vecchio modello lavora con tensione crescente da 0 a 5v

ma perchè hai cambiato la centralina,che guasto aveva?


Non si avviava.. la batteria era nuova e testata, perciò il dubbio permaneva su PAS e centralina. Il fatto è che l'unità di comando della Frisbee è un gruppo di fili pazzesco che collega 2 centraline differenti: una con la classica forma , l'altra a forma di scatola nera metallica cubica.

Perchè diventare scemi se si può adoperare componenti moderni per far ripartire la bici? P.S. motore va, l ho provata con un mio acceleratore.
Probabilmente è come dici tu : lato sinistro: pas 3 fili, lato destro: sensore di velocità 4 fili.
garman1987 Inserito il - 08/08/2017 : 11:52:35
pixbuster ha scritto:

Si, era diversa innanzitutto perchè aveva un motore a spazzole (perciò centralina completamente diversa)

Per controllare il funzionamento dei sensori è un pò complicato

Dovresti trovare il + e il - (5V) dei connettori che escono alla centralina (fili nero e rosso ma sull'altro non so identificarli)
poi dovresti collegare i relativi fili nero e rosso (cioè il + e il -) a questo connettore senza collegare altri fili

e alla fine dovresti vedere se fra il meno e il filo (o i due fili) liberi la tensione varia da zero a 5 volt facendo girare i pedali (molto lentamente)



Si, è un casino !





Non così complesso, con un tester posso fare la prova domattina e dirti qualcosa! proverò nel frattempo un pas nuovo. E' importante secondo me saper testare i sensori...
blindo7 Inserito il - 08/08/2017 : 10:02:28
forse uno dei due sta sulla ruota ed è un sensore di velocita e lavora ad impulsi
l'altro sta sulla corona ed è un vecchio modello lavora con tensione crescente da 0 a 5v

ma perchè hai cambiato la centralina,che guasto aveva?
pixbuster Inserito il - 07/08/2017 : 23:18:32
Si, era diversa innanzitutto perchè aveva un motore a spazzole (perciò centralina completamente diversa)

Per controllare il funzionamento dei sensori è un pò complicato

Dovresti trovare il + e il - (5V) dei connettori che escono alla centralina (fili nero e rosso ma sull'altro non so identificarli)
poi dovresti collegare i relativi fili nero e rosso (cioè il + e il -) a questo connettore senza collegare altri fili

e alla fine dovresti vedere se fra il meno e il filo (o i due fili) liberi la tensione varia da zero a 5 volt facendo girare i pedali (molto lentamente)



Si, è un casino !



garman1987 Inserito il - 07/08/2017 : 23:07:57
grazie, in alternativa potrei mettere un sensore moderno, svitare quello originale e adattarglielo! Almeno eviterei fastidi.. forse ne ho uno in garage, comprarlo viene sulle 20 euro :/

Non so se intuisco bene, ma la centralina originale delle Frisbee aveva un circuito differente da quelle moderne, per questo io oggi non vedo il PAS azionarsi?? magari non è neppure rotto, la colpa potrebbe essere un guasto alla centralina di serie.

pixbuster Inserito il - 07/08/2017 : 23:00:57
Ciao
E' una bipa molto datata ed effettivamente una serie iniziale montava due dischetti (e due sensori)
Immagino che tu debba sostituire i sensori che non funzionano più
Ma per farlo devi usare i componenti originali che erano privi di circuiti logici interni (come hanno i sensori attuali)
Ovvero dovresti farti mandare dalla Frisbee i ricambi originali per quella serie





Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility © 2000-06 jobike Torna all'inizio della Pagina
Questa pagina è stata generata in 0,18 secondi. Versione 3.4.06 by Modifichicci - Herniasurgery.it | Distribuito Da: Massimo Farieri - www.superdeejay.net | Powered By: Platinum Full - Snitz Forums 2000 Version 3.4.06
Creative Commons License
Questo/a opera è pubblicato sotto una Licenza Creative Commons.