Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility

Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility
[ Home | Registrati | Discussioni Attive | Discussioni Recenti | Segnalibro | Msg privati | Sondaggi Attivi | Utenti | Album Fotografico | Download | Links | FAQ |Ricerca Avanzata | le biciclette provate da noi ] mago job
Ultime novità: * è cambiata la denominazione del forum, leggere qui le motivazioni

* per evitare lo spam, l'iscrizione attende l'approvazione degli Amministratori, un po' di pazienza per favore

attenzione che la mail automatica di conferma iscrizione non sempre funziona, provare ad accedere lo stesso o scrivere in amministrazione

* per comunicazioni scrivere a postmaster@jobike.it o contattare uno degli amministratori (elle, job, pixbuster)

* registro bici rubate

* qui tutti i modelli testati da noi a confronto

 Tutti i Forum
 Discussioni
 Kit e fai da te
 Cambio poco preciso

Nota: Devi essere registrato per poter inserire un messaggio.
Per registrarti, clicca qui. La Registrazione è semplice e gratuita!

Larghezza finestra:
Nome Utente:
Password:
Modo:
Formato: GrassettoCorsivoSottolineatoBarrato Aggiungi Spoiler Allinea a  SinistraCentraAllinea a Destra Riga Orizzontale Inserisci linkInserisci EmailInserisci FlashInserisci Immagine Inserisci CodiceInserisci CitazioneInserisci Lista Insert YouTube
   
Icona Messaggio:              
             
Messaggio:

  * Il codice HTML è OFF
* Il Codice Forum è ON

Faccine
Felice [:)] Davvero Felice [:D] Caldo [8D] Imbarazzato [:I]
Goloso [:P] Diavoletto [):] Occhiolino [;)] Clown [:o)]
Occhio Nero [B)] Palla Otto [8] Infelice [:(] Compiaciuto [8)]
Scioccato [:0] Arrabbiato [:(!] Morto [xx(] Assonnato [|)]
Bacio [:X] Approvazione [^] Disapprovazione [V] Domanda [?]
Seleziona altre faccine

   Allega file
  Clicca qui per inserire la tua firma nel messaggio.
Clicca qui per sottoscrivere questa Discussione.
   

V I S U A L I Z Z A    D I S C U S S I O N E
Bilbo Inserito il - 24/05/2019 : 13:18:08
ciao

da poco ho cambiato il pacco pignoni (messo in 11-46 al posto di 11-40), sempre da 9v come l'originale ed inizialmente era tutto perfetto.
Ora invece si diverte a fare le bizze, nel senso che se passo 4-5-6-7-8 la sesta la "salta" prima resta sulla 5 e poi passa alla 7, se lo faccio indietro 8-7-6-5-4 alle volte funziona regolarissimo alle volte la 7 o al 6 la salta. Nel momento che non cambia (5-->6) non è che la catena faccia rumore come quando fa difficoltà ed è mal tarata. se vado a regolare il "tendicavo" sul manettino, oltre a sballare tutte le altre "marce" il difetto si come sposta tra 5 e 6. Lavori fatti, pulito pacco pignoni, pulito deragliatore, ingrassati nuovamente, cambiato cavo in acciaio (scorre regolare e morbido) ingrassandolo, ingrassato anche il manettino. Risutlato nullo. Unica cosa che ho notato è che la ruota libera ha un minimo di gioco rispetto l'asse della ruota e non so se questo sia una cosa corretta o meno, non avendo nulla da paragonare. Quindi chiedo aiuto e consiglio a voi.

Se no finisce che butto via tutto e mi metto uno sram a 10 o 11 velocità.... sarà forse un caso, ma lo sram 7 che avevo sulla vecchia bici mi sembrava andasse molto meglio dello shimano deore lx che ho su questa.....
44   U L T I M E    R I S P O S T E    (in alto le più recenti)
Bilbo Inserito il - 19/07/2019 : 08:11:00
nuovo passaggio..... ho aggiunto la prolunga per il forcellino ed ho regolato tutto nuovamente. Funziona regolare ma ho notato che pasando da 3^ a 4^ e da 6^ a 7^ e poi anche in 8^ l cambiata non è immediata come su gli altri rapporti (sempre meglio di prima che da 6^ a 7^ proprio non andava). Ho notato però chela prolunga del forcellino non è precisa nel montaggio e per riuscire ad avvitarla devo sforzare un po' e dopo stretta mi sembra che sia non perfettamente in linea con la base. Voglio smontarla e fresarla in modo che si adatti perfettamente per capire se il difetto non potrebbe essere dipeso da questa piccolissima imprecisione di assemblaggio.-
Bilbo Inserito il - 12/07/2019 : 11:15:42
Correggo il tiro....

Oggi ho fatto un bel giro e mi sono accorto che, al contrario di ieri in seconda tendeva a salire in prima. Regolato il cavo, cambio perfetto. Quindi torniamo alla cassetta o alla catena. ..
Barba 49 Inserito il - 11/07/2019 : 21:53:14
Se il difetto si presenta solo su strada hai un problema alla ruota posteriore, vedi tu quale ma ce l'hai!

O si sposta perchè i coni sono mal registrati oppure il supporto della cassetta è danneggiato, non esiste che un cambio che funziona bene sul cavalletto difetti poi su strada, mai accaduto!!!
Bilbo Inserito il - 11/07/2019 : 18:44:31
Quanto ho desiderato tu avessi ragione.... ma così non è stato. Difetto identico come con l'altra cassetta, solo si presenta in punti diversi. Con questo possiamo escludere, deragliatore, allungamento, pacco pignone, resta manettino, che però non darebbe un difetto altalenante e/o in punti diversi e attacco cassetta sulla ruota.....


Beh, aspettiamo che arrivi....
Barba 49 Inserito il - 11/07/2019 : 13:01:06
Se va bene con la bici sollevata andrà bene anche su strada, altrimenti tutti i ciclisti diverrebbero pazzi se dovessero continuamente uscire in prova ogni volta che registrano un cambio!!!
Bilbo Inserito il - 11/07/2019 : 12:54:42
Sto pensando di cambiare ruota, il supporto cassetta ha un leggero gioco che non ho visto su altre bici.... per ora ho fatto rimettere il vecchio deragliatore, che effettivamente va meglio.

Poi stamani ho rimesso la vecchia cassetta 11.40 tolto il prolungamento per il deragliatore e riregolato il tutto. Devo ancora provarla su strada
Marcoermejo Inserito il - 11/07/2019 : 09:20:51
Con sram ultimamente ho avuto un pò di problemi spesso risolti sostituendo il manettino...con Shimano non mi è capitato.
Talvolta cambiando cassetta ho avito al massimo 1 rapporto che non è perfetto (magari non sale ma se lo porto sul successivo e scendo lo tiene bene).
Se con il manettino non risolvi non saprei proprio cosa fare.
Barba 49 Inserito il - 11/07/2019 : 07:25:16
Una storia veramente incredibile, non mi è mai accaduto niente di simile in anni e anni che traffico con le bici!
Bilbo Inserito il - 10/07/2019 : 19:04:12
Il percorso continua, portata la bici dal biciaio, cambiato deragliatore, non è cambiato nulla, se vogliamo è pure peggiorato. Domani ritorna in negozio...
Barba 49 Inserito il - 09/07/2019 : 23:24:10
Non vedo come cambiare il numero dei pignoni possa fare funzionare meglio un cambio, anche se ovviamente sostituendo cassetta, catena e comando al manubrio magari la situazione migliorerebbe per il semplice motivo che avresti tutto nuovo: Comunque se non sai regolare un 8V non vedo come potrai fare meglio con un 11V, anzi...
marcocerchio Inserito il - 09/07/2019 : 22:50:36
Ho anche io il medesimo problema su Scott Spark 70 BBS02, corona anteriore 42t con offset, cassetta 11-40 8v, deragliatore originale 9v Shimano SLX, RD-M662 SGS, Shadow Type e manettino 8v. Il cambio è molto impreciso sui rapporti pià agili e salta del tutto la terza corona. Secondo la Scott potrei montare un 11v, ma si risolverebbe il problema?
Bilbo Inserito il - 16/06/2019 : 14:25:22
Dopo le ferie riprendiamo con i lavori... cambiato cavo e guaina...risultato... nulla di fatto... prossimo passo, a questo punto sarà cambiare deragliatore.

Cambiati anche pneumatici con gli hurricane della schwalbe.....
Bilbo Inserito il - 02/06/2019 : 14:29:03
grazie McPelo, è il prossimo passo che mi sono prefissato di fare. la guaina l'ho già presa...

Luc Maz, sì il deragliatrore era sganciatol tavo facendo il lavoro, in quella foto c'è ancora la cassetta originale.
mcpelo68 Inserito il - 02/06/2019 : 10:50:57
Bilbo ha scritto:

come vedi dalla foto sopra, il mio cambio è shimano 9v (deore xt M772) a gabbia lunga, senza shadow.... e la prolunga è stata messa altrimenti al 46 col piffero che ci arrivava....



la prolunga io l'avevo sottolineata....perchè dall'altra foto del cambio... in foto...non c'era! detto ciò, a stò punto partendo dal presupposto che i registri del cambio siano tarati nel modo corretto da tener il cambio alla giusta distanza dalla cassetta... e il forcellino sia dritto,visto che il cavo come già sottolineato da te lo hai già sostituito con uno nuovo...il problema si riduce al fatto che potrebbe esserci la guaina che fatica a far scorrere nel modo corretto il cavo.. vuoi x una strozzatura o usura della guaina vuoi x un diametro errato della sezione del cavo del cambio! quindi sostituisci la guaina con una nuova e sopratutto di qualità.
luc_maz48 Inserito il - 01/06/2019 : 21:05:09

Non sono un esperto!
Però quella "brutta curva costretta" del cavo/guaina della prima foto, non mi piace!

Scusami @Bilbo:
Anche l'occhio vuole la sua parte!

P.s.: era mica sganciato il deragliatore?



gib Inserito il - 01/06/2019 : 12:09:00
prova a controllare la tensione del cavo dalla regolazione viciono al manettino, in teoria quando da problemi in discesa è troppo teso viceversa, come nel tuo caso, in salita è troppo lento
Bilbo Inserito il - 01/06/2019 : 12:05:18
come vedi dalla foto sopra, il mio cambio è shimano 9v (deore xt M772) a gabbia lunga, senza shadow.... e la prolunga è stata messa altrimenti al 46 col piffero che ci arrivava....

grazie Mspider, ma il problema si è verificato senza che toccassi il cavo, e anche dopo averlo cambiato non è sparito.
Prossimo cambio la guaina, anche se ci credo poco....

Immagine:

230,04 KB

Immagine:

224,49 KB

Immagine:

212,29 KB
mcpelo68 Inserito il - 01/06/2019 : 09:10:26
Steu851 ha scritto:

Leggo:
11-46: compatibile solamente con il cambio Shimano 9 velocità senza la tecnologia Shadow, a gabbia lunga e utilizzo obbligatorio della prolunga per il forcellino cambio

ma infatti , x poter usare quel tipo di cambio che non nasce x rapportature così corte, bisogna aggiungere al forcellino originale del telaio questa prolunga altrimenti il cambio specie shimano e sopratutto se il telaio ha un ammortizzatore, durante la pedalata accusa la cosiddetta cambiata fantasma! questo è dato dal fatto che ( se non si usa codesto forcellino ) per poter portare il cambio alla giusta distanza di manovra... lo si costringe a lavorare in una posizione completamente fuori linea con il centro dell'asse del mozzo.
Steu851 Inserito il - 01/06/2019 : 08:53:36
Leggo:
11-46: compatibile solamente con il cambio Shimano 9 velocità senza la tecnologia Shadow, a gabbia lunga e utilizzo obbligatorio della prolunga per il forcellino cambio
Bilbo Inserito il - 01/06/2019 : 06:47:43
Hai ragione Steu (e come avrebbe potuto essere diversamente), la cassetta è Msc, l'originale è sunrace.

https://www.probikeshop.it/cassetta-9v-msc-bikes-1-spider/148706.html
Steu851 Inserito il - 31/05/2019 : 16:40:30
C'è una cosa che non mi quadra, anzi due, come 9V Sunrace al massimo arriva a 11-40 la cassetta 11-46 con meno pignoni è la 10V,
http://www.sunrace.com/en/products/cassettes-mtb
inoltre sul 10V far funzionare il deragliatore bene sul 46 è difficile, impossibile su una full a lunga escursione, infatti ho dovuto montare quello dell'11V che è meccanicamente (anche come tiro) compatibile col 10V, sul 9V avevo tribolato per usare il 40T.
Quindi ho il forte sospetto o non è una 11-46 o non è una Sunrace, o non è una 9V
mspider65 Inserito il - 31/05/2019 : 16:37:44
Messaggio di Bilbo

ciao

da poco ho cambiato il pacco pignoni (messo in 11-46 al posto di 11-40), sempre da 9v come l'originale ed inizialmente era tutto perfetto.
Ora invece si diverte a fare le bizze, nel senso che se passo 4-5-6-7-8 la sesta la "salta" prima resta sulla 5 e poi passa alla 7, se lo faccio indietro 8-7-6-5-4 alle volte funziona regolarissimo alle volte la 7 o al 6 la salta. Nel momento che non cambia (5-->6) non è che la catena faccia rumore come quando fa difficoltà ed è mal tarata. se vado a regolare il "tendicavo" sul manettino, oltre a sballare tutte le altre "marce" il difetto si come sposta tra 5 e 6. Lavori fatti, pulito pacco pignoni, pulito deragliatore, ingrassati nuovamente, cambiato cavo in acciaio (scorre regolare e morbido) ingrassandolo, ingrassato anche il manettino. Risutlato nullo. Unica cosa che ho notato è che la ruota libera ha un minimo di gioco rispetto l'asse della ruota e non so se questo sia una cosa corretta o meno, non avendo nulla da paragonare. Quindi chiedo aiuto e consiglio a voi.

Se no finisce che butto via tutto e mi metto uno sram a 10 o 11 velocità.... sarà forse un caso, ma lo sram 7 che avevo sulla vecchia bici mi sembrava andasse molto meglio dello shimano deore lx che ho su questa.....


A me era successa una cosa analoga su una bici da corsa e la causa era che avevo fissato male il cavo al deragliatore.

Immagine:

31,99 KB
Bilbo Inserito il - 31/05/2019 : 16:21:43
il tuo discorso non fa una grinza, salvo il fatto che, cambiata la cassetta, problemi non ce ne stavano, anzi, andava anche meglio dell'originale (sempre sun-race era)

infatti sta ricerca mi incuriosisce sempre di più....
Barba 49 Inserito il - 31/05/2019 : 14:30:05
Vedi, quando sia hanno a disposizione due oggetti per fare una prova comparativa basta alternarli, se il tuo deragliatore con la vecchia cassetta lavora benissimo mentre con la nuova ha difficoltà la soria è già scritta!!!

Prova a rimontare i vecchi pignoni e vedi, se hai problemi al deragliatore o al comando del cambio il problema rimane, se invece cessa la colpa è della cassetta nuova, non ci piove!!!
Bilbo Inserito il - 30/05/2019 : 12:58:14
ecco.... l'apposito strumento mi manca.... ma non mi risulta che abbia preso colpi o altro. Nel caso il forcellino sia disallineato, come si riscontra l'anomalia? rumore? cambiata non fluida si alcune o tutte le marce? marcia inerita errata rispetto a quando impostato sul manettino?

Barba, convengo con te, ma in tal caso il problema immagino si verificherebbe sia scendendo che salendo e molto probabilmente genererebbe pure del rumore, cosa che, perlomeno attualmente, non è presente, anzi. Per rispondere anche al tuo precedente post, è una prova che posso fare.
Steu851 Inserito il - 30/05/2019 : 09:22:29
controllato che il forcellino sia allineato? (ci va l'apposito strumento)
Barba 49 Inserito il - 29/05/2019 : 23:01:46
Se il deragliatore e il comando del cambio vanno bene allora è la cassetta che difetta, non ci sono altre spiegazioni... I pignoni di solito sono stampati in modo da facilitare il passaggio da una marcia all'altra e se uno o più di questi è difettoso la cambiata diventa problematica.
Bilbo Inserito il - 29/05/2019 : 19:16:38
Grazie boccia, ma non sta li il problema, la cassetta è montata correttamente, infatti la catena non salta e non fa rumore in nessuna marcia.
boccia1 Inserito il - 29/05/2019 : 19:04:31
Verifica che nel montare la cassetta l'ultimo pignone si sia allineato bene. Io ho messo una cassetta 11-40 9V e al primo montaggio non scendeva bene nei rapporti più e sull'11 saltava continuamente. ho smontato e allineato con attenzione e adesso va benissimo.
Barba 49 Inserito il - 29/05/2019 : 18:14:35
Veramente non mi è mai accaduta una cosa simile, ovvero, mi è accaduta ma il difetto è scomparso dopo pulizia e regolazioni del deragliatore e della tensione dl cavo...

Hai provato a vedere come si sposta il deragliatore durante tutto il suo percorso senza la catena montata? Magari si nota qualche stranezza nel suo movimento.
Bilbo Inserito il - 29/05/2019 : 18:09:29
Nessun altro consiglio?

a voi non è mai capitato un problema simile?
Bilbo Inserito il - 27/05/2019 : 06:38:22
andrea 104KG ha scritto:

Che cambio è? Non è che ho tanta esperienza ma la serie xt sulla mia gt ha una molla molto molto tenera. La serie x della sram che ho sulle rockrider è meglio tengono più tesa la catena. Però il tuo caso è un'enigma....


andrea 104KG Inserito il - 26/05/2019 : 19:30:59
Che cambio è? Non è che ho tanta esperienza ma la serie xt sulla mia gt ha una molla molto molto tenera. La serie x della sram che ho sulle rockrider è meglio tengono più tesa la catena. Però il tuo caso è un'enigma....
Bilbo Inserito il - 26/05/2019 : 19:19:57
Dimentichi che ho accorciato la corona di 4 denti...

Del resto presumo che se la catena fosse troppo corta, i problemi dovrei averli sulle marce basse e non sulle medio-alte...
andrea 104KG Inserito il - 26/05/2019 : 17:48:38
Ma 6 denti in più senza allungare la catena non mi pare possibile...
Bilbo Inserito il - 26/05/2019 : 12:38:02
allora , ieri ho fatto un giro in bici, cambio in discesa 9-8-7-6-5-4 regolare, im salita 4-5-6-7-8-9 alle voltre salta la 7 al volte la 6 in modo random....

il mio pensiero da perfetto ignorante nel campo è che la colpa sia del deragliatore come avesse la molla "stanca" e non tira a sufficienza in qualche punto quando si da "cavo"....

non credo possa essere il manettino visto che quando il cavo viene tirato il cambio avviene regolare....


voi che dite?
Bilbo Inserito il - 25/05/2019 : 06:08:19
Sì Andrea, il deragliatore non ha dato problemi sui 6 denti in più. Infatti sul 46 arrivo senza tentennamenti. Catena non cambiata, è nuova come la bici, e controllata con apposito strumenti risulta perfetta. Distanza regolata con apposita vite, ho pensat6pure io potesse dipendere da quella, che però la sua regolazione si nota solo sulla prima marcia.
andrea 104KG Inserito il - 24/05/2019 : 20:51:10
dopo quanti km ti ha cominciato a fare il difetto? Hai cambiato anche la catena assieme al pacco pignoni? Di solito fa così quando il pacco è usurato ma il tuo è nuovo.. che si sia rovimnato il manettino? La catena è di lunghezza giusta? il deragliatore ha ben accettato i 6 denti in più? la distanza deragliatore pacco pignoni è corretta? (vite posteriore di inclinazione del deragliatore)
Bilbo Inserito il - 24/05/2019 : 20:38:27
Niente acqua e quando ho cambiato il cavo l'ho pure ben lubrificato
lello33 Inserito il - 24/05/2019 : 19:40:22
per caso hai preso acqua in questi giorni?

a me lo faceva quando entrava acqua nella guaina posta sotto alle pedivelle.

smontavo pulivo e lubrificavo.

Prova anche tu a mettere un po di olio nella guaina dove scorre il filo.

Bilbo Inserito il - 24/05/2019 : 19:14:07
Grazie Barba, credo che sia proprio un dondolio, nel senso che non è limitato ad una singola retta con al centro l'asse (spero di essermi spiegato bene)


prova a rifare tutta la messa a punto del deragliatore: Allenta completamente il cavo, regola bene i due fine corsa sulla 1° e sull'8° marcia e poi inizia a tendere il cavo nuovamente.


fatto proprio cosi, anzi ho pure cambiato il cavo che scorre senza il minimo blocco. Ho pure regolato la vite che regola il "fine corsa" delle pulegge...

riporto la foto del manettino e del deragliatore



http://s18.imagestime.com/out.php/i1170417_OlympiaPerformermax2905.jpg
Barba 49 Inserito il - 24/05/2019 : 14:27:46
Se il gioco del pacco pignoni non è "assiale" ma è solo un dondolio attorno all'asse allora è ben difficile che possa causare il problema che descrivi, prova a rifare tutta la messa a punto del deragliatore: Allenta completamente il cavo, regola bene i due fine corsa sulla 1° e sull'8° marcia e poi inizia a tendere il cavo nuovamente.

Controlla bene che le teste delle due guaine siano ben inserite nelle loro sedi e che il cavo sia liberissimo di scorrere.

Che tipo di comando hai per il cambio? Se è un revoshift cambialo, fanno pena...
Bilbo Inserito il - 24/05/2019 : 14:16:06
Grazie Gizeta, il pacco pignone non ha gioco verso la ruota libera ed è stretto anche con la forza corretta (uso la dinamometrica anche per i bulloni ruote dell'auto), è proprio la ruota libera che sembra avere un po di gioco....
gizeta Inserito il - 24/05/2019 : 13:51:37
Pulendo il pacco pignoni, un mese fa, mi è successo di sentirlo "giocare". Ho portato la bici dal ciclista e lo stretto, con l'apposita chiave. A me faceva il difetto di "sgranare" sotto sforzo con i rapporti lunghi. Non ci deve esser gioco, ma poi magari il difetto è da un'altra parte...

Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility © 2000-06 jobike Torna all'inizio della Pagina
Questa pagina è stata generata in 0,59 secondi. Versione 3.4.06 by Modifichicci - Herniasurgery.it | Distribuito Da: Massimo Farieri - www.superdeejay.net | Powered By: Platinum Full - Snitz Forums 2000 Version 3.4.06
Creative Commons License
Questo/a opera è pubblicato sotto una Licenza Creative Commons.