Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility

Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility
[ Home | Registrati | Discussioni Attive | Discussioni Recenti | Segnalibro | Msg privati | Sondaggi Attivi | Utenti | Album Fotografico | Download | Links | FAQ |Ricerca Avanzata | le biciclette provate da noi ] mago job
Ultime novità: * è cambiata la denominazione del forum, leggere qui le motivazioni

* per evitare lo spam, l'iscrizione attende l'approvazione degli Amministratori, un po' di pazienza per favore

attenzione che la mail automatica di conferma iscrizione non sempre funziona, provare ad accedere lo stesso o scrivere in amministrazione

* per comunicazioni scrivere a postmaster@jobike.it o contattare uno degli amministratori (elle, job, pixbuster)

* registro bici rubate

* qui tutti i modelli testati da noi a confronto

Nome Utente:
Password:
Salva Password
Password Dimenticata?

 Tutti i Forum
 Discussioni
 Prove e collaudi
 problemi con la batteria
 Nuova Discussione  Rispondi
 Versione Stampabile Bookmark this Topic Aggiungi Segnalibro
I seguenti utenti stanno leggendo questo Forum Qui c'è:
Autore Discussione Precedente Discussione Discussione Successiva  

dioniso
Nuovo Utente


Friuli-Venezia Giulia


4 Messaggi

Inserito il - 12/03/2017 : 16:43:55  Mostra Profilo  Rispondi Quotando
Ciao a tutti, sono Paolo ed è la prima volta che scrivo su questo forum.
Vivo a trieste e quasi ogni giorno percorro circa 30 km di costiera (andata e ritorno) per andare al lavoro. Tre anni fa ho acquistato un kit elettrico istallato sulla mia city bike KTM. Ho fatto circa 25000 km e qualche mese fa la batteria ha cominciato a dare segni di stanchezza. Dopo circa 10Km alla prima leggera salita, si spegneva tutto. Qualche riaccensione... pochi metri e ...morta! Pur non essendo un esperto del settore, ma curioso,ho pensato, con l'aiuto di un amico elettricista, di sostituire le celle. Abbiamo smontato il pacco, e sostituito le celle panasonic da 3400 mh. con le stesse acquistate da un sito olandese.
Rimontato il tutto e... per una settimana alla grande! Da due giorni dopo 20km circa, di nuovo al primo piccolo sforzo, si spegne tutto.
Premetto che tra le celle smontate 39 segnavano 4,27V ed una 1,2.
Ieri ho provato a controllare la tensione durante il movimento ed ho visto che sotto sforzo la batteria si avvicina a 36v e proprio in quel momento si stacca.
La spiegazione più plausibile al momento che mi sono dato è che tra le nuove 40 celle una è uscita difettosa!
Che ne pensate? Potrebbe essere un problema di BMS? La carrica di 4,27V è normale?
Cosa faccio? smonto e dissaldo tutto per cercare la cella difettosa?
Grazie anticipatamente a chi vorrà darmi una mano!!

luc_maz48
Utente Master



Piemonte


4115 Messaggi

Inserito il - 12/03/2017 : 16:54:20  Mostra Profilo Invia a luc_maz48 un Messaggio Privato  Rispondi Quotando

Benvenuto!
Non sono esperto, comunque presto riceverai molte risposte!


Pieghevole Hinergy Click 20", (Pix-test n. 56), 36V 250Watt, 7vel. Batteria Long, con celle Samsung 36V 11,6 Ah.

Elettrificazione Tandem pieghevole Graziella con ruote da 20", con Kit Bafang 8Fun motore centrale BBS-01 36V 250W 15A. Batteria 60 celle LG Mh1 18650 E32 10S-6P 19,2Ah.

La mia prima bici elettrica E-bike Elettra26", 36V 250W motore ruota post. con cambio a 7 vel. Batteria LiFePO4 36V 12Ah. Acquistata da WDM Motors di Modena. (Venduta).

-L'esperienza… è il termine che usiamo per i nostri errori!!! Oscar Wilde (1854 - 1900).

Torna all'inizio della Pagina

remora
Utente Attivo


Sicilia


876 Messaggi

Inserito il - 12/03/2017 : 19:59:07  Mostra Profilo Invia a remora un Messaggio Privato  Rispondi Quotando
Ciao Dioniso
Ma le hai saldate a stagno con un normale saldatore o con una stazione saldante termostatata?
Torna all'inizio della Pagina

dioniso
Nuovo Utente


Friuli-Venezia Giulia


4 Messaggi

Inserito il - 13/03/2017 : 10:12:57  Mostra Profilo  Rispondi Quotando
Si le ho saldate a stagno con un normale saldatore, stando attendo a non surriscaldare le celle.
Torna all'inizio della Pagina

Steu851
Utente Master



Lombardia


3012 Messaggi

Inserito il - 13/03/2017 : 11:03:29  Mostra Profilo Invia a Steu851 un Messaggio Privato  Rispondi Quotando
Per quanto riguarda al tensione di 4,27 molto probabilmente dipende dalla precisione del tester, mentre 1,2 vuol dire cella morta.
Ti consiglio di controllare la tensione dei singoli paralleli, molto probabilmente uno di questi ha qualche cella che ha patito la saldatura.

Stefano da Brugherio (MB)

E-MTB: Haibike Sduro AllMtn RC 2016
E-MTB moglie : Haibike Sduro AllMtn 7.0 2017
Util-Ebike: Libellula versione 2.6 con step-up e centralina sine wave
Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


28563 Messaggi

Inserito il - 13/03/2017 : 12:16:09  Mostra Profilo Invia a Barba 49 un Messaggio Privato  Rispondi Quotando
Ciao...

Quando si smonta una batteria e si trovano le celle con tensioni così diverse tra loro (da 4,27 a 1,2V) occorre mettere in conto anche la sostituzione del BMS, se uno dei suoi canali di bilanciameno si è guastato è ovvio che poi le nuove celle facciano la stessa fine di quelle vecchie!!!

Probabilmente è quello che ti è accaduto, e comunque devo dirti che saldare a stagno le celle con un comune saldatore a stagno senza impiegare una buona stazione di saldatura termostatata e una lega di stagno più che buona non è stata una buona idea, se fosse una cosa fattibile tutti quanti si autocostruirebbero le batterie mentre di solito si acquistano già fatte o comunque si mandano a ricellare presso un artigiano del settore...

Anche se inizialmente le celle sembra che non abbiano subito danni posso assicurarti che la loro durata nel tempo ne sarà assai decurtata.
Torna all'inizio della Pagina

dioniso
Nuovo Utente


Friuli-Venezia Giulia


4 Messaggi

Inserito il - 13/03/2017 : 13:42:41  Mostra Profilo  Rispondi Quotando
Mi rendo conto di essere stato superficiale seguendo la faciloneria del mio amico elettricista, non particolarmente esperto di batterie.
Ora, pragmaticamente cosa conviene fare?
Ordinare da qualche parte un nuovo BMS identico (eventualmente posterò una foto per capire dove trovarlo e, nel frattempo controllare la tensione dei paralleli? e se uno ha una tensione più bassa, dissaldare le sue 10 celle, controllare quale ha una tensione anomala e sostituirla (ho una cella in più acquistata), e poi riassemblare con una stazione saldante adeguata?
Grazie di cuore per il vostro generoso interessamento!
Torna all'inizio della Pagina

Steu851
Utente Master



Lombardia


3012 Messaggi

Inserito il - 13/03/2017 : 14:39:41  Mostra Profilo Invia a Steu851 un Messaggio Privato  Rispondi Quotando
dioniso ha scritto:

e se uno ha una tensione più bassa, dissaldare le sue 10 celle, controllare quale ha una tensione anomala e sostituirla (ho una cella in più acquistata),


mumble mumble, spero sia stato un errore di battitura, oppure c'è un errore di fondo nell'assemblaggio della batteria.
la tua è la classica batteria a 40 celle, quindi dovresti avere paralleli da 4 celle collegati poi in serie con un filo per ogni negativo della serie che va al BMS.

Comunque si, usi la batteria finchè non si spegne, quindi la apri e misuri se uno o più paralleli da 4 celle ha una tensione più bassa degli altri (ma non di centesimi di volt, diciamo almeno mezzo volt) a questo punto scolleghi le 4 celle dal pacco, se la tensione è superiore a 2,5V (possibile se il BMS ha funzionato) puoi provare a disassemblare il parallelo caricarle con un caricatore per singola cella e vedere come si comporta, se inferiore dovrai cambiare tutto il parallelo da 4

Stefano da Brugherio (MB)

E-MTB: Haibike Sduro AllMtn RC 2016
E-MTB moglie : Haibike Sduro AllMtn 7.0 2017
Util-Ebike: Libellula versione 2.6 con step-up e centralina sine wave
Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


28563 Messaggi

Inserito il - 13/03/2017 : 15:38:48  Mostra Profilo Invia a Barba 49 un Messaggio Privato  Rispondi Quotando
Quoto, le quattro celle che formano ogni parallelo (10S-4P) saranno sempre alla stessa tensione visto che sono in parallelo, quindi le misurazioni da effettuare a batteria scarica saranno solo dieci e non dovrai assolutamente dissaldare le celle, non c'è motivo!!!

Metti il puntale negativo sul negativo generale della batteria e poi sposta il puntale del positivo del tester su ogni parallelo da quattro celle: La tensione dovrà essere identica per tutti e dieci.

Se troverai uno dei dieci paralleli a tensione più bassa e se (soprattutto) questo si troverà nella stessa posizione dove stava la cella "vecchia" che aveva difettato avrai la prova che il tuo BMS è guasto.

Quanto a saldare le celle a stagno vale quanto detto sopra, nessun esperto in celle al Litio ti potrebbe mai consigliare di fare ciò senza un'attrezzatura professionale, che peraltro costa assai più di una puntatrice per le strisce di Nichel.
Torna all'inizio della Pagina

dioniso
Nuovo Utente


Friuli-Venezia Giulia


4 Messaggi

Inserito il - 14/03/2017 : 18:27:13  Mostra Profilo  Rispondi Quotando
Ieri sera a mezzanotte dopo essere tornato dal lavoro, facendomi gli ultimi 5 km solo con le gambe, ho aperto la batteria per fare la prova che mi avete suggerito e cosa trovo?... un contatto dissaldato che interrompeva il circuito!!
Oggi, senza mettere in carica la batteria, ho fatto una decina di chilometri, con qualche salita e la batteria non si è più spenta e ho ancora 2 su 4 tacche accese (oltre ai 25Km di ieri). Mi sembra un'autonomia perfino migliore di quando era nuova!
Che dire, il colpo di fortuna che qualche volta accompagna gli ignoranti!
Devo ammettere, e un pò me ne vergogno, che l'assemblaggio delle celle fa davvero pena!! Non so se trovare qui a trieste qualcuno che, pratico della materia ed onesto, mi riassembli in maniera decente il tutto o andare avanti così ... a fortuna.
Con le 39 celle sostituite che segnano tutte 4,27V che mi consigliate di farci? Dovrei prima testarle per verificarne la capacità? hanno pur lavorato per 3 anni di seguito assistendomi per circa 25000 km.! Eventualmente avete un metodo da suggerirmi per testarle?
Torna all'inizio della Pagina
  Discussione Precedente Discussione Discussione Successiva  
 Nuova Discussione  Rispondi
 Versione Stampabile Bookmark this Topic Aggiungi Segnalibro
Vai a:
Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility © 2000-06 jobike Torna all'inizio della Pagina
Questa pagina è stata generata in 0,38 secondi. Versione 3.4.06 by Modifichicci - Herniasurgery.it | Distribuito Da: Massimo Farieri - www.superdeejay.net | Powered By: Platinum Full - Snitz Forums 2000 Version 3.4.06
Creative Commons License
Questo/a opera è pubblicato sotto una Licenza Creative Commons.