Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility

Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility
[ Home | Registrati | Discussioni Attive | Discussioni Recenti | Segnalibro | Msg privati | Sondaggi Attivi | Utenti | Album Fotografico | Download | Links | FAQ |Ricerca Avanzata | le biciclette provate da noi ] mago job
Ultime novità: * per evitare lo spam, l'iscrizione attende l'approvazione degli Amministratori, un po' di pazienza per favore

attenzione che la mail automatica di conferma iscrizione non sempre funziona, provare ad accedere lo stesso o scrivere in amministrazione

* per comunicazioni scrivere a postmaster@jobike.it o contattare uno degli amministratori (job o pixbuster)

* qui tutti i modelli testati da noi a confronto

Nome Utente:
Password:
Salva Password
Password Dimenticata?

 Tutti i Forum
 Discussioni
 Kit e fai da te
 Cassetta 11/42 con bafang max drive
 Nuova Discussione  Rispondi
 Versione Stampabile Bookmark this Topic Aggiungi Segnalibro
I seguenti utenti stanno leggendo questo Forum Qui c'è:
Autore Discussione Precedente Discussione Discussione Successiva  

Renato60
Nuovo Utente


Lombardia


24 Messaggi

Inserito il - 08/07/2020 : 22:58:48  Mostra Profilo  Rispondi Quotando
Ciao a tutti. Vi segnalo il mio problema, sperando di risolverlo. La mia ebyke è una Legnano Xenon con motore Bafang Max Drive. Montava una corona da 38T e una cassetta da 11/34. Tutto ok. Qualche settimana fa ho sostituito la 38T con una 32T. Si perdono circa 4/5 km/ora in velocità ma si risparmia parecchia batteria durante lunghe salite ripide. Ho provato per, ottimizzare ulteriormente, a montare una 34T con una cassetta 11/42, ma durante il primo test.... usando l'ultimo rapporto,il 42, durante la pedalata il motore stacca e riattacca per una piccola frazione di secondo ad ogni giro di pedali. Presumo sia necessario modificare alcuni parametri della centralina nel motore, ma... si può? O è meglio lasciare le cose come impostare dal produttore? Nel caso sia possibile cosa serve, cavi, programmi, e come si troverebbero i giusti parametri

Grazie.

Barba 49
Utente Master



Toscana


33530 Messaggi

Inserito il - 09/07/2020 : 06:42:06  Mostra Profilo Invia a Barba 49 un Messaggio Privato  Rispondi Quotando
Domanda chiarificatrice, lo fa solo in pianura e falsopiano o lo fa anche quando il motore è sotto sforzo? Sei passato da un rapporto corto originale leggermente moltiplicato (1/1,1) a 1/0,9 per poi scendere a 1/0,8 e come sai bene il motore ha un limite di RpM oltre i quali smette di funzionare, quindi se il difetto si presenta solo in pianura o salite lievi penso che tu non possa farci niente...

Personalmente monterei di nuovo la corona originale da 38T con l'attuale gruppo pignoni 11/42T, il rapporto corto sarebbe nuovamente di 1/0,9 che funzionava bene elettricamente, il rapporto lungo da 38/11T ti permetterebbe di fare i trasferimenti senza aumentare i consumi e in salita andresti perfettamente.
Torna all'inizio della Pagina

Renato60
Nuovo Utente


Lombardia


24 Messaggi

Inserito il - 09/07/2020 : 19:26:03  Mostra Profilo  Rispondi Quotando
Lo stacco del motore si sente nettamente il salita. Pianura e leggera salita si ha appena la percezione. In realtà partendo dalla corona 32t ho poi provato una 34T e il problema è diminuito. La 36t deve arrivare poi la proverò. Con la 38T originale ho la sensazione che il problema sia a rovescio, cioè, sembra che invece di sentire la spinta dell assistenza, si avverta quasi un leggero contrasto durante la pedalata. Manca di fluidità. Al momento pensavo ad un problema al motore, ma dopo aver rimontato la cassetta originale con la 32t tutto è tornato regolare
Torna all'inizio della Pagina

Renato60
Nuovo Utente


Lombardia


24 Messaggi

Inserito il - 09/07/2020 : 20:15:10  Mostra Profilo  Rispondi Quotando
Dicevi che il motore ha un limite digiri/minuto. Se ho capito significa che pedalare con un rapporto troppo corto ( nel mio caso 11/42 32t) il motore inserisce l'assistenza ma non riesce a stare al passo con la velocità di pedalata per cui da un errore e stacca . In effetti ho dimenticato di dire che dopo alcuni giri di pedali sul display compare l'icona della chiave inglese che segnala un guasto.
Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


33530 Messaggi

Inserito il - 09/07/2020 : 22:04:49  Mostra Profilo Invia a Barba 49 un Messaggio Privato  Rispondi Quotando
Intendo proprio quello, tutta l'elettronica della bici è pensata per lavorare in un determinato modo, e se tu ne snaturi completamente i rapporti è assai probabile che non gradisca.
Torna all'inizio della Pagina

Renato60
Nuovo Utente


Lombardia


24 Messaggi

Inserito il - 09/07/2020 : 22:16:34  Mostra Profilo  Rispondi Quotando
Secondo te. C'è una soluzione al problema? Ho letto in rete di persone che hanno modificato i parametri attraverso un software. Mi sembra piuttosto complicato, qualcuno è già passato attraverso questi problemi?

Torna all'inizio della Pagina

andrea 104KG
Utente Master


Marche


11242 Messaggi

Inserito il - 10/07/2020 : 01:52:01  Mostra Profilo Invia a andrea 104KG un Messaggio Privato  Rispondi Quotando
Difficile saperlo. Mettendo rapporti molto più corti fai girare il motore ad un regime molto più alto dell'originale, potrebbe essere nelle sue caratteristiche costruttive non poter girare a quei regimi, oppure potrebbe essere l'elettronica della centralina che non riesce a stare dietro al motore fornedo la corretta fasatura.
Non so se è rimediabile via software...
Torna all'inizio della Pagina

andrea 104KG
Utente Master


Marche


11242 Messaggi

Inserito il - 10/07/2020 : 02:00:18  Mostra Profilo Invia a andrea 104KG un Messaggio Privato  Rispondi Quotando
comunque prova a leggere questo tread, magari col traduttore...
https://endless-sphere.com/forums/viewtopic.php?t=93000&fbclid=IwAR3eLfQuy5bSUA7KFZa5H6D7Q-l2Nky7T_irXWMZQmHar0gKLHI0djweBcU
Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


33530 Messaggi

Inserito il - 10/07/2020 : 07:50:14  Mostra Profilo Invia a Barba 49 un Messaggio Privato  Rispondi Quotando
Infatti... Il costruttore di solito monta una centralina che sia in grado di far funzionare il motore nei limiti di progetto, non ha alcun interesse a montarne una che lo assista a regimi di rotazione molto più elevati del normale.
Torna all'inizio della Pagina

Renato60
Nuovo Utente


Lombardia


24 Messaggi

Inserito il - 10/07/2020 : 14:01:31  Mostra Profilo  Rispondi Quotando
Grazie. Vedrò di approfondire.
Torna all'inizio della Pagina

gegemix70
Nuovo Utente



23 Messaggi

Inserito il - 22/08/2021 : 12:36:49  Mostra Profilo  Rispondi Quotando
Ciao. Ho lo stesso problema su una Torpado Thor, che monta stesso motore e trasmissione. Empiricamente ho trovato che il limite della trasmissione sul rapporto più corto per non avere problemi in ogni condizione di sforzo (salita) è 38/40 (0.95); già con la corona da 36T (0.9) con il rapporto più corto succede quello che hai già riferito. Aggiungo che non mi sembra dipendere dalla velocità del motore, il fenomeno stacca-riattacca avviene anche con cadenza di pedalata non molto alta, e sempre molto inferiore alla velocità limite del motore (135/150 rpm); durante le salite più ripide dopo qualche pedalata "a strattoni" si arriva a non avere più alcuna assistenza, e senza nessun allarme sul display. Considerando che l'elettronica è del tutto "ignorante" rispetto ai rapporti montati, ne deduco che probabilmente il problema è legato al fatto che la ruota gira troppo lentamente e quindi l'assistenza va in crisi per mancanza di segnale velocità corretto (anche se solo per un 5% in meno... si vede che siamo proprio vicini al limite).
Ho la possibilità di variare i parametri del motore, questa è la tabella caricata di serie sulle ns. bici


Su questo link ci sono anche spiegati i vari parametri
https://electricbike-blog.com/2017/11/23/i-void-warranties-hacking-the-bafang-ultra-max-mid-drive-ebike-drive/

Però non sapendo bene dove mettere le mani, dovrei andare a tentativi e la cosa potrebbe essere molto lunga e inefficiente...
Se la teoria della poca precisione sulla velocità ruota è corretta, c'è un parametro interessante che si può impostare, "Speed Meter signals" che corrisponde al n. di magneti montati sulla ruota posteriore (1 in genere).

Si potrebbe facilmente mettere un secondo magnete e correggere il parametro a 2 (due impulsi per un giro ruota): in questo modo il segnale velocità ha una risoluzione doppia e se quello è il problema, si dovrebbe risolvere. Se trovo un magnetino da mettere su, faccio la prova.

Torna all'inizio della Pagina

pacio62
Utente Medio



Umbria


251 Messaggi

Inserito il - 22/08/2021 : 17:46:34  Mostra Profilo  Rispondi Quotando
Questo problema lo fa solo su alcuni tipi di max drive io sulla mia thor che ho usato fino ad una settimana fa viaggiavo con una corona da 32 anteriore e una cassetta 11-42,passato a questa configurazione quasi appena presa,non si poteva fare fuori srtada con i rapporti originali,comunque mai avuto intoppi, so che alcuni anno risolto come suggeriva anche gegemix70
con il secondo magnete alla ruota posteriore di sicuro ti darà una lettura falsata della velocità però se risolvi conviene provare.
Torna all'inizio della Pagina

Bilbo
Utente Attivo



Friuli-Venezia Giulia


868 Messaggi

Inserito il - 23/08/2021 : 13:11:55  Mostra Profilo  Rispondi Quotando
non saprei dire, io ho il bafang max, ruote da 29" e monto la corona 34T con cassetta 11v 11-46. Mai avuto problemi di stacco del motore in nessuna condizione, anzi. Sicuro dipenda dal motore e non da falsi contatti della batteria? Una volta ho avuto qualcosa di simile ed era colpa dei contatti.
Torna all'inizio della Pagina

gegemix70
Nuovo Utente



23 Messaggi

Inserito il - 26/08/2021 : 19:08:41  Mostra Profilo  Rispondi Quotando
Allora ho montato i due magneti e impostato la centralina in modo che legga ancora la velocità giusta.
Ora non c'è alcun problema con il rapporto 36/40: la pedalata rimane sempre fluida con qualsiasi livello di assistenza, anche su salite ben ripide .
Direi che sotto i 10 km/h, l'assistenza in salita è in generale leggermente migliorata, la fluidità della pedalata rimane anche a bassa velocità e con cadenza ridotta.
Non ho intenzione di montare una corona ancora più piccola, ma direi che configurata così accetterebbe qualsiasi rapporto.
Se qualche utente ha una Thor che digerisce rapporti cortissimi con l'elettronica originale, si vede che ha un FW più aggiornato del mio e magari va bene anche con singolo sensore, oppure non è mai andato in salita sotto gli 8 km/h...



Torna all'inizio della Pagina
  Discussione Precedente Discussione Discussione Successiva  
 Nuova Discussione  Rispondi
 Versione Stampabile Bookmark this Topic Aggiungi Segnalibro
Vai a:
Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility © 2000-06 jobike Torna all'inizio della Pagina
Questa pagina è stata generata in 0,44 secondi. Versione 3.4.06 by Modifichicci - Herniasurgery.it | Distribuito Da: Massimo Farieri - www.superdeejay.net | Powered By: Platinum Full - Snitz Forums 2000 Version 3.4.06
Creative Commons License
Questo/a opera è pubblicato sotto una Licenza Creative Commons.