Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility

Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility
[ Home | Registrati | Discussioni Attive | Discussioni Recenti | Segnalibro | Msg privati | Sondaggi Attivi | Utenti | Album Fotografico | Download | Links | FAQ |Ricerca Avanzata | le biciclette provate da noi ] mago job
Ultime novità: * è cambiata la denominazione del forum, leggere qui le motivazioni

* per evitare lo spam, l'iscrizione attende l'approvazione degli Amministratori, un po' di pazienza per favore

attenzione che la mail automatica di conferma iscrizione non sempre funziona, provare ad accedere lo stesso o scrivere in amministrazione

* per comunicazioni scrivere a postmaster@jobike.it o contattare uno degli amministratori (elle, job, pixbuster)

* registro bici rubate

* qui tutti i modelli testati da noi a confronto

Nome Utente:
Password:
Salva Password
Password Dimenticata?

 Tutti i Forum
 Discussioni
 Kit e fai da te
 problemi centralina e pas legend monza 2016
 Nuova Discussione  Rispondi
 Versione Stampabile Bookmark this Topic Aggiungi Segnalibro
I seguenti utenti stanno leggendo questo Forum Qui c'è:
Autore Discussione Precedente Discussione Discussione Successiva  

bradcar
Nuovo Utente



4 Messaggi

Inserito il - 21/11/2018 : 10:39:11  Mostra Profilo  Rispondi Quotando
Buon giorno ragazzi avrei bisogno di un vs. consiglio.
Ho da circa due anni una legend monza, ma da quest'estate ho problemi con il pas: la prima volta il display mi indicava un errore elettrico e il sensore di pedalata assistita non attivava più il motore, che invece funzionava correttamente attivando il pulsante di partenza assistita.
Ho proceduto a richiedere alla casa madre a Barcellona un nuovo pas che ho montato e per un mese ha funzionato, dopo di che lo stesso problema.
La casa madre di Barcellona mi ha sostituito in garanzia il pas , lo monto e questa volta funziona un solo giorno.
Ora il display non indica alcun errore ma il motore con la pedalata continua a non partire.
A questo punto penso che il problema sia la centralina che brucia il pas. Vi metto qualche foto di tutti i pezzi e vorrei qualche consiglio anche in merito a comprare nuova centralina e pas che mi vorrete consigliare adattabili alla mia ebike.
Grazie mille

Immagine:

112,62 KB

Immagine:

102,77 KB

Immagine:

116,44 KB

Immagine:

42,99 KB

bradcar

Barba 49
Utente Master



Toscana


28124 Messaggi

Inserito il - 21/11/2018 : 12:52:08  Mostra Profilo Invia a Barba 49 un Messaggio Privato  Rispondi Quotando
Che una centralina danneggi un sensore di pedalata è cosa quasi impossibile, comunque prova a misurare sul connettore del pas tra rosso e nero e vedi se ci sono 5Vcc...

Se trovi una tensione più alta allora hai un guasto al circuito della centralina che provvede a ridurre la tensione della batteria fino a 5V, cosa che potrebbe anche pregiudicare il sensore stesso, se invece è più bassa o assente controlla prima di tutto i sensori sulle leve del freno, se sono chiusi la tensione va a zero.

Se i sensori sulle leve sono a posto e la tensione di 5V continua a mancare cambia la centralina.
Torna all'inizio della Pagina

bradcar
Nuovo Utente



4 Messaggi

Inserito il - 21/11/2018 : 16:26:15  Mostra Profilo  Rispondi Quotando
Barba 49 ha scritto:

Che una centralina danneggi un sensore di pedalata è cosa quasi impossibile, comunque prova a misurare sul connettore del pas tra rosso e nero e vedi se ci sono 5Vcc...

Se trovi una tensione più alta allora hai un guasto al circuito della centralina che provvede a ridurre la tensione della batteria fino a 5V, cosa che potrebbe anche pregiudicare il sensore stesso, se invece è più bassa o assente controlla prima di tutto i sensori sulle leve del freno, se sono chiusi la tensione va a zero.

Se i sensori sulle leve sono a posto e la tensione di 5V continua a mancare cambia la centralina.


Grazie mille procedo e ti aggiorno

bradcar
Torna all'inizio della Pagina

bradcar
Nuovo Utente



4 Messaggi

Inserito il - 26/11/2018 : 09:06:45  Mostra Profilo  Rispondi Quotando
Barba 49 ha scritto:

Che una centralina danneggi un sensore di pedalata è cosa quasi impossibile, comunque prova a misurare sul connettore del pas tra rosso e nero e vedi se ci sono 5Vcc...

Se trovi una tensione più alta allora hai un guasto al circuito della centralina che provvede a ridurre la tensione della batteria fino a 5V, cosa che potrebbe anche pregiudicare il sensore stesso, se invece è più bassa o assente controlla prima di tutto i sensori sulle leve del freno, se sono chiusi la tensione va a zero.

Se i sensori sulle leve sono a posto e la tensione di 5V continua a mancare cambia la centralina.


Ieri ho proceduto con la verifica dei sensori dei freni e mi sembrano ok: faccio partire con il tasto P di partenza assistita il motore e va, quando schiaccio uno dei due freni il motore si ferma.
Ho proceduto a misurare la tensione in uscita dalla centralina sul sensore di pas e segna 4,2 .

Cosa mi consigliate di fare cambiare sensore o cambiare la centralina? potete guidarmi per l'acquisto?
Sempre grazie

bradcar

Modificato da - bradcar in data 26/11/2018 09:08:54
Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


28124 Messaggi

Inserito il - 26/11/2018 : 09:39:17  Mostra Profilo Invia a Barba 49 un Messaggio Privato  Rispondi Quotando
Ciao, se la tensione di 4,2V è presente la centralina "dovrebbe" funzionare, dico dovrebbe perchè i circuiti al suo interno sono molti e tutti separati, quindi magari l'integrato che genera la tensione di 5V è a posto, la sezione di potenza che alimenta il motore è a posto ma il circuito che "dialoga" con il pas è guasto e l'assistenza non si avvia...

D'altra parte il pas lo hai sostituito adesso, e a meno che non te ne abbiano inviato uno difettoso è difficile che si sia guastato immediatamente: Il problema è che se sostituisci la centralina poi dovrai montare un tipo di pas diverso da quello che hai adesso, e probabilmente anche il tuo attuale display non sarà compatibile e andrà sostituito, diventa un lavoro un po' complesso.

Non conoscendo le tue capacità non riesco a darti un consiglio che sia adeguato...
Torna all'inizio della Pagina

kenuser
Utente Medio



Campania


329 Messaggi

Inserito il - 27/11/2018 : 20:25:52  Mostra Profilo Invia a kenuser un Messaggio Privato  Rispondi Quotando
Ciao,

oggi la Monza del 2016 alla quale fu sostituito il PAS dopo solo un mese dall'acquisto mi ha lasciato di nuovo "a pedali" per lo stesso problema. Dopo un tratto di pave' il display mi ha indicato l'icona motore ed errore 48, led rosso del PAS acceso in maniera fissa, modalita' P normalmente funzionante.
Ho inviato alla Legend una mail chiedendo lumi, sono sicuro che e' un problema a loro noto di una partita di centraline difettose. Stento a credere che tale quantita' di PAS sia difettosa..
Leggo che la nuova Monza e' con connessione bluetooth, se tale funzione e' integrata nel controller e non nel BMS credo a quel punto sia possibile valutare l'acquisto di un nuovo controller presso la Legend, sperando che lo vendino ad un prezzo decente.
Brodcar, tu che hai tirato fuori la centralina hai notato se c'e' una presa per montare un acceleratore?

La Umbra - All Mountain Rockrider 6.3 - Cyclone 3 Chainwheel Custom 36V 20A - Headway 38120S LiFePo4 10Ah - Cycle Analyst
Taburno DownHill - DH Mountain Challenge - Cyclone 24V 20A - A123 Prismatiche LiFePo4 20Ah
Le Capresi - 2x Pieghevoli Legend Monza - no mod
The Krakus - Sparta Marathon 8.0 - Cyclone 24V 20A - A123 Prismatiche LiFePo4 20Ah - ISDT BG-8S
The Warsaw - Gazelle Easyglider - Panasonic 24V - mod. rapporti - 7s6p 20Ah 18650 35E - ISDT BG-8S



Modificato da - kenuser in data 27/11/2018 20:31:56
Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


28124 Messaggi

Inserito il - 28/11/2018 : 06:49:01  Mostra Profilo Invia a Barba 49 un Messaggio Privato  Rispondi Quotando
Brutta cosa, allora c'è una difettosità diffusa su quel particolare...

Speriamo che ne veniate a capo velocemente!

Quanto ad una eventuale connessione Bluetooth tra pas e centralina su una bici con motore nel mozzo mi pare improbabile, il pas andrebbe comunque alimentato con due cavi (non penso che possa avere una pila al suo interno), quindi dove sarebbero i vantaggi rispetto al funzionamento attuale? Portare due cavi o tre cavi cambia poco...
Torna all'inizio della Pagina

kenuser
Utente Medio



Campania


329 Messaggi

Inserito il - 28/11/2018 : 18:04:34  Mostra Profilo Invia a kenuser un Messaggio Privato  Rispondi Quotando
Purtroppo nessuna risposta dalla Legend..
Sul loro sito vendono l'acceleratore compatibile con il modello Monza 2016, potrebbe essere una soluzione per bypassare il PAS, ma ovviamente renderebbe il tutto fuorilegge.
https://legendebikes.com/comprar/accesorios/acelerador/

@Barba
Non intendevo sostituire il collegamento tra centralina e PAS con il bluetooth, semplicemente valutavo l'ipotesi di investire in un nuovo controller (con funzione bluetooth) da sostituire al vecchio controller che presenta problemi con il PAS. :)

La Umbra - All Mountain Rockrider 6.3 - Cyclone 3 Chainwheel Custom 36V 20A - Headway 38120S LiFePo4 10Ah - Cycle Analyst
Taburno DownHill - DH Mountain Challenge - Cyclone 24V 20A - A123 Prismatiche LiFePo4 20Ah
Le Capresi - 2x Pieghevoli Legend Monza - no mod
The Krakus - Sparta Marathon 8.0 - Cyclone 24V 20A - A123 Prismatiche LiFePo4 20Ah - ISDT BG-8S
The Warsaw - Gazelle Easyglider - Panasonic 24V - mod. rapporti - 7s6p 20Ah 18650 35E - ISDT BG-8S


Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


28124 Messaggi

Inserito il - 28/11/2018 : 21:39:54  Mostra Profilo Invia a Barba 49 un Messaggio Privato  Rispondi Quotando
E se invece fossero proprio i pas a difettare? Spenderesti per la nuova centralina senza risolvere il problema...
Torna all'inizio della Pagina

kenuser
Utente Medio



Campania


329 Messaggi

Inserito il - 29/12/2018 : 22:09:12  Mostra Profilo Invia a kenuser un Messaggio Privato  Rispondi Quotando
Aggiornamento

Ho acquistato un miniPAS 12 magneti KT-V12L su aliexpress circa 8euro inclusa spedizione contro i 29 + 15 di spedizione richiesti dalla Legend per il king-meter T246 che monta la bici di fabbrica.
Dopo un paio di giorni di utilizzo la centralina mi ha mostrato un errore (37E) ma subito dopo e ripartito tutto regolarmente, da ormai una settimana e' ok.
In definitiva credo che il PAS originale (king-meter) sia piu' sensibile a possibili overvoltage e quindi l'ipotesi che la centralina "bruci" il PAS potrebbe essere realistica.

@bradcar
ti incollo il link del pas che ho acquistato
https://it.aliexpress.com/item/PAS-Pedale-Assistere-Sensore-KT-V12L-KT-V12-V12L-6-Magneti-Dual-sala-senssors-12-Segnali/32866352633.html

La Umbra - All Mountain Rockrider 6.3 - Cyclone 3 Chainwheel Custom 36V 20A - Headway 38120S LiFePo4 10Ah - Cycle Analyst
Taburno DownHill - DH Mountain Challenge - Cyclone 24V 20A - A123 Prismatiche LiFePo4 20Ah
Le Capresi - 2x Pieghevoli Legend Monza - no mod
The Krakus - Sparta Marathon 8.0 - Cyclone 24V 20A - A123 Prismatiche LiFePo4 20Ah - ISDT BG-8S
The Warsaw - Gazelle Easyglider - Panasonic 24V - mod. rapporti - 7s6p 20Ah 18650 35E - ISDT BG-8S


Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


28124 Messaggi

Inserito il - 30/12/2018 : 11:41:32  Mostra Profilo Invia a Barba 49 un Messaggio Privato  Rispondi Quotando
Il pas è alimentato tramite un integrato stabilizzato che eroga +5V, quindi non è possibile che ci siano "sbalzi" di tensione che possono danneggiarlo, casomai è più probabile che i pas originali abbiano avuto notevoli problemi di affidabilità, capita con l'elettronica.

Comunque sono felice che tu abbia risolto il problema...
Torna all'inizio della Pagina
  Discussione Precedente Discussione Discussione Successiva  
 Nuova Discussione  Rispondi
 Versione Stampabile Bookmark this Topic Aggiungi Segnalibro
Vai a:
Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility © 2000-06 jobike Torna all'inizio della Pagina
Questa pagina è stata generata in 0,57 secondi. Versione 3.4.06 by Modifichicci - Herniasurgery.it | Distribuito Da: Massimo Farieri - www.superdeejay.net | Powered By: Platinum Full - Snitz Forums 2000 Version 3.4.06
Creative Commons License
Questo/a opera è pubblicato sotto una Licenza Creative Commons.