Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility

Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility
[ Home | Registrati | Discussioni Attive | Discussioni Recenti | Segnalibro | Msg privati | Sondaggi Attivi | Utenti | Album Fotografico | Download | Links | FAQ |Ricerca Avanzata | le biciclette provate da noi ] mago job
Ultime novità: * è cambiata la denominazione del forum, leggere qui le motivazioni

* per evitare lo spam, l'iscrizione attende l'approvazione degli Amministratori, un po' di pazienza per favore

attenzione che la mail automatica di conferma iscrizione non sempre funziona, provare ad accedere lo stesso o scrivere in amministrazione

* per comunicazioni scrivere a postmaster@jobike.it o contattare uno degli amministratori (elle, job, pixbuster)

* registro bici rubate

* qui tutti i modelli testati da noi a confronto

Nome Utente:
Password:
Salva Password
Password Dimenticata?

 Tutti i Forum
 Discussioni
 Pieghevoli
 Bici elettrica pieghevole - settaggi
 Nuova Discussione  Rispondi
 Versione Stampabile Bookmark this Topic Aggiungi Segnalibro
I seguenti utenti stanno leggendo questo Forum Qui c'è:
Autore Discussione Precedente Discussione Discussione Successiva  

Joe1972
Nuovo Utente



20 Messaggi

Inserito il - 13/12/2018 : 11:24:42  Mostra Profilo  Rispondi Quotando
Buongiorno,
mi hanno rubato la mia vecchia ebike e quindi ho avuto la necessità di acquistarne una nuova.
Alla fine ho preso su aliexpress durante i saldi di novembre questa bici qua:
https://it.aliexpress.com/item/Il-trasporto-libero-20-pollici-bicicletta-elettrica-batteria-al-litio-48V10AH-nascosto-nel-telaio-350-w/32908809701.html?spm=a2g0s.9042311.0.0.25c74c4dvrFQAN

Batteria 48v 10ah.

La bici va bene ma secondo me non i settaggi non sono impostati correttamente.

Il computer LCD è questo: https://wooshbikes.co.uk/manuals/petite-lcd.pdf

Non riesco a capire bene come impostare i due valori P0 e P2 che da manuale:

Per P0: When SET ,VOL and P0 displays at the same time, battery voltage settings, by short pressing the key to increase voltage value, reduce the voltage by short pressing the key.

I valori vanno da 12 a 42.5. Era impostato su 31 ma il problema è che l'indicatore della batteria non scende di nessuna tacca e alla fine si scarica di punto in bianco lasciandomi a piedi senza preavviso.
L'ho abbassato a 20 e la bici ha ripreso ad andare come se nulla fosse e quindi la batteria non era scarica.

Per P2: press button, display, P2 and SET, into the motor magnetic pole conversion ratio settings, in the absence of speed detection signal and Holzer signal to the folding machine. Set 46 (according to the motor change ).

Qualche suggerimento???

Grazie

MilleMiglia
Utente Master



Liguria


5476 Messaggi

Inserito il - 13/12/2018 : 12:50:46  Mostra Profilo Invia a MilleMiglia un Messaggio Privato  Rispondi Quotando
Ciao scusa ma non credo che la batteria sia una 48V
Hai controllato il charger? Hai verificato la tensione che trovi in uscita?


In Vino Rident Omnia
Kit & "Fai da me" dal 2009
Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


28134 Messaggi

Inserito il - 13/12/2018 : 13:36:43  Mostra Profilo Invia a Barba 49 un Messaggio Privato  Rispondi Quotando
Se hai come scritto sul sito di vendita una batteria da 48V nominali devi impostare un Cut-off di circa 40V che corrisponderà a circa 3V per cella...
Torna all'inizio della Pagina

Joe1972
Nuovo Utente



20 Messaggi

Inserito il - 13/12/2018 : 15:04:11  Mostra Profilo  Rispondi Quotando
MilleMiglia ha scritto:

Ciao scusa ma non credo che la batteria sia una 48V
Hai controllato il charger? Hai verificato la tensione che trovi in uscita?


Non ho fatto verifiche. Ho espressamente chiesto al venditore prima di comprarla (più volte) e lui confermava 48v...

Dopo guardo il caricatore
Torna all'inizio della Pagina

Joe1972
Nuovo Utente



20 Messaggi

Inserito il - 13/12/2018 : 15:05:25  Mostra Profilo  Rispondi Quotando
Barba 49 ha scritto:

Se hai come scritto sul sito di vendita una batteria da 48V nominali devi impostare un Cut-off di circa 40V che corrisponderà a circa 3V per cella...


Scusa.. ma intendi il parametro P0, giusto?
Torna all'inizio della Pagina

@lby64
Utente Master


Veneto


2050 Messaggi

Inserito il - 13/12/2018 : 16:18:05  Mostra Profilo Invia a @lby64 un Messaggio Privato  Rispondi Quotando
Su un hub ho lo stesso display.

P0 come correttamente detto è la tensione minima della batteria
P1 diametro ruota
P2 aggiusti la velocità visualizzata dal display a quella reale
P3 selezioni se usare il sensore di velocità esterno o la velocità ricavata dai cicli dei sensori di hall
P4 scegli tra km e miglia.

La prossima lingua universale sarà il Cinglish come in Blade Runner.

Immagine:

155,96 KB

Immagine:

198,34 KB


“L’età della pietra non finì perchè finirono le pietre". Ahmed Zaki Yamani

Modificato da - @lby64 in data 13/12/2018 16:19:54
Torna all'inizio della Pagina

Joe1972
Nuovo Utente



20 Messaggi

Inserito il - 13/12/2018 : 18:04:33  Mostra Profilo  Rispondi Quotando
Ok.... Quindi, ricapitolando e leggendo questo italiano cinesato:
P0 42
P1 20
P2 non l'ho capito bene... Dipende dalle ruote?!? Io da 20 lo avrei settato quindi a 32
P3 0
P4 0

Che dite?
Torna all'inizio della Pagina

@lby64
Utente Master


Veneto


2050 Messaggi

Inserito il - 13/12/2018 : 18:37:53  Mostra Profilo Invia a @lby64 un Messaggio Privato  Rispondi Quotando
Direi di si. Per il P2 sono andato a tentativi fino ad egualiare la velocità indicata dal gps.


“L’età della pietra non finì perchè finirono le pietre". Ahmed Zaki Yamani
Torna all'inizio della Pagina

Joe1972
Nuovo Utente



20 Messaggi

Inserito il - 14/12/2018 : 14:59:56  Mostra Profilo  Rispondi Quotando
Sembra funzionare. Adesso le tacche della batteria scendono.
Vediamo se segna il consumo più o meno bene.
Per il P2 ho abbastanza indovinato... Ci sono 2km di scarto tra GPS e LCD... Direi che ci sta.

Grazie!!!
Torna all'inizio della Pagina

MilleMiglia
Utente Master



Liguria


5476 Messaggi

Inserito il - 14/12/2018 : 20:44:16  Mostra Profilo Invia a MilleMiglia un Messaggio Privato  Rispondi Quotando
MilleMiglia ha scritto:

Ciao scusa ma non credo che la batteria sia una 48V
Hai controllato il charger? Hai verificato la tensione che trovi in uscita?


Quindi?


In Vino Rident Omnia
Kit & "Fai da me" dal 2009
Torna all'inizio della Pagina

Joe1972
Nuovo Utente



20 Messaggi

Inserito il - 20/12/2018 : 09:44:37  Mostra Profilo  Rispondi Quotando
Ho tolto la batteria e sopra ci sono gli adesivi 48V-10AH e sul charger c'è scritto output 54.6V 2A
Torna all'inizio della Pagina

Joe1972
Nuovo Utente



20 Messaggi

Inserito il - 20/12/2018 : 13:00:54  Mostra Profilo  Rispondi Quotando
Per la precisione il caricatore è questo:
https://it.aliexpress.com/item/54-6V2A-charger-54-6v-2A-electric-bike-lithium-battery-charger-for-48V-lithium-battery-pack/32725266168.html
Torna all'inizio della Pagina
  Discussione Precedente Discussione Discussione Successiva  
 Nuova Discussione  Rispondi
 Versione Stampabile Bookmark this Topic Aggiungi Segnalibro
Vai a:
Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility © 2000-06 jobike Torna all'inizio della Pagina
Questa pagina è stata generata in 0,38 secondi. Versione 3.4.06 by Modifichicci - Herniasurgery.it | Distribuito Da: Massimo Farieri - www.superdeejay.net | Powered By: Platinum Full - Snitz Forums 2000 Version 3.4.06
Creative Commons License
Questo/a opera è pubblicato sotto una Licenza Creative Commons.