Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility

Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility
[ Home | Registrati | Discussioni Attive | Discussioni Recenti | Segnalibro | Msg privati | Sondaggi Attivi | Utenti | Album Fotografico | Download | Links | FAQ |Ricerca Avanzata | le biciclette provate da noi ] mago job
Ultime novità: * per evitare lo spam, l'iscrizione attende l'approvazione degli Amministratori, un po' di pazienza per favore

attenzione che la mail automatica di conferma iscrizione non sempre funziona, provare ad accedere lo stesso o scrivere in amministrazione

* per comunicazioni scrivere a postmaster@jobike.it o contattare uno degli amministratori (job o pixbuster)

* qui tutti i modelli testati da noi a confronto

Nome Utente:
Password:
Salva Password
Password Dimenticata?

 Tutti i Forum
 Discussioni
 Kit e fai da te
 Analisi scheda olieds move plus mancata accensione
 Nuova Discussione  Rispondi
 Versione Stampabile Bookmark this Topic Aggiungi Segnalibro
I seguenti utenti stanno leggendo questo Forum Qui c'è:
Autore Discussione Precedente Discussione Discussione Successiva  

Linears4
Utente Normale


Puglia


74 Messaggi

Inserito il - 30/10/2021 : 14:01:30  Mostra Profilo  Rispondi Quotando
Buongiorno a tutti, qualcosa di insolito per divertirci e penare soprattutto.
Decido di utilizzare un motore olieds move plus preso in prestito da una mbm metis al fine di montarlo su telaio cube Hybrid stereo 160 che originariamente monta motore Bosch. Tralasciando i dettagli del montaggio olieds su telaio cube che in questo caso non si rivela perfettamente compatibile.

Insomma, bici finita, pressione sul tasto di accensione ,nulla, tutto morto. Il motore ovviamente sulla bici originaria funzionava.controllo di tutte le connessioni,dell' integrità di tutti i cavi da e verso il motore, tutto ok, non ci sono collegamenti anomali.

Non sapendo che pesci pigliare, decido sullo smontaggio del motore... Estraggo la centralina per poterla analizzare.ah ovviamente prima di fare ciò provo ad accendere con un display nuovo, nulla.

Mbm metis olieds
Fat bike pieghevole revoe

Linears4
Utente Normale


Puglia


74 Messaggi

Inserito il - 30/10/2021 : 14:14:39  Mostra Profilo  Rispondi Quotando
Controllo generale scheda, potrebbe servire a qualcuno, esistono due fusibili marchiati F1 ed F2 nel mio caso integri

Mbm metis olieds
Fat bike pieghevole revoe
Torna all'inizio della Pagina

Linears4
Utente Normale


Puglia


74 Messaggi

Inserito il - 30/10/2021 : 14:34:43  Mostra Profilo  Rispondi Quotando


Immagine:

878,24 KB

Mbm metis olieds
Fat bike pieghevole revoe
Torna all'inizio della Pagina

Linears4
Utente Normale


Puglia


74 Messaggi

Inserito il - 30/10/2021 : 14:39:41  Mostra Profilo  Rispondi Quotando
Ovviamente se avessi avuto lo schema elettrico della scheda sarebbe stato un Gioco da ragazzi capire meglio, ma tant'è che bisogna andare a tentoni, analizzare cosa succede alla pressione del tasto npower sul manettino ed osservare cosa succede sulla scheda effettuando delle misure sui vari componenti che ho avuto modo preventivamente tramite datasheet scaricati sul web, di capire di cosa si tratta

Mbm metis olieds
Fat bike pieghevole revoe
Torna all'inizio della Pagina

Linears4
Utente Normale


Puglia


74 Messaggi

Inserito il - 30/10/2021 : 15:04:14  Mostra Profilo  Rispondi Quotando
La sezione di potenza non ha nessun problema, se così fosse vi ritrovereste con un corto netto sulla +/-36v ed a quel punto capireste bene che c'è qualche MOSFET di potenza in corto, sarebbero i transistor piazzati sul dissipatore in alluminio

Immagine:

833,23 KB

Mbm metis olieds
Fat bike pieghevole revoe
Torna all'inizio della Pagina

Linears4
Utente Normale


Puglia


74 Messaggi

Inserito il - 30/10/2021 : 15:33:08  Mostra Profilo  Rispondi Quotando
Alimentando la scheda con la tensione batteria nessun altra tensione sembra crearsi sulla scheda, c'è solo la tensione della batteria tampone per la ritenzione dei dati nel microcontrollore, presumo i km percorsi ed altre impostazioni fisse tipo diametro ruota.La tensione batteria va tramite il connettore apposito direttamente al display LCD. Premendo il tasto Power avviene la chiusura di quello che in foto ho segnalato come interruttore, in realtà è un MOSFET che funziona da interruttore, lascia passare la tensione di 40v ed alimenta un regolatore di tensione microscopico posto sul lato inferiore della scheda, questo crea una tensione che dovrebbe essere la tensione principale di alimentazione di tutta la scheda. Questa tensione è misurabile sul testpoint che ho segnalato in foto, un piccolo contatto metallico a ridosso della bobina in foto.

Immagine:

1042,55 KB

Mbm metis olieds
Fat bike pieghevole revoe
Torna all'inizio della Pagina

Linears4
Utente Normale


Puglia


74 Messaggi

Inserito il - 30/10/2021 : 15:44:43  Mostra Profilo  Rispondi Quotando
E qui inizia il problema, la tensione su quel testpoint sale a 3.7 volt durante la pressione del tasto Power ma una volta rilasciato il tasto si porta a zero.Credo che dovrebbe essere più alta come tensione a regime,ma un problema probabilmente manda in protezione il tutto impedendo l accensione della scheda. Osservando la scheda si capisce che quella tensione principale serve a sua volta a creare tramite altri regolatori di tensione ,delle tensioni più basse che servono ad alimentare altre porzioni di scheda,ma anche queste collassano ovviamente perché viene a mancare la Fonte principale cioè la tensione su quel testpoint segnalato in foto

Mbm metis olieds
Fat bike pieghevole revoe
Torna all'inizio della Pagina

Linears4
Utente Normale


Puglia


74 Messaggi

Inserito il - 30/10/2021 : 16:01:01  Mostra Profilo  Rispondi Quotando
Andando avanti con le analisi dei vari rami si osserva il medesimo comportamento, tensione che collassa dopo il rilascio del tasto di accensione.questo mi lascia pensare ad un corto circuito sulla scheda da qualche parte. Arrivo al ramo per così dire finale, quello a più bassa tensione ovvero il ramo che alimenta il microprocessore, sarebbe quel chip quadrato nero, è un arm Cortex M3, solitamente ha una tensione di alimentazione di 3volt.

Immagine:

831,56 KB

Mbm metis olieds
Fat bike pieghevole revoe
Torna all'inizio della Pagina

Linears4
Utente Normale


Puglia


74 Messaggi

Inserito il - 30/10/2021 : 16:26:38  Mostra Profilo  Rispondi Quotando
A questo punto decido di controllare la resistenza verso massa della linea di alimentazione del microcontrollore per verificare la presenza di cortocircuiti, questa operazione è stata fatta anche sulle linee superiori senza riscontrare anomalie, invece sulla linea alimentazione microcontrollore rilevo una resistenza verso massa di appena 1,3 ohm.Sembrano davvero troppo pochi, sebbene in generale,le CPU ed i microcontrollori hanno resistenza sulla linea alimentazione solitamente bassi ma nell' ordine di decine di ohm, 1.3ohm è un valore davvero troppo basso per un microcontrollore secondo la mia esperienza, ma forse posso sbagliarmi. Inoltre potrebbe essere che il presunto corto circuito sia su qualche altro elemento in parallelo a questa linea

Mbm metis olieds
Fat bike pieghevole revoe
Torna all'inizio della Pagina

Linears4
Utente Normale


Puglia


74 Messaggi

Inserito il - 30/10/2021 : 16:44:58  Mostra Profilo  Rispondi Quotando
Per capire dove è l inghippo si usa una vecchia metodica cara ai vecchi riparatori,che chiamano ironicamente "la bomba" , in sostanza si inietta una tensione di 1 volt ,a corrente non limitata, sulla linea incriminata,in questo caso la linea di alimentazione del microcontrollore,e si osserva al tatto il componente sulla scheda che inizia a scaldare. Questa metodologia non crea danni se si mantiene la tensione ad 1,2 volt max, o comunque entro i 3volt canonici di targa. Fatto ciò osservo che il componente che scalda leggermente è proprio il microcontrollore, è questo è quello che temevo.In tale condizione di iniezione la corrente assorbita sale a 0,4 ampere con solo un volt di alimentazione, salendo a 2 volt, non ne parliamo,il microprocessore inizia a scaldare tanto e la corrente sale quasi ad un ampere.insomma sembra che il microprocessore sia andato, game over o quasi

Mbm metis olieds
Fat bike pieghevole revoe
Torna all'inizio della Pagina

Linears4
Utente Normale


Puglia


74 Messaggi

Inserito il - 30/10/2021 : 17:07:19  Mostra Profilo  Rispondi Quotando
Adesso Resta da capire se questo micro è sostituibile, fisicamente si non c'è problema,il problema è che potrebbe essere preprogrammato e quindi in questo caso niente da fare. Non intendo il firmware del motore, poiché quello credo, anzi ne sono quasi sicuro ,risieda in un altro chip di memoria.

Come può essere successo tutto questo? Misteri dell' elettronica, ne ho viste di cotte e di crude, e per esperienza so tutto è possibile. Forse qualche scarica elettrostatica durante il montaggio o forse altro che ignoro.

D altronde sarà capitato a qualcuno che la sera avrà Riposto la bici che funzionava ed il giorno dopo morte totale come ho potuto leggere in qualche post.

Immagine:

843,63 KB

Mbm metis olieds
Fat bike pieghevole revoe
Torna all'inizio della Pagina

Linears4
Utente Normale


Puglia


74 Messaggi

Inserito il - 01/12/2021 : 18:48:45  Mostra Profilo  Rispondi Quotando
Ho ripreso la scheda in questione dopo essermi procurato un microcontrollore di ricambio. Un estremo tentativo per vedere se la diagnosi nei post precedenti era corretta. Non mi intendo molto di come vengono programmati questi componenti, tuttavia dalla scheda tecnica del Cortex M3 leggo che il software per il funzionamento base viene installato dalla fabbrica del componente.

Immagine:

182,97 KB

Mbm metis olieds
Fat bike pieghevole revoe
Torna all'inizio della Pagina

Linears4
Utente Normale


Puglia


74 Messaggi

Inserito il - 01/12/2021 : 18:52:24  Mostra Profilo  Rispondi Quotando


Immagine:

227,37 KB

Dopo sostituzione del componente, sulla linea di alimentazione del microcontrollore non c'è più il corto circuito, questo è buono.

Mbm metis olieds
Fat bike pieghevole revoe
Torna all'inizio della Pagina

Linears4
Utente Normale


Puglia


74 Messaggi

Inserito il - 01/12/2021 : 18:58:10  Mostra Profilo  Rispondi Quotando
Con mio stupore vedo che qualcosa succede,
Non ci avrei scommesso un centesimo
Dopo aver collegato il tutto, premendo il tasto di accensione qualcosa si muove.

Immagine:

147,26 KB

Il sistema si accende, ma non appena lascio il tasto Power si spegne, per fare il boot devo tenere necessariamente sempre premuto il tasto.Inoltre alla fine appare un errore 1101.

Mbm metis olieds
Fat bike pieghevole revoe
Torna all'inizio della Pagina

Linears4
Utente Normale


Puglia


74 Messaggi

Inserito il - 01/12/2021 : 19:01:50  Mostra Profilo  Rispondi Quotando
Non saprei se il difetto è causato dal fatto che non è collegato ne il torsimentro, Neil il sensore velocità ed il motore elettrico.

Mbm metis olieds
Fat bike pieghevole revoe
Torna all'inizio della Pagina

andrea 104KG
Utente Master


Marche


11569 Messaggi

Inserito il - 01/12/2021 : 20:00:18  Mostra Profilo Invia a andrea 104KG un Messaggio Privato  Rispondi Quotando
Bè complimenti, qui ci sono anni si esperienza super.... io non ci avrei capito niente... ma come giustamente dici, come fa un motore funzionante con un semplice spostamento meccanico a saltare? mi pare veramente strano...
Torna all'inizio della Pagina

Linears4
Utente Normale


Puglia


74 Messaggi

Inserito il - 01/12/2021 : 20:48:01  Mostra Profilo  Rispondi Quotando
Si, sembra davvero strano, forse qualche scarica elettrostatica mentre manipolavo i cavi durante il montaggio.Sono quelle cose che rientrano quasi nelle leggende metropolitane, ma esistono seppur molto rare. Infatti, esiste tutta una serie di norme da adottare quando si manipolano componenti elettronici, anche nelle aziende che producono,ma nessun utente usa, nemmeno i tecnici che operano nel campo, proprio perché eventi rari.

Mbm metis olieds
Fat bike pieghevole revoe
Torna all'inizio della Pagina

essegi
Utente Attivo



873 Messaggi

Inserito il - 01/12/2021 : 21:59:29  Mostra Profilo Invia a essegi un Messaggio Privato  Rispondi Quotando
molto rare... ...beh, mica poi tanto, per mia esperienza
se ne tiene conto da sempre non solo nell'elettronica, ma da molto più tempo in sale operatorie, ambienti con materiali/chimica/gas pericolosi, ecc.
spesso è una combinazione di fattori che crea il problema, movimenti, pavimentazione, scarpe, vestiti, ... e importantissima l'umidità "atmosferica", esterna o interna che sia
per dire, tempo fa ho avuto a che fare con cose del genere persino in un "innocente" negozio cittadino in franchising, perché sovra-pavimentato con materiali al minor costo pur presi da una nota catena multinazionale... soprattutto la cassiera era disperata

il pneumatico, i pneumatici  ———> Accademia della Crusca, Treccani, Zanichelli
Torna all'inizio della Pagina

Bilbo
Utente Attivo



Friuli-Venezia Giulia


873 Messaggi

Inserito il - 07/12/2021 : 08:05:48  Mostra Profilo  Rispondi Quotando
complimenti per le persevernza, a me è capitato con un vecchio ampli che utilizzavo come audio per la tv, alla sera abbiamo guardato e sentito regolarmente, spento tutto, il giorno dopo non si accendeva più, manco la spia dell'alimentazione. fusibili ok, tutto switching ovviamente.... va da sè che senza schema diventa complicato risolvere, ed infatti abbiamo risolto acquistando una soundbar....peccato perchè il pezzo mi piaceva anche se ormai aveva la sua decina d'anni di onorato servizio.-
Torna all'inizio della Pagina

windfire
Utente Attivo



561 Messaggi

Inserito il - 07/12/2021 : 09:08:31  Mostra Profilo Invia a windfire un Messaggio Privato  Rispondi Quotando
Intanto complimenti per l'analisi. Denota una conoscenza approfondita della materia. Spero tu possa risolvere.
Torna all'inizio della Pagina

Linears4
Utente Normale


Puglia


74 Messaggi

Inserito il - 07/12/2021 : 14:33:09  Mostra Profilo  Rispondi Quotando
Grazie per l'incoraggiamento, farò qualche altro tentativo. Che voi sappiate, è sicuro testare la centralina senza collegare il motore elettrico? O corro il rischio di bruciare qualcosa?

Mbm metis olieds
Fat bike pieghevole revoe
Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


33987 Messaggi

Inserito il - 07/12/2021 : 15:48:11  Mostra Profilo Invia a Barba 49 un Messaggio Privato  Rispondi Quotando
Non danneggi niente ma non vedi niente, puoi solo controllare che ci siano i 5VDC e poco altro...
Torna all'inizio della Pagina

Linears4
Utente Normale


Puglia


74 Messaggi

Inserito il - 07/12/2021 : 19:39:23  Mostra Profilo  Rispondi Quotando
Ok grazie mille, diciamo che è ancora presto per vedere movimento, bisogna risolvere il problema dell anomalia accensione LCD. Anche collegando tutto il collegabile o anomalia Resta, quindi deve esserci altro che non va

Mbm metis olieds
Fat bike pieghevole revoe
Torna all'inizio della Pagina
  Discussione Precedente Discussione Discussione Successiva  
 Nuova Discussione  Rispondi
 Versione Stampabile Bookmark this Topic Aggiungi Segnalibro
Vai a:
Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility © 2000-06 jobike Torna all'inizio della Pagina
Questa pagina è stata generata in 0,57 secondi. Versione 3.4.06 by Modifichicci - Herniasurgery.it | Distribuito Da: Massimo Farieri - www.superdeejay.net | Powered By: Platinum Full - Snitz Forums 2000 Version 3.4.06
Creative Commons License
Questo/a opera è pubblicato sotto una Licenza Creative Commons.