Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility

Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility
[ Home | Registrati | Discussioni Attive | Discussioni Recenti | Segnalibro | Msg privati | Sondaggi Attivi | Utenti | Album Fotografico | Download | Links | FAQ |Ricerca Avanzata | le biciclette provate da noi ] mago job
Ultime novità: * è cambiata la denominazione del forum, leggere qui le motivazioni

* per evitare lo spam, l'iscrizione attende l'approvazione degli Amministratori, un po' di pazienza per favore

attenzione che la mail automatica di conferma iscrizione non sempre funziona, provare ad accedere lo stesso o scrivere in amministrazione

* per comunicazioni scrivere a postmaster@jobike.it o contattare uno degli amministratori (elle, job, pixbuster)

* registro bici rubate

* qui tutti i modelli testati da noi a confronto

Nome Utente:
Password:
Salva Password
Password Dimenticata?

 Tutti i Forum
 Discussioni
 La prima bici
 la mia prima aprilia enjoy!
 Nuova Discussione  Discussione Bloccata
 Versione Stampabile Bookmark this Topic Aggiungi Segnalibro
I seguenti utenti stanno leggendo questo Forum Qui c'è:
Pagina Successiva
Autore Discussione Precedente Discussione Discussione Successiva
Pagina: di 6

romjp
Utente Medio


Puglia


246 Messaggi

Inserito il - 05/07/2012 : 11:19:30  Mostra Profilo Invia a romjp un Messaggio Privato
buongiorno a tutti. questo è il mio primo post ma vi seguo da tempo.
ho comprato da un privato un'aprilia enjoy racing usata ad un buon prezzo. il venditore ovviamente la vendeva come bici in ottimo stato. la realtà è stata ben diversa ma fortunatamente ho visto che sul forum ci sono migliaia di discussioni in merito.
una volta montata, a parte i numerosi graffi (forse il tizio che ce l'aveva è caduto), ho riscontrato alcuni problemi inerenti gli ammortizzatori anteriori completamente scarichi, l'indicatore dello stato batteria non si accende, e il motore fa un rumore strano quando entra in funzione. per il motore vi posto un video per farvi capire meglio, spero ci voglia solo del grasso.


è normale il rumore del motore opure cosa devo fare per sistemarlo?
per riammortizzare la forcella cosa devo fare?
l'indicatore dello stato batteria come dovrebbe funzionare?
grazie

Fede77
Utente Medio


Veneto


201 Messaggi

Inserito il - 05/07/2012 : 12:28:14  Mostra Profilo Invia a Fede77 un Messaggio Privato
Un rumore del genere non mi pare affatto normale, di solito (almeno per la mia) le bici elettriche sono silenziosissime

federico
Torna all'inizio della Pagina

romjp
Utente Medio


Puglia


246 Messaggi

Inserito il - 05/07/2012 : 12:34:04  Mostra Profilo Invia a romjp un Messaggio Privato
quindi sarebbe il caso di smontare il motore?
Torna all'inizio della Pagina

Fede77
Utente Medio


Veneto


201 Messaggi

Inserito il - 05/07/2012 : 12:39:13  Mostra Profilo Invia a Fede77 un Messaggio Privato
Guarda più di tanto non me ne intendo, ma una bella revisione da chi ne capisce bene secondo me se la merita. Comunque qui troverai persone più che competenti che ti sapranno ben consigliare

federico
Torna all'inizio della Pagina

romjp
Utente Medio


Puglia


246 Messaggi

Inserito il - 05/07/2012 : 12:47:49  Mostra Profilo Invia a romjp un Messaggio Privato
fede77 ma quindi il motore della enjoy deve essere silenzioso normalmente? nella mia sembra quasi stia girando sotto sforzo
Torna all'inizio della Pagina

Fede77
Utente Medio


Veneto


201 Messaggi

Inserito il - 05/07/2012 : 12:56:17  Mostra Profilo Invia a Fede77 un Messaggio Privato
Mi dispiace ma non saprei dirti nello specifico come dovrebbe essere quel motore (magari invece è normale per quel modello), parlavo in generale: di solito le bici elettriche sono silenziose, eccetto alcune di infima qualità che senti sferragliare quando passano.
Aspetta comunque opinioni più qualificate, magari di sicuro troverai già chi ha/aveva la tua stessa bici!

Ciao

federico
Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


28324 Messaggi

Inserito il - 05/07/2012 : 14:51:43  Mostra Profilo Invia a Barba 49 un Messaggio Privato
La bici Enjoy è silenziosa, quella che ti hanno venduto ha gli ingranaggi oppure i cuscinetti del riduttore rovinati e siccome di solito non occorre lubrificarli mai i casi sono due:
1) La bici ha moltissimi chilometri.
2) La bici è rimasta sommersa dall'acqua che si è infiltrata nella scatola del riduttore.

A questo punto non ti resta che smontare completamente il motore e il riduttore seguendo le indicazioni che trovi anche sul Forum, pulire accuratamente tutti i particolari con benzina, sostituire gli eventuali cuscinetti rovinati e rimontare il tutto con abbondante grasso.
Purtroppo se i danni riguardano invece gli ingranaggi non puoi farci niente, non penso proprio che si trovino.

PS) Visto che le vendite fra privati non prevedono garanzie non era meglio se la provavi prima di acquistarla???
Torna all'inizio della Pagina

romjp
Utente Medio


Puglia


246 Messaggi

Inserito il - 05/07/2012 : 16:30:24  Mostra Profilo Invia a romjp un Messaggio Privato
e purtroppo il venditore era troppo lontano da me, infatti ho dovuto prenotare il ritiro da parte del corriere. comunque alcuni pezzi su ebay si trovano ancora. ora provo a smontarla e poi vedro passo passo come risolvere il problema.
per quanto riguarda il controllo dello stato della batteria cosa potrebbe essere? mi tocca smontare anche la centralina?
Torna all'inizio della Pagina

romjp
Utente Medio


Puglia


246 Messaggi

Inserito il - 05/07/2012 : 16:42:55  Mostra Profilo Invia a romjp un Messaggio Privato
forse qui si trovano ancora i pezzi http://www.apriliagenuineparts.co.uk/component-bici-elettrica-enjoy-01-804.php
Torna all'inizio della Pagina

romjp
Utente Medio


Puglia


246 Messaggi

Inserito il - 05/07/2012 : 19:33:07  Mostra Profilo Invia a romjp un Messaggio Privato
allora ho smontato la enjoy ed ho scoperto molte cose negative:
l'indicatore dello stato batteria non si accendeva perche gli manca completamente l'elettronica interna, quindi è un bel tappo colorato che chiude un buco.
il motore l'ho smontato dal telaio ed ora lo smonto con calma e lo ripulisco. gia si vede che è pieno di fango.
la centralina è un modello cinese che, purtroppo è per motori brushless. dite che questo potrebbe aver danneggiato il motore in qualche modo? spero di no.




Modificato da - romjp in data 05/07/2012 19:36:59
Torna all'inizio della Pagina

Gianluca1960
Utente Attivo


Toscana


538 Messaggi

Inserito il - 05/07/2012 : 20:06:22  Mostra Profilo Invia a Gianluca1960 un Messaggio Privato
...e batterla sul groppone del venditore...???

Gianluca
Torna all'inizio della Pagina

romjp
Utente Medio


Puglia


246 Messaggi

Inserito il - 05/07/2012 : 20:18:44  Mostra Profilo Invia a romjp un Messaggio Privato
ci vorrebbe proprio ma non mi va di spendere altri soldi per fargli il cxlx. l'aggiusto in qualche modo, tanto la manualità non mi manca.

riguardo alla centralina, devo comprare una nuova o posso usare questa?

Modificato da - romjp in data 05/07/2012 20:22:14
Torna all'inizio della Pagina

Ebikez
Utente Senior




1503 Messaggi

Inserito il - 05/07/2012 : 21:32:13  Mostra Profilo Invia a Ebikez un Messaggio Privato
se il motore andava , è probabile che la centralina funzioni.Prima di andare ad imbarcarti in spese inutili, prova a far funzionare bene il motore, e poi pensa agli upgrade o alle sostituzioni se doverose.

l'esperienza è quella cosa che si ottiene immediatamente l'attimo dopo in cui ti sarebbe servita
Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


28324 Messaggi

Inserito il - 05/07/2012 : 22:36:06  Mostra Profilo Invia a Barba 49 un Messaggio Privato
Smonta prima tutto il riduttore di giri, controllalo e eventualmente sostituisci i pezzi guasti, poi pensa alla centralina che sicuramente non è adatta al motore della Enjoy!!!
Torna all'inizio della Pagina

necknecks
Moderatore


Campania


1412 Messaggi

Inserito il - 05/07/2012 : 22:47:02  Mostra Profilo Invia a necknecks un Messaggio Privato
Mai visto prima... Cos'e', una centralina brushless usata solo su una fase???

_________________________________
Know your machine...
Enjoy Racing (Dennj LiIon 7s15p) 07/07 - HopTown Electra Glide 12/10 - Helkama e2800 04/08
Torna all'inizio della Pagina

romjp
Utente Medio


Puglia


246 Messaggi

Inserito il - 06/07/2012 : 05:12:02  Mostra Profilo Invia a romjp un Messaggio Privato
necknecks ha scritto:

Mai visto prima... Cos'e', una centralina brushless usata solo su una fase???


a dire il vero dalla centralina escono solo due fili per il motore, quindi presumo sia monofase. però bo, il motore gira anche se con tutti i rumori. farò come dite e sistemerò prima il motore.
Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


28324 Messaggi

Inserito il - 06/07/2012 : 08:43:37  Mostra Profilo Invia a Barba 49 un Messaggio Privato
@Necknecks: Può darsi che l'etichetta presente sulla centralina non corrisponda al contenuto, una brushless non è in grado di pilotare un motore a spazzole.

@Romjp: Prova il motore mentre è scollegato e senti se fa rumore, ma da quello che ho sentito penso che tu abbia problemi agli ingranaggi di riduzione...
Torna all'inizio della Pagina

necknecks
Moderatore


Campania


1412 Messaggi

Inserito il - 06/07/2012 : 10:20:41  Mostra Profilo Invia a necknecks un Messaggio Privato
Si, se ha solo due fili sicuramente non è per un brushless.
Quoto Barba, vai per gradi. Smonta il riduttore e fai girare il motore da solo. Secondo me non sentirai alcun rumore. A partire da questo gli indiziati diventeranno i cuscinetti del riduttore, che credo siano sostituibili senza problema...
Non credo, e spero anch'io, che siano coinvolte le ruote dentate.
Ti sei preso un bel giocattolo con cui trascorrere alcune ore in letizia.

_________________________________
Know your machine...
Enjoy Racing (Dennj LiIon 7s15p) 07/07 - HopTown Electra Glide 12/10 - Helkama e2800 04/08
Torna all'inizio della Pagina

romjp
Utente Medio


Puglia


246 Messaggi

Inserito il - 06/07/2012 : 12:21:25  Mostra Profilo Invia a romjp un Messaggio Privato
Piu che un giocattolo, ho preso un bel pacco
Torna all'inizio della Pagina

necknecks
Moderatore


Campania


1412 Messaggi

Inserito il - 06/07/2012 : 14:12:27  Mostra Profilo Invia a necknecks un Messaggio Privato
dai, non ci pensare e guarda al lato positivo. Prendila con lo spirito dell'esploratore...
Questo pasticcio ti costringe a smontare la bici pezzo per pezzo. Man mano ti accorgerai di aver comprato un bellissimo pezzo di ingegneria e tecnica. E, con la competenza che acquisirai, sarai in grado di intervenire su qualsiasi aspetto della tua bici. La tua bicicletta diventerà eterna.
Insomma, ora sei arrabbiato col venditore (e ci può stare).
Ma tu immagina di avere comprato una bicicletta e, in più, un corso fai-da-te per ripararla.
Alla fine, quasi non ti dispiacerà tanto che sia andata cosi...

FORZA!


_________________________________
Know your machine...
Enjoy Racing (Dennj LiIon 7s15p) 07/07 - HopTown Electra Glide 12/10 - Helkama e2800 04/08

Modificato da - necknecks in data 06/07/2012 14:14:19
Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


28324 Messaggi

Inserito il - 06/07/2012 : 14:26:04  Mostra Profilo Invia a Barba 49 un Messaggio Privato
Sono perfettamente d'accordo con Necknecks, lo spirito è questo!!!
Torna all'inizio della Pagina

romjp
Utente Medio


Puglia


246 Messaggi

Inserito il - 07/07/2012 : 11:11:30  Mostra Profilo Invia a romjp un Messaggio Privato
il problema credo sia grave. riguarda l'indotto del motore elettrico: dove potrei comprare questo pezzo?



e questo è il vero problema: i denti del pignone sono completamente consumati


Modificato da - romjp in data 07/07/2012 11:13:51
Torna all'inizio della Pagina

romjp
Utente Medio


Puglia


246 Messaggi

Inserito il - 07/07/2012 : 13:07:29  Mostra Profilo Invia a romjp un Messaggio Privato
credo che l'unica soluzione sia quella di comprare un nuovo motore elettrico (a trovarlo), oppure si potrebbe adattare questo della bofeili http://www.alibaba.com/product-gs/250137546/BFLEM36_001_Crankshaft_Electric_bike_Motor.html?s=p

un altra soluzione potrebbe essere quella di adattare il motore di una bici che ha il motore uguale alla enjoy, la Merida Power Cycle, che ho trovato sul forum http://www.jobike.it/forum/topic.asp?TOPIC_ID=9787
Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


28324 Messaggi

Inserito il - 07/07/2012 : 15:10:50  Mostra Profilo Invia a Barba 49 un Messaggio Privato
Purtroppo è come pensavo, la bici è stata in acqua...
Non puoi adattarci il motore della Merida o di altre bici a motore centrale, sembrano compatibili ma in realtà sono progetti completamente diversi.
Oltretutto presumo che anche la corona del riduttore e gli altri ingranaggi (visto come è ridotto il pignone) siano da buttare.

Modificato da - Barba 49 in data 07/07/2012 15:13:23
Torna all'inizio della Pagina

romjp
Utente Medio


Puglia


246 Messaggi

Inserito il - 07/07/2012 : 15:30:44  Mostra Profilo Invia a romjp un Messaggio Privato
io sto pensando di adattare il motore centrale bofeili. l'unica cosa differente dovrebbero essere i fori di fissaggio che però non rappresentano un problema perche sul telaio della bici si possono saldare un paio di staffe compatibili con le misure del motore. quasi quasi provo a comprarlo...
o senno butto tutto
Torna all'inizio della Pagina

romjp
Utente Medio


Puglia


246 Messaggi

Inserito il - 07/07/2012 : 16:41:11  Mostra Profilo Invia a romjp un Messaggio Privato
Barba 49 ha scritto:

Purtroppo è come pensavo, la bici è stata in acqua...
Non puoi adattarci il motore della Merida o di altre bici a motore centrale, sembrano compatibili ma in realtà sono progetti completamente diversi.
Oltretutto presumo che anche la corona del riduttore e gli altri ingranaggi (visto come è ridotto il pignone) siano da buttare.


forse dalle foto non si vede bene ma il riduttore funziona bene, l'ingranaggio in vista nella foto non ha subito danni fortunatamente ma è da ripulire.
pensavo che considerati i prezzi dei kit di elettrificazione in posizione centrale e al motore poco prestante della bofeili (almeno da quanto si legge dai dati tecnici), farò un tappo in ferro per chiudere il riduttore e rimontarlo. almeno ho i pedali!
poi gli metto un kit su ruota da 24 v. tanto batteria(incognita) e centralina ce l'ho.
Torna all'inizio della Pagina

baldiniantonio
Utente Master



Lazio


4398 Messaggi

Inserito il - 08/07/2012 : 08:16:25  Mostra Profilo Invia a baldiniantonio un Messaggio Privato
soluzione b

http://microbike.it/Kit.htm

utente dal 2007
BH Emotion IBS Xenion 650 Lite Bosch classic
Lombardo Amantea Bosch classic



Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


28324 Messaggi

Inserito il - 08/07/2012 : 08:26:35  Mostra Profilo Invia a Barba 49 un Messaggio Privato
Un kit da 24V su ruota non serve a molto con una bici pesante come la Enjoy, e la centralina che hai (visto che è per motori a spazzole) non è adatta a nessun motore nel mozzo.
Concordo per quanto riguarda la scarsa potenza del Bofeili...

Perchè semplicemente non continui a smontare il gruppo riduttore, magari sostituendo i cuscinetti, dai una pulita al collettore del motore con carta vetrata 1000, controlli le spazzole, ingrassi il tutto e richiudi? In questo modo spendi solo i soldi per qualche cuscinetto ma hai la bici quasi originale!
Torna all'inizio della Pagina

romjp
Utente Medio


Puglia


246 Messaggi

Inserito il - 08/07/2012 : 09:29:21  Mostra Profilo Invia a romjp un Messaggio Privato
@baldiniantonio quel kit mi pare un tantino costoso. a sto punto compro il motore nuovo originale.

@barba49 anche se continuo a pulirlo e sistemarlo avrei comunque i denti dell'indotto del tutto consumati.
però è strano che non ci sia un motore elettrico compatibile. in fondo è un motore elettrico generico a 24v dc 250w. ci sono aziende che producono motori elettrici su misura, ci sono i cinesi che producono qualsivoglia cavolata, e nonostante ciò non si trova nulla in merito.

leggevo in altri post qualche utente che suggeriva di sostituire il solo motore elettrico della enjoy con uno brushless. si, ma in che modo? dove reperirlo?
Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


28324 Messaggi

Inserito il - 08/07/2012 : 10:08:02  Mostra Profilo Invia a Barba 49 un Messaggio Privato
Non è possibile sostituire il motore della tua bici con un altro qualsiasi, è un problema di accoppiamenti meccanici: Dovresti trovare un motore assolutamente identico, e come comprenderai la cosa è improbabile.
Se l'ingranaggio dell'asse motore fosse stato smontabile qualcosa si poteva ancora fare, ma è ricavato per lavorazione dell'asse stesso e non puoi pensare di trovarne uno uguale.
Torna all'inizio della Pagina

romjp
Utente Medio


Puglia


246 Messaggi

Inserito il - 08/07/2012 : 10:47:36  Mostra Profilo Invia a romjp un Messaggio Privato
Barba 49 ha scritto:

Non è possibile sostituire il motore della tua bici con un altro qualsiasi, è un problema di accoppiamenti meccanici: Dovresti trovare un motore assolutamente identico, e come comprenderai la cosa è improbabile.
Se l'ingranaggio dell'asse motore fosse stato smontabile qualcosa si poteva ancora fare, ma è ricavato per lavorazione dell'asse stesso e non puoi pensare di trovarne uno uguale.

si però si potrebbe sostituire la prima ruota dentata del riduttore con una compatibile con il motore elettrico. diciamo pure che tutto si puo fare a parole ma poi in realtà è troppo complicato

riguardo al motore centrale, ne ho trovato uno piu potente su questo sito http://www.taiwantrade.com.tw/cxmotor/products-detail/en_US/584885/Crank_Shaft_Electric_Bike_Motor

c'è una versione da 250w e una da 350w. addirittura vendono i telai compatibili al kit.
ci sono anche dei generatori di corrente a pedali, da montare in posizione centrale! per quelli che utilizzano il kit su ruota potrebbe essere una buona soluzione per aumentare l'autonomia della batteria.
http://www.taiwantrade.com.tw/cxmotor/products-list/en_US/134186/Pedal_Power_Generator

Modificato da - romjp in data 08/07/2012 10:51:27
Torna all'inizio della Pagina

GABYZIO
Utente Master


Sardegna


2740 Messaggi

Inserito il - 08/07/2012 : 11:03:10  Mostra Profilo Invia a GABYZIO un Messaggio Privato
Quoto Barba, con un danno del genere è da buttare, potresti provare con questa
http://annunci.ebay.it/annunci/biciclette/salerno-annunci-montecorvino-rovella/bici-aprilia-enjoy/31584561
di solito queste bici si fermano per problemi elettrici, magari tutto il blocco motore è ancora buono
ma anche solo il motore è già conveniente.

Aprilia enjoy filo bianco intero - batteria originale
Torna all'inizio della Pagina

romjp
Utente Medio


Puglia


246 Messaggi

Inserito il - 08/07/2012 : 11:31:25  Mostra Profilo Invia a romjp un Messaggio Privato
grazie gabyzio, questa mi era sfuggita.
Torna all'inizio della Pagina

romjp
Utente Medio


Puglia


246 Messaggi

Inserito il - 11/07/2012 : 12:06:30  Mostra Profilo Invia a romjp un Messaggio Privato
novità. grazie a Gabyzio che mi ha fatto notare l'annuncio, ho comprato un'altra bici enjoy. ha tutte le parti originali, il telaio e la carrozzeria non presentano graffi, ha la centralina originale non funzionate con il filo bianco tagliato, e il motore sembra funzionare.
ho provato ad alimentare il motore con un alimentatore esterno non fa il rumore che faceva quell'altro.


come vi sembra?

riguardo alla centralina, compro quella cinese compatibile, oppure conviene prendere il kit autocostruito di kri?
Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


28324 Messaggi

Inserito il - 11/07/2012 : 14:12:58  Mostra Profilo Invia a Barba 49 un Messaggio Privato
Buona cosa, almeno avrai anche un pò di ricambi disponibili.
Quanto alla centralina la cosa migliore sarebbe mantenere il sensore di sforzo che è veramente molto comodo, quindi niente centralina cinese!!!
Torna all'inizio della Pagina

romjp
Utente Medio


Puglia


246 Messaggi

Inserito il - 11/07/2012 : 14:17:40  Mostra Profilo Invia a romjp un Messaggio Privato
Barba 49 ha scritto:

Buona cosa, almeno avrai anche un pò di ricambi disponibili.
Quanto alla centralina la cosa migliore sarebbe mantenere il sensore di sforzo che è veramente molto comodo, quindi niente centralina cinese!!!


ma kri non ne vende, giusto? dovrei farmelo da solo...

Barba 49 come ti sembra questo motore riguardo al rumore? può andare?

Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


28324 Messaggi

Inserito il - 11/07/2012 : 14:22:40  Mostra Profilo Invia a Barba 49 un Messaggio Privato
Si, il rumore è decente, per tranquillità smonta il motore e metti un bel pò di grasso ai saponi di litio negli ingranaggi, almeno sei sicuro che lavorano al meglio: Non penso siano mai stati lubrificati nella loro vita!
Torna all'inizio della Pagina

romjp
Utente Medio


Puglia


246 Messaggi

Inserito il - 11/07/2012 : 14:29:16  Mostra Profilo Invia a romjp un Messaggio Privato
Barba 49 ha scritto:

Si, il rumore è decente, per tranquillità smonta il motore e metti un bel pò di grasso ai saponi di litio negli ingranaggi, almeno sei sicuro che lavorano al meglio: Non penso siano mai stati lubrificati nella loro vita!


lo vorrei fare ma vi sembrerà strano ma non riesco a smontare l'asta dei pedali
sono serrati in una maniera assurda e il bullone l'ho tolto!

Modificato da - romjp in data 11/07/2012 14:34:04
Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


28324 Messaggi

Inserito il - 11/07/2012 : 14:36:02  Mostra Profilo Invia a Barba 49 un Messaggio Privato
Se non hai l'estrattore è normale che le pedivelle non escano dall'asse...
Torna all'inizio della Pagina

GABYZIO
Utente Master


Sardegna


2740 Messaggi

Inserito il - 11/07/2012 : 16:37:08  Mostra Profilo Invia a GABYZIO un Messaggio Privato
Da cosa hai stabilito che la centralina non è funzionante?
la centralina originale ha bisogno anche di corrente a 12V quindi per provarla ci vuole una batteria adatta
la batteria è davvero originale e funzionante?
ricorda che se la centralina originale è funzionante, facendo girare i pedali come nel primo video, il motore non parte, per far partire il motore devi frenare, e non poco, la ruota( ma non con la leva del freno naturalmente)
Se in quella nuova che hai preso c'è la batteria, aprila e vedi se i fili che ci sono dentro presentano sintomi di gran scaldate o addirittura bruciature, se i fili sono buoni è molto, ma molto probabile che la centralina sia ancora funzionante e la bici abbia solo avuto problemi di batteria.
Quell'accrocchio cinese buttalo senza esitazione anche se non lo attacchi, solo a possederlo fa già danni

Aprilia enjoy filo bianco intero - batteria originale
Torna all'inizio della Pagina

romjp
Utente Medio


Puglia


246 Messaggi

Inserito il - 11/07/2012 : 18:49:26  Mostra Profilo Invia a romjp un Messaggio Privato
GABYZIO ha scritto:

Da cosa hai stabilito che la centralina non è funzionante?
la centralina originale ha bisogno anche di corrente a 12V quindi per provarla ci vuole una batteria adatta
la batteria è davvero originale e funzionante?
ricorda che se la centralina originale è funzionante, facendo girare i pedali come nel primo video, il motore non parte, per far partire il motore devi frenare, e non poco, la ruota( ma non con la leva del freno naturalmente)
Se in quella nuova che hai preso c'è la batteria, aprila e vedi se i fili che ci sono dentro presentano sintomi di gran scaldate o addirittura bruciature, se i fili sono buoni è molto, ma molto probabile che la centralina sia ancora funzionante e la bici abbia solo avuto problemi di batteria.
Quell'accrocchio cinese buttalo senza esitazione anche se non lo attacchi, solo a possederlo fa già danni


ho provato la nuova bici con la vecchia batteria che, sulla bici con motore rotto, faceva accendere la centralina e faceva funzionare il tutto. su questa invece faceva accendere solo il led FULL rosso, ma nulla funzionava. ad essere sincero ho girato solo i pedali senza mettermi sopra la bici. il venditore mi aveva detto che si sarebbero dovuti accendere anche i led verdi, percio me ne sono andato ad una regola: led rosso full, giro i pedali, non succede nulla, centralina rotta.

la batteria che mi ha dato questo venditore non funziona, non si carica nemmeno. l'ho aperta come hai detto di fare e i fili sembrano nuovi di zecca, i fusibili sono buoni, ma su una vite, in corrispondenza del negativo, si è formata una schifezza azzurra.


per quanto riguarda la centralina cinese, io parlavo di quella messa da altri utenti, il modello JC-116. non metterei mai la mia
Torna all'inizio della Pagina

GABYZIO
Utente Master


Sardegna


2740 Messaggi

Inserito il - 11/07/2012 : 20:20:33  Mostra Profilo Invia a GABYZIO un Messaggio Privato
Allora prendiamo la "vecchia batteria"
mi confermi che è uguale a questa che hai aperto?
Se è uguale aprila anche questa e accertati che tutti i fusibili siano interi, che i fili siano tutti a posto e che i contatti siano tutti puliti, dopo che l'hai caricata (ce l'hai un tester) tra i contatti esterni (che corrispondono al filo rosso e al filo nero) ci deve essere almeno 27V e tra il contatto che corrisponde al filo giallo e il filo nero ci devono essere almeno 12,5V.
Il filo bianco è il sensore della temperatura della batteria che per adesso non ci serve.
Poi devi controllare i contatti che sono sull'enjoy, guarda che ci siano tutti e quattro, e che siano puliti, e che i fili siano attaccati, se il filo nero era cosi ossidato probabilmente anche il corrispondente contatto può essere danneggiato.
Se corrisponderanno tutti i parametri che ti ho elencato appena girata la chiave la centralina deve suonare un pee pee e i led si devono accendere tutti e se ti metti a pedalare in 1° s'impenna come l'Aprilia di Biaggi

Si anch'io ho(provato) una JC-116 ma te ne toglie il più bello dell'enjoy: i sensori di sforzo



Aprilia enjoy filo bianco intero - batteria originale
Torna all'inizio della Pagina

romjp
Utente Medio


Puglia


246 Messaggi

Inserito il - 11/07/2012 : 21:25:11  Mostra Profilo Invia a romjp un Messaggio Privato
GABYZIO ha scritto:

Allora prendiamo la "vecchia batteria"
mi confermi che è uguale a questa che hai aperto?
Se è uguale aprila anche questa e accertati che tutti i fusibili siano interi, che i fili siano tutti a posto e che i contatti siano tutti puliti, dopo che l'hai caricata (ce l'hai un tester) tra i contatti esterni (che corrispondono al filo rosso e al filo nero) ci deve essere almeno 27V e tra il contatto che corrisponde al filo giallo e il filo nero ci devono essere almeno 12,5V.
Il filo bianco è il sensore della temperatura della batteria che per adesso non ci serve.
Poi devi controllare i contatti che sono sull'enjoy, guarda che ci siano tutti e quattro, e che siano puliti, e che i fili siano attaccati, se il filo nero era cosi ossidato probabilmente anche il corrispondente contatto può essere danneggiato.
Se corrisponderanno tutti i parametri che ti ho elencato appena girata la chiave la centralina deve suonare un pee pee e i led si devono accendere tutti e se ti metti a pedalare in 1° s'impenna come l'Aprilia di Biaggi

Si anch'io ho(provato) una JC-116 ma te ne toglie il più bello dell'enjoy: i sensori di sforzo





grazie per avermi dato queste indicazioni. domani mattina farò quello che dici.
ma di preciso il sensore di sforzo che fa? da quello che ho capito io ti fa pedalare e riduce la potenza del motore quando sei in pianura, e sulle salite aumenta al massimo la potenza. giusto?
mettendo la centralina cinese invece andrebbe sempre al massimo diminuendo l'autonomia. ci ho azzeccato?
Torna all'inizio della Pagina

Kri
Utente Medio


Piemonte


123 Messaggi

Inserito il - 11/07/2012 : 21:39:21  Mostra Profilo Invia a Kri un Messaggio Privato
romjp ha scritto:

la batteria che mi ha dato questo venditore non funziona, non si carica nemmeno. l'ho aperta come hai detto di fare e i fili sembrano nuovi di zecca, i fusibili sono buoni, ma su una vite, in corrispondenza del negativo, si è formata una schifezza azzurra.


Ciao romjp, benvenuto nel club Enjoy! Attenzione che è normale che tu non riesca a ricaricare la batteria. Se stai utilizzando il suo carica batterie, non la carica perchè non la riconosce. Prova a ricaricarla un minimo con un alimentatore regolabile e dopo usare il suo originale. Stessa cosa è successa a me con una Enjoy rimasta ferma per parecchi anni. In questo modo ho recuperato la batteria originale. L'ossidazione sul negativo l'ho notata su tutte la batterie vecchie, dipenderà da qualche processo di questa chimica, io ho dovuto sostituire il cavo perchè completamente ossidato.
Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


28324 Messaggi

Inserito il - 12/07/2012 : 04:20:21  Mostra Profilo Invia a Barba 49 un Messaggio Privato
Il sensore di sforzo è quello che fa partire l'assistenza del motore, quindi (come ti hanno già specificato) se pedali con la bici sollevata da terra il motore non partirà mai!!!
Quanto alla differenza di autonomia tra la centralina originale e una corrispondente (come corrente erogabile) cinese si può dire che con l'originale consumi meno corrente perchè sei costretto a pedalare con una certa forza, mentre con la cinese dotata di acceleratore puoi anche far finta e farti trasportare come con una motocicletta...
Torna all'inizio della Pagina

romjp
Utente Medio


Puglia


246 Messaggi

Inserito il - 12/07/2012 : 07:56:56  Mostra Profilo Invia a romjp un Messaggio Privato
grazie a tutti per i consigli!

@Kri oggi proverò a fare come mi hai detto. per quanto riguarda il tuo progetto di centralina, ne hai per caso qualcuna da vendere?
non si è piu formato il gruppo di utenti che volevano costruirla?


@barba 49 ma se per la cinese usassi il sensore di movimento, ad ogni pedalata la centralina mi spingerebbe al massimo della sua potenza per circa 2 secondi?
Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


28324 Messaggi

Inserito il - 12/07/2012 : 08:34:39  Mostra Profilo Invia a Barba 49 un Messaggio Privato
Purtroppo i sensori di pedalata (Pas) che equipaggiano le centraline cinesi sono assai rozzi, in pratica sono solo degli interruttori o9n-off e fanno consumare un sacco di corrente oltre ad essere spiacevoli da usare in mezzo alla gente.
Se vuoi usare una centralina Cinese devi aquipaggiarla con l'acceleratore, le centraline che supportano i sensori di qualità sono solo per motori senza spazzole e non puoi usarle. Il fatto è dovuto all'abbandono dei motori a spazzole che ha impedito l'evoluzione delle apposite centraline.

Modificato da - Barba 49 in data 12/07/2012 08:36:32
Torna all'inizio della Pagina

romjp
Utente Medio


Puglia


246 Messaggi

Inserito il - 12/07/2012 : 12:41:40  Mostra Profilo Invia a romjp un Messaggio Privato
mentre girovagavo nella ricerca di un motore sostitutivo, ho trovato un venditore francese che vende un motore piu o meno simile a quello della enjoy:
http://www.electrics-bike.com/fr/pieces-detachees/31-moteur-pedalier-200w-36v.html
Torna all'inizio della Pagina

necknecks
Moderatore


Campania


1412 Messaggi

Inserito il - 12/07/2012 : 14:44:32  Mostra Profilo Invia a necknecks un Messaggio Privato
@ romjp:

non so perchè tu indulga tanto a cercare oggetti che ricordano nella forma il blocco Enjoy. Io non credo proprio - al di la delle apparenze - che troverai qualcosa di immediatamente intercambiabile. E mi pare che anche i prezzi delle cose che stai trovando siano piuttosto elevati...
In compenso trovare pezzi Aprilia non mi sembra una cosa impossibile.
Spinto dai tuoi post ho appena impostato una ricerca su Ebay con radice Aprilia Enjoy, e ho trovato vari inserzionisti.
Il primo che mi è capitato sott'occhio,
http://stores.ebay.it/aprilia-vecchio?_trksid=p4340.l2563
è un inserzionista inglese che mi pare abbia un sacco di ricambi, anche ingranaggi interni.
Forse condizionato dal fatto che, per ragioni tecniche, non riesco a vedere immagini, ti suggerirei di rintracciare sull'esploso (disponibile per lo scaricamento su questo sito) le parti da sostituire.
In seconda istanza, guarderei bene in giro sulla rete; L'acquisto di una Enjoy usata (meglio guasta, da rottamare) è possibile. Acquistare una seconda bici ti procurerebbe una miniera di pezzi di ricambio...

_________________________________
Know your machine...
Enjoy Racing (Dennj LiIon 7s15p) 07/07 - HopTown Electra Glide 12/10 - Helkama e2800 04/08

Modificato da - necknecks in data 12/07/2012 15:23:01
Torna all'inizio della Pagina

romjp
Utente Medio


Puglia


246 Messaggi

Inserito il - 12/07/2012 : 16:31:07  Mostra Profilo Invia a romjp un Messaggio Privato
necknecks ha scritto:

@ romjp:

non so perchè tu indulga tanto a cercare oggetti che ricordano nella forma il blocco Enjoy. Io non credo proprio - al di la delle apparenze - che troverai qualcosa di immediatamente intercambiabile. E mi pare che anche i prezzi delle cose che stai trovando siano piuttosto elevati...
In compenso trovare pezzi Aprilia non mi sembra una cosa impossibile.
Spinto dai tuoi post ho appena impostato una ricerca su Ebay con radice Aprilia Enjoy, e ho trovato vari inserzionisti.
Il primo che mi è capitato sott'occhio,
http://stores.ebay.it/aprilia-vecchio?_trksid=p4340.l2563
è un inserzionista inglese che mi pare abbia un sacco di ricambi, anche ingranaggi interni.
Forse condizionato dal fatto che, per ragioni tecniche, non riesco a vedere immagini, ti suggerirei di rintracciare sull'esploso (disponibile per lo scaricamento su questo sito) le parti da sostituire.
In seconda istanza, guarderei bene in giro sulla rete; L'acquisto di una Enjoy usata (meglio guasta, da rottamare) è possibile. Acquistare una seconda bici ti procurerebbe una miniera di pezzi di ricambio...


ma infatti è proprio quello che ho fatto, ho comprato un'altra enjoy usata per i pezzi. ora altri utenti con i loro consigli mi stanno aiutando a sistemarla. quando posto link di motori alternativi, lo faccio solo per mettervi a conoscenza (anche se forse li conoscete gia) sui prodotti che non ho trovato nel forum. magari poi, a qualcuno serviranno.
riguardo alla ricerca del motore, ne sto cercando uno centrale, poco costoso, comprensivo di pedali, da adattare al telaio della enjoy (avendone uno in piu ora) saldando magari pezzi aggiuntivi al telaio.


@gabyzio ho fatto quanto mi hai consigliato e sugli estremi della batteria vecchia appena caricata mi segna 27,5V mentre tra il giallo e il nero mi segna 13,6V. i collegamenti all'interno della batteria sono identici all'altra. piu tardi provo a ricollegare la centralina e provo.

Modificato da - romjp in data 12/07/2012 16:33:39
Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


28324 Messaggi

Inserito il - 12/07/2012 : 17:39:25  Mostra Profilo Invia a Barba 49 un Messaggio Privato
I valori che hai riscontrato sono perfetti, anche il sensore è alimentato correttamente: Non ti resta che provare!!!
Torna all'inizio della Pagina
Pagina: di 6 Discussione Precedente Discussione Discussione Successiva  
Pagina Successiva
 Nuova Discussione  Discussione Bloccata
 Versione Stampabile Bookmark this Topic Aggiungi Segnalibro
Vai a:
Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility © 2000-06 jobike Torna all'inizio della Pagina
Questa pagina è stata generata in 0,68 secondi. Versione 3.4.06 by Modifichicci - Herniasurgery.it | Distribuito Da: Massimo Farieri - www.superdeejay.net | Powered By: Platinum Full - Snitz Forums 2000 Version 3.4.06
Creative Commons License
Questo/a opera è pubblicato sotto una Licenza Creative Commons.