Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility

Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility
[ Home | Registrati | Discussioni Attive | Discussioni Recenti | Segnalibro | Msg privati | Sondaggi Attivi | Utenti | Album Fotografico | Download | Links | FAQ |Ricerca Avanzata | le biciclette provate da noi ] mago job
Ultime novità: * per evitare lo spam, l'iscrizione attende l'approvazione degli Amministratori, un po' di pazienza per favore

attenzione che la mail automatica di conferma iscrizione non sempre funziona, provare ad accedere lo stesso o scrivere in amministrazione

* per comunicazioni scrivere a postmaster@jobike.it o contattare uno degli amministratori (job o pixbuster)

* qui tutti i modelli testati da noi a confronto

Nome Utente:
Password:
Salva Password
Password Dimenticata?

 Tutti i Forum
 Discussioni
 Kit e fai da te
 TSDZ2 modifiche e documentazione varia
 Nuova Discussione  Rispondi
 Versione Stampabile Bookmark this Topic Aggiungi Segnalibro
I seguenti utenti stanno leggendo questo Forum Qui c'è:
Pagina Precedente | Pagina Successiva
Autore  Discussione Discussione Successiva
Pagina: di 100

maxpole70
Nuovo Utente



3 Messaggi

Inserito il - 30/04/2021 : 13:10:18  Mostra Profilo  Rispondi Quotando
Ciao, ho comprato l'LCD 860C e ho uplodato il nuovo firmware per lo schermo, tutto ok.
Ora volevo fare l'aggiornamento al firmware del motore (avevo la versione 20.1C per VLCD5), ma non ho capito come fare. Nei file di mbrusa della versione per 860c non esiste il file Java per i settaggi e l'aggiornamento, come devo fare?
Grazie.

mbrusa ha scritto:

maxpole70 ha scritto:

Ciao ragazzi, ho 2 bici montate 36v motore e 36v batteria di cui una con Vlcd5 e una con Xh18 . Il comportamento con la 20.1B è sempre stato che quella montata con Xh18 è più reattiva alle partenze e spinge di più ma non ho mai fatto la calibrazione.
Sono passato alla versione 20.1C di mbrusa e per la prima volta ho provato a calibrarle entrambe, ma ho un dubbio con i decimali:

CALIBRAZIONE DI VALORI ADC: facendo le due misurazioni senza e con peso le due bici mi danno 14,2 (14,8 la seconda) e 25,4 (25,8 la seconda), ma io quindi devo inserire nei due campi (Pedal torque ADC offset e Pedal torque ADC Max) 142 e 254? Ovvero devo mettere i valori senza virgola?

CALIBRAZIONE DEL FATTORE DI CONVERSIONEADC: un po' più complicata da fare, ho usato un peso di 15kg e il display mi ha ritornato il valore 46,5 (46,8 la seconda), e quindi nel campo Pedal torque ADC step inserirò il valore 46, giusto?

Ultima domanda, volendo montare un display LCD3, il display va riprogrammato o si può utilizzare l'originale?

Grazie ancora a tutti per le preziose informazioni e mbrusa per gli sviluppi.
Max.

Certo nei campi Pedal torque ADC offset e Pedal torque ADC Max devi mettere 142 e 254.
La calibrazione del fattore di conversione ADC non è necessaria,
serve solo se si vuole visualizzare a display la potenza umana, ma dovrai rivedere tutti i parametri di assistenza.
Torna all'inizio della Pagina

mbrusa
Utente Attivo


Lombardia


533 Messaggi

Inserito il - 30/04/2021 : 14:04:06  Mostra Profilo  Rispondi Quotando
Devi scaricare il file .hex della stessa versione del display e trasferirlo al motore con ST Visual Programmer.
Apri ST Visual Programmer con selezionato il tab PROGRAMM MEMORY, apri il file .hex, clicca su Program Current Tab, finito.

City Bike TSDZ2 36V/250W-XH18. Batteria 36V 17,5Ah Km 4500
Btwin 7 bia TSDZ2 36V/250W-XH18. Batteria 36V 17,5Ah Km 1800
Mondraker Foxy TSDZ2 36V/250W-860C. Batteria 36V 20Ah Km 900
Open source firmware v20.1C.1-VLCD5-VLCD6-XH18
Open source firmware v20.1C.3-LCD3
Open source firmware v20.1C.3-860C-850C-SW102
Torna all'inizio della Pagina

maxpole70
Nuovo Utente



3 Messaggi

Inserito il - 30/04/2021 : 14:18:34  Mostra Profilo  Rispondi Quotando
Ok grazie mille

mbrusa ha scritto:

Devi scaricare il file .hex della stessa versione del display e trasferirlo al motore con ST Visual Programmer.
Apri ST Visual Programmer con selezionato il tab PROGRAMM MEMORY, apri il file .hex, clicca su Program Current Tab, finito.

Torna all'inizio della Pagina

arny63
Utente Medio


Emilia Romagna


221 Messaggi

Inserito il - 01/05/2021 : 15:19:30  Mostra Profilo  Rispondi Quotando
Oggi 88 km tutti di saliscendi e 25 per cento di residuo batteria, in teoria dovrei sforare 1 100km e non rimanere a secco, sarebbe tutto perfetto se non fosse per un dettaglio, mi Era già successo 2 volte con la 20b non credo sia colpa della 20c quindi, ma un uscita su 2 sono costretto a spegnere la batteria perché il motore va in autonomia anche se cambio i livelli e se metto in off continua a pedalare da solo, non è una bella sensazione, poi se riaccendo per un paio di giorni va come un orologio, potrebbe essere colpa del sensore di velocità? Mi ha dato problemi in passato ma mi tagliava l assistenza, forse dovrei mettere il sensore nei freni ma se continua a pedalare autonomamente anche in off non so se risolvo, in ogni caso dovrei sempre riavviare tutto visto non mi prende più i comandi da display..
Torna all'inizio della Pagina

andrea 104KG
Utente Master


Marche


11145 Messaggi

Inserito il - 01/05/2021 : 17:36:15  Mostra Profilo Invia a andrea 104KG un Messaggio Privato  Rispondi Quotando
Mi pare, non vorrei sbagliare, che è un problema della 20c segnalato su endless. Però il mio inglese è scarso e potrei aver capito fischi per fiaschi
Torna all'inizio della Pagina

elinx.
Utente Normale



80 Messaggi

Inserito il - 01/05/2021 : 19:57:13  Mostra Profilo  Rispondi Quotando
arny63 ha scritto:

....... perché il motore va in autonomia ...
.....ma se continua a pedalare autonomamente anche in off non so se risolvo, ....
Può essere correlato alla sensibilità del sensore di coppia, come una piccola gamma di ADC, assistenza abilitata senza pedalata, difetto.
Torna all'inizio della Pagina

mbrusa
Utente Attivo


Lombardia


533 Messaggi

Inserito il - 01/05/2021 : 21:20:48  Mostra Profilo  Rispondi Quotando
arny63 ha scritto:

Oggi 88 km tutti di saliscendi e 25 per cento di residuo batteria, in teoria dovrei sforare 1 100km e non rimanere a secco, sarebbe tutto perfetto se non fosse per un dettaglio, mi Era già successo 2 volte con la 20b non credo sia colpa della 20c quindi, ma un uscita su 2 sono costretto a spegnere la batteria perché il motore va in autonomia anche se cambio i livelli e se metto in off continua a pedalare da solo, non è una bella sensazione, poi se riaccendo per un paio di giorni va come un orologio, potrebbe essere colpa del sensore di velocità? Mi ha dato problemi in passato ma mi tagliava l assistenza, forse dovrei mettere il sensore nei freni ma se continua a pedalare autonomamente anche in off non so se risolvo, in ogni caso dovrei sempre riavviare tutto visto non mi prende più i comandi da display..

E' un problema conosciuto, anche se raro. Certo che se si verifica spesso è grave.
Questo problema non è causato dal torque o da una calibrazione sbagliata, altrimenti a livello 0-OFF il motore si deve fermare.
Arny63 hai visto giusto non dipende dalla versione, ti succede con 20.1C, ti succedeva con 20.1B, e probabilmente anche con quelle prima.
Faccio una cronistoria.
Le prime segnalazioni sono state fatte su questo forum con le versioni di marcoq.
E' un problema che io col primo motore in 4500km non ho mai avuto, ne con le versioni di marcoq ne con le mie.
Col secondo motore dopo pochi chilometri è successo anche a me, stavo provando 20.1A.
Per verificare se era il controller bloccato avevo ordinato subito i sensori dei freni, non è mai più successo in 1600km.
Circa un anno fa, su Endless è stato affrontato il problema, quasi tutti gli utenti che lo hanno avuto dicono di avere risolto caricando il file option byte di serie, io ho qualche dubbio sull'efficacia, è vero che nel file option byte fino alla versione 20.1B c'era un bug ma veniva comunque riscritto in modo corretto dal firmware. Comunque si può provare.
Difficile capirne la causa, penso che dipenda dal controller, ho anche letto su Endless dello stesso problema col firmware di serie.

City Bike TSDZ2 36V/250W-XH18. Batteria 36V 17,5Ah Km 4500
Btwin 7 bia TSDZ2 36V/250W-XH18. Batteria 36V 17,5Ah Km 1800
Mondraker Foxy TSDZ2 36V/250W-860C. Batteria 36V 20Ah Km 900
Open source firmware v20.1C.1-VLCD5-VLCD6-XH18
Open source firmware v20.1C.3-LCD3
Open source firmware v20.1C.3-860C-850C-SW102
Torna all'inizio della Pagina

Salvoct
Nuovo Utente


Sicilia


41 Messaggi

Inserito il - 01/05/2021 : 23:06:32  Mostra Profilo  Rispondi Quotando
mbrusa ha scritto:

Salvoct ha scritto:
ciao mbrusa scusa se ti disturbo ancora ma non riesco ad aggiornare il firmware ho provato sostituendo il file che hai mandato ma il risultato non cambia

Ciao, puoi essere più preciso.
Hai ancora E02 all'accensione?

si sempre errore 02 con display vlcd5 mentre sta funzionando con display 850c e la versione 20.1c.
Solo che anche portando il parametro current a 20a mi eroga solo 9a non capisco se problema di batteria o di parametri
Torna all'inizio della Pagina

mbrusa
Utente Attivo


Lombardia


533 Messaggi

Inserito il - 04/05/2021 : 08:30:06  Mostra Profilo  Rispondi Quotando
Salvoct ha scritto:

mbrusa ha scritto:

Salvoct ha scritto:
ciao mbrusa scusa se ti disturbo ancora ma non riesco ad aggiornare il firmware ho provato sostituendo il file che hai mandato ma il risultato non cambia

Ciao, puoi essere più preciso.
Hai ancora E02 all'accensione?

si sempre errore 02 con display vlcd5 mentre sta funzionando con display 850c e la versione 20.1c.
Solo che anche portando il parametro current a 20a mi eroga solo 9a non capisco se problema di batteria o di parametri

Con lo stesso motore, se VLCD5 da errore E02 e 850C no, significa che hai impostato parametri diversi.
Controlla, nel menu "Torque sensor" su 850C, se i valori dei paramentri corrispondono a quelli del configuratore.
Per la massima corrente, controlla anche il limite di potenza in "Street mode". Se non lo hai cambiato è abilitato di default ed è impostato a 250W.

City Bike TSDZ2 36V/250W-XH18. Batteria 36V 17,5Ah Km 4500
Btwin 7 bia TSDZ2 36V/250W-XH18. Batteria 36V 17,5Ah Km 1800
Mondraker Foxy TSDZ2 36V/250W-860C. Batteria 36V 20Ah Km 900
Open source firmware v20.1C.1-VLCD5-VLCD6-XH18
Open source firmware v20.1C.3-LCD3
Open source firmware v20.1C.3-860C-850C-SW102
Torna all'inizio della Pagina

microchip
Utente Attivo


Veneto


910 Messaggi

Inserito il - 04/05/2021 : 13:39:17  Mostra Profilo Invia a microchip un Messaggio Privato  Rispondi Quotando
Prime impressioni dopo alcuni giri sul nuovo firmware. Premetto che già il 20.1 su lcd3 per me era già il top e per il mio uso era più che sufficiente, però l'appetito vien mangiando.
Punti di forza la maggior fruibilità, la pedalata è proprio naturale quasi da muscolare, la partenza da fermo e in ripresa è prontissima, forse anche troppo da fermo.
Per quanto riguarda i livelli ho dovuto abbassarli molto, partendo da 15 a livelli multipli di 15 fino al 9 livello. In queste prove comunque al 6 livello era già al massimo quindi potrei spalmare ulteriormente.
Il terzo livello impostato a 45 corrisponde all'1.5 del precedente firmware.
Ho aggiustato anche il bilanciamento del torque che mi segnava 150 a vuoto e 300 a carico, avevo notato però che al secondo livello però non mi andava più di 200w per quanto spingessi, Ho portato a 350 il torque a carico e subito ha raddoppiato la potenza quando si spinge, anche la pedalata è migliorata notevolmente.
Ho notato un leggero miglioramento sui consumi, poco ma c'è.
Per quanto riguarda il riscaldamento (che mi preoccupava) ho fatto una prova di tirarlo al massimo dopo 45 minuti di pedalata a 180w circa, al termine della tirata di 2 km a 550/600watt il motore era praticamente freddo appena appena tiepido.
Ieri ho fatto una arrampicata al limite, potenza massima sempre con velocità di 5/8km su per un sentiero. Al termine il motore era caldo ma si riusciva a tenerci la mano sopra.
Dopo quest'ultima prova sul mio 36v posso dire che non sussiste il problema del calore se non ha scaldato su quel sentiero mi sento tranquillo.

Roberto
Torna all'inizio della Pagina

fede73
Utente Normale



63 Messaggi

Inserito il - 06/05/2021 : 08:05:00  Mostra Profilo  Rispondi Quotando
ciao Ragazzi vi chiedo se è successo a qualcuno quanto succede su una delle 3 bici con questo motore.
praticamente l'assistenza dipende dalla temperatura esterna e da quella del motore...
ormai ho provato decine di configurazioni differenti che grazie al programma di Mbrusa sono settabili e sono arrivato a questa conclusione.
in pratica a freddo al bici spinge poco, anzi sarebbe corretto dire devo applicare una forza importante sui pedali per avere w poi dopo una 10/15km quando il motore si scalda comincia progressivamente ad erogare w con meno sforzo sui pedali.

questa bici ha un sensore duro credo a questo punto che mi resta che la calibrazione meccanica ma non sono riuscito a capire la procedura esatta e se servono strumenti per rilevare la posizione ottimale.
chiedo pertanto a voi se riuscite a darmi 2 dritte.
grazie mille
Torna all'inizio della Pagina

microchip
Utente Attivo


Veneto


910 Messaggi

Inserito il - 06/05/2021 : 08:37:21  Mostra Profilo Invia a microchip un Messaggio Privato  Rispondi Quotando
prima di impelagarti sullo smontaggio valuta di aumentare il valore di pedal torque adc. più lo aumenti più allegerisce lo sforzo. Se lo hai di default a 67 portalo a 80 e vedi e da li ti regoli e lo affini

Roberto
Torna all'inizio della Pagina

fede73
Utente Normale



63 Messaggi

Inserito il - 06/05/2021 : 09:47:52  Mostra Profilo  Rispondi Quotando
ciao e grazie per la risposta, per i valori siamo oltre i 110...ma il problema non e quello il che scaldandosi cambia assistenza.
per capirci da freddo doverti avere 150 e dopo 10km a caldo magari basta 80.
a suo tempo grazie ad i suggerimenti di Mbrusa ho trovato un compromesso ma mi da noia la variazione nel corso delle mie escursioni
occorre la calibrazione manuale.
Torna all'inizio della Pagina

mbrusa
Utente Attivo


Lombardia


533 Messaggi

Inserito il - 07/05/2021 : 08:55:35  Mostra Profilo  Rispondi Quotando
Purtroppo c'è poco da fare, si può solo provare a cambiare i valori di "Pedal torque offset" e "Pedal torque max" e trovare una via di mezzo.
Io ho tre motori, su due la differenza massima nei valori di coppia tra freddo e caldo è 5, va sempre bene.
Sul terzo motore la differenza è 22, ho dovuto provare più volte prima di trovare valori accettabili.
Ma il funzionamento non è paragonabile ai due motori che vanno bene, mi dovrò decidere anch'io a fare la calibrazione meccanica.
Se può essere utile, c'è una guida dettagliata https://github.com/bbeschea/TSDZ2_wiki/wiki/Torque-sensor-hardware-calibration

City Bike TSDZ2 36V/250W-XH18. Batteria 36V 17,5Ah Km 4500
Btwin 7 bia TSDZ2 36V/250W-XH18. Batteria 36V 17,5Ah Km 1800
Mondraker Foxy TSDZ2 36V/250W-860C. Batteria 36V 20Ah Km 900
Open source firmware v20.1C.1-VLCD5-VLCD6-XH18
Open source firmware v20.1C.3-LCD3
Open source firmware v20.1C.3-860C-850C-SW102
Torna all'inizio della Pagina

fede73
Utente Normale



63 Messaggi

Inserito il - 07/05/2021 : 11:32:36  Mostra Profilo  Rispondi Quotando
Grazie mille Mbrusa come sempre sei il Top!!!

vorrei trovare il giusto compromesso per poi installare la versione C e provare al modalità ibrida che è che per come vado io sarebbe il Top.
non lo faccio adesso perchè ho troppe variabili.
grazie ancora
Torna all'inizio della Pagina

fede73
Utente Normale



63 Messaggi

Inserito il - 07/05/2021 : 13:03:19  Mostra Profilo  Rispondi Quotando
Mbrusa ti chiedo visto che hai anche tu il mio stesso problema con un sensore che fa i capricci se con la versione C in modalità ibrid la gestione in qualche maniera comunque migliora.
grazie
Torna all'inizio della Pagina

mbrusa
Utente Attivo


Lombardia


533 Messaggi

Inserito il - 08/05/2021 : 08:28:29  Mostra Profilo  Rispondi Quotando
La modalità che risente meno di questo problema è Power, segue Hybrid.
Con la versione C in marcia la differenza tra freddo e caldo si sente comunque.
Migliora molto in partenza, sopratutto con la nuova versione aggiornata a mspider65 v12, per ora solo con 860C.

City Bike TSDZ2 36V/250W-XH18. Batteria 36V 17,5Ah Km 4500
Btwin 7 bia TSDZ2 36V/250W-XH18. Batteria 36V 17,5Ah Km 1800
Mondraker Foxy TSDZ2 36V/250W-860C. Batteria 36V 20Ah Km 900
Open source firmware v20.1C.1-VLCD5-VLCD6-XH18
Open source firmware v20.1C.3-LCD3
Open source firmware v20.1C.3-860C-850C-SW102
Torna all'inizio della Pagina

fede73
Utente Normale



63 Messaggi

Inserito il - 10/05/2021 : 08:29:03  Mostra Profilo  Rispondi Quotando
Grazie mille Mbrusa.
ieri sera ho installato l'ultima versione (la ho provata attorno a casa test ufficiale stasera) devo dire che il bost in partenza sembra spettacolare e sembra pur avendo i livelli più bassi di come usavo prima spinga molto di più il motore sembra risentire meno del sensore durissimo.
ho fatto un gran casino con il metodo di visualizzazione e conferma dati nuovi non mi è chiarissimo (sono un po' Daun per queste cose mi perdo).

ti chiedo come devo fare a vedere il valore del ADC max e a vuoto perché vedo un valore tipo di 10,1 scarico (ma non sempre perché da E04 mi passa da solo E02) invece il valore ADC max anche se vado sui pedali e sempre 10,1 probabilmente sbaglio.

io vado liv 1 E04 e salgo sui pedali ma credo di fare casini
Torna all'inizio della Pagina

mbrusa
Utente Attivo


Lombardia


533 Messaggi

Inserito il - 10/05/2021 : 09:40:28  Mostra Profilo  Rispondi Quotando
A livello 1-ECO, dopo aver premuto 6 volte il pulsante luce, per visualizzare il valore del sensore di coppia è necessario premerlo altre 2 volte.
Viene visualizzato il valore a vuoto e salendo sul pedale deve cambiare.

Copia e incolla dal manuale:
Scelta del sensore di coppia avanzato
La funzione “Sensore di coppia avanzato”, se abilitata, ottimizza il range di utilizzo del sensore di coppia.
Calibrazione richiesta, vedere la guida alla configurazione dei parametri.
Si abilita / disabilita a livello 1, impostando E04 - TORQUE SENSOR ADV, accende il pulsante 2 + 2 + 2 volte fino a quando E04 lampeggia.
Taratura dell'ADC del sensore di coppia.
In questa posizione di menù con E04 lampeggiante, premendo nuovamente il pulsante luci (acceso), viene visualizzato per 5 secondi il valore ADC del sensore di coppia, premendolo nuovamente (spento) il tempo di visualizzazione aumenta a 25 secondi, sufficienti per ottenere il Valori di calibrazione ADC da inserire nel configuratore.
Il valore ADC del sensore di coppia senza alcuna pressione sui pedali in "Pedal torque ADC offset".
Il valore ADC del sensore di coppia con la massima spinta applicata al pedale (ciclista in piedi, sul pedale destro in posizione orizzontale) in “Pedal torque ADC max”.
Per terminare l'operazione prima dello scadere del tempo, modificare il livello o proseguire per la calibrazione successiva.

City Bike TSDZ2 36V/250W-XH18. Batteria 36V 17,5Ah Km 4500
Btwin 7 bia TSDZ2 36V/250W-XH18. Batteria 36V 17,5Ah Km 1800
Mondraker Foxy TSDZ2 36V/250W-860C. Batteria 36V 20Ah Km 900
Open source firmware v20.1C.1-VLCD5-VLCD6-XH18
Open source firmware v20.1C.3-LCD3
Open source firmware v20.1C.3-860C-850C-SW102
Torna all'inizio della Pagina

fede73
Utente Normale



63 Messaggi

Inserito il - 10/05/2021 : 10:28:02  Mostra Profilo  Rispondi Quotando
grazie mille Mbrusa soprattutto per la pazienza e impegno.
stasera prima di uscire provo.
Torna all'inizio della Pagina

fede73
Utente Normale



63 Messaggi

Inserito il - 10/05/2021 : 11:50:10  Mostra Profilo  Rispondi Quotando
Scusami per vedere i dati del sensore con e senza pese devo avere abilitato "torque Sensor Advanced" oppure li vedo anche se non spuntato?
Torna all'inizio della Pagina

mbrusa
Utente Attivo


Lombardia


533 Messaggi

Inserito il - 10/05/2021 : 11:57:23  Mostra Profilo  Rispondi Quotando
La visualizzaziome è sempre attiva, anche con "Torque sensor advanced" disabilitato.

City Bike TSDZ2 36V/250W-XH18. Batteria 36V 17,5Ah Km 4500
Btwin 7 bia TSDZ2 36V/250W-XH18. Batteria 36V 17,5Ah Km 1800
Mondraker Foxy TSDZ2 36V/250W-860C. Batteria 36V 20Ah Km 900
Open source firmware v20.1C.1-VLCD5-VLCD6-XH18
Open source firmware v20.1C.3-LCD3
Open source firmware v20.1C.3-860C-850C-SW102
Torna all'inizio della Pagina

fede73
Utente Normale



63 Messaggi

Inserito il - 10/05/2021 : 12:01:57  Mostra Profilo  Rispondi Quotando
ok grazie
Torna all'inizio della Pagina

fede73
Utente Normale



63 Messaggi

Inserito il - 10/05/2021 : 13:31:34  Mostra Profilo  Rispondi Quotando
fatta ADC prova a vuoto mi da 237 con il ciclista sui pedali (78kg..) 282
Torna all'inizio della Pagina

fede73
Utente Normale



63 Messaggi

Inserito il - 10/05/2021 : 13:44:00  Mostra Profilo  Rispondi Quotando
se eseguo la taratura meccanica il valore a vuoto migliore quale dovrebbe essere?
Torna all'inizio della Pagina

Togno85
Nuovo Utente



Marche


11 Messaggi

Inserito il - 10/05/2021 : 18:58:33  Mostra Profilo  Rispondi Quotando
scusate la mia ignoranza ma prorpio non riesco a leggere il valore del sonsore di coppia..ho abilitato solo set parameter on startup, vado su eco premo 6 volte accensioni luci ma non lampeggia mai il E04, cosi come gli altri non lampeggiano mai. dove sto sbagliando? grazie in anticpo
Torna all'inizio della Pagina

mbrusa
Utente Attivo


Lombardia


533 Messaggi

Inserito il - 10/05/2021 : 20:41:49  Mostra Profilo  Rispondi Quotando
fede73 ha scritto:

fatta ADC prova a vuoto mi da 237 con il ciclista sui pedali (78kg..) 282

45 di differenza è proprio scarso...

fede73 ha scritto:

se eseguo la taratura meccanica il valore a vuoto migliore quale dovrebbe essere?

Non è importante il valore a vuoto, quello che conta è la differenza.
Io sui due motori che vanno bene ho 160 (150-310), su quello scarso 80 (225-305).

City Bike TSDZ2 36V/250W-XH18. Batteria 36V 17,5Ah Km 4500
Btwin 7 bia TSDZ2 36V/250W-XH18. Batteria 36V 17,5Ah Km 1800
Mondraker Foxy TSDZ2 36V/250W-860C. Batteria 36V 20Ah Km 900
Open source firmware v20.1C.1-VLCD5-VLCD6-XH18
Open source firmware v20.1C.3-LCD3
Open source firmware v20.1C.3-860C-850C-SW102
Torna all'inizio della Pagina

mbrusa
Utente Attivo


Lombardia


533 Messaggi

Inserito il - 10/05/2021 : 20:43:07  Mostra Profilo  Rispondi Quotando
Togno85 ha scritto:

scusate la mia ignoranza ma prorpio non riesco a leggere il valore del sonsore di coppia..ho abilitato solo set parameter on startup, vado su eco premo 6 volte accensioni luci ma non lampeggia mai il E04, cosi come gli altri non lampeggiano mai. dove sto sbagliando? grazie in anticpo

Che display hai?

City Bike TSDZ2 36V/250W-XH18. Batteria 36V 17,5Ah Km 4500
Btwin 7 bia TSDZ2 36V/250W-XH18. Batteria 36V 17,5Ah Km 1800
Mondraker Foxy TSDZ2 36V/250W-860C. Batteria 36V 20Ah Km 900
Open source firmware v20.1C.1-VLCD5-VLCD6-XH18
Open source firmware v20.1C.3-LCD3
Open source firmware v20.1C.3-860C-850C-SW102
Torna all'inizio della Pagina

fede73
Utente Normale



63 Messaggi

Inserito il - 10/05/2021 : 21:00:00  Mostra Profilo  Rispondi Quotando
ciao io ho un vlcd5
stasera ho fatto un giro 33 km e 600mt di dislivello.
con la nuova versione a causa del mio sensore spinge meno ma la pedalata sia in pawer con bost ma soprattutto la hibrid e spettacolare.

il probelma resta il mio sensore a freddo non spinge a caldo va da solo.
ho variato le impostazioni a vuoto e con peso del ciclista per trovare un compromesso.

faro la calibrazione meccanica e chiedo a Mbrusa come possa fare con il mio dislay a vedere il valore mentre lo taro a 67 con i cavi volanti?
grazie
ps il motore era appena tiepido
Torna all'inizio della Pagina

mbrusa
Utente Attivo


Lombardia


533 Messaggi

Inserito il - 11/05/2021 : 09:55:28  Mostra Profilo  Rispondi Quotando
La domanda sul tipo di display era rivolta a Togno85...

Per la calibrazione meccanica, imposta nel configuratore:
"Data 1" = 6 (adc torque sensor 10b)
"Time to displayed data 1" = 0
"Number of data displayed at lights on" = 1
Dopo avere acceso il display accendi le luci, sarà visualizzato il valore del torque per tutto il tempo che ti serve.

Non è detto che 67 sia il valore ottimale, potrebbe anche essere diverso.

City Bike TSDZ2 36V/250W-XH18. Batteria 36V 17,5Ah Km 4500
Btwin 7 bia TSDZ2 36V/250W-XH18. Batteria 36V 17,5Ah Km 1800
Mondraker Foxy TSDZ2 36V/250W-860C. Batteria 36V 20Ah Km 900
Open source firmware v20.1C.1-VLCD5-VLCD6-XH18
Open source firmware v20.1C.3-LCD3
Open source firmware v20.1C.3-860C-850C-SW102

Modificato da - mbrusa in data 11/05/2021 10:00:33
Torna all'inizio della Pagina

fede73
Utente Normale



63 Messaggi

Inserito il - 11/05/2021 : 10:23:35  Mostra Profilo  Rispondi Quotando
grazie mille
Torna all'inizio della Pagina

microchip
Utente Attivo


Veneto


910 Messaggi

Inserito il - 11/05/2021 : 10:39:30  Mostra Profilo Invia a microchip un Messaggio Privato  Rispondi Quotando
Non so se possa essere d'aiuto, ma nel terzo motore (con lcd3) 36v 350w, non riuscivo ad andarne fuori. Il sensore è sempre stato ostico dalla nascita, con il firmware originale bisognava salire in piedi per avere assistenza, con il passaggio al 20.1 c rispetto al 20.1 e al 20.1c del secondo motore, l'assistenza era più blanda e comunque richiedeva sempre uno sforzo sensibile sul pedale nonostante avessi messo gli stessi parametri del secondo motore.
il sensore di sforzo misurava 145 a vuoto e 250 a carico, quello del secondo motore, che non ho avuto problemi misurava 150 e 300.
Per quanto alzassi il valore di conversione della coppia o cambiassi i valori gli adc min e max non c'erano risultati significativi, anzi non cambiava proprio nulla, dovevo andare con livelli di assistenza quasi al massimo, per riuscire a fare mantenere quei 150 w costante che mi servivano in pedalata. Dal display dell'lcd3 si vedeva chiaramente che anche pestando sui pedali non gli dava watt al motore (al primo livello addirittura non andava oltre i 60w)
Ad un certo punto ho modificato il valore regolazione accelerazione motore che di default che era a 25 portandolo a 30. Da quel momento la pedalata si è alleggerita su tutti i livelli tanto che ho potuto riabbassare il fattore di conversione del pedale e anche al primo livello di assistenza è passato dal darmi dai 60 w massimi precedenti a oltre i 200W, ma soprattutto usufruibili in corsa con una pedalata normale senza dover pestare sui pedali.
La modifica di quel parametro mi ha permesso di riportarlo alle identiche prestazioni degli altri due

Roberto
Torna all'inizio della Pagina

fede73
Utente Normale



63 Messaggi

Inserito il - 11/05/2021 : 11:52:48  Mostra Profilo  Rispondi Quotando
ciao Microchip per la info interessante questa prova non la ho fatta la farò prima di smontare il tutto.
Torna all'inizio della Pagina

Ladrodisogni
Nuovo Utente


Emilia Romagna


10 Messaggi

Inserito il - 11/05/2021 : 12:04:33  Mostra Profilo  Rispondi Quotando
Buongiorno ragazzi,
avrei bisogno di togliere temporaneamente il firmware, quale procedura devo seguire?
Purtroppo ho dei problemi con il torque e volevo escluderlo ponticellando ma credo che il firmware mi va a richiamare sempre lo stesso.

Grazie anticipatamente per eventuali risposte.
Torna all'inizio della Pagina

elinx.
Utente Normale



80 Messaggi

Inserito il - 11/05/2021 : 19:56:24  Mostra Profilo  Rispondi Quotando
Ladrodisogni ha scritto:

...
avrei bisogno di togliere temporaneamente il firmware, quale procedura devo seguire?......
Ripristina il backup del firmware di serie con STVP.
Altrimenti scarica il firmware stock (program / data / option) e installalo.
https://drive.google.com/drive/folders/1eGcBtTj8GrGQ4tDJAECr6ejMrpW2ZqvH
Torna all'inizio della Pagina

fede73
Utente Normale



63 Messaggi

Inserito il - 11/05/2021 : 21:56:52  Mostra Profilo  Rispondi Quotando
ciao Ragazzi oggi con le istruzioni girate più sopra da Mbrusa ho eseguito la taratura meccanica del sensore.
Mi aspettavo fosse più complesso io sono di estrazione meccanica e ho decisamente più difficoltà con i vari programmi e computer.

Detto questo il sensore era oltre che avvitato si era"incollato "allentando le viti non si muoveva poi con un cacciavite delicatamente lo ho scollato e regolato.
Il valore prima della taratura a vuoto 237 con ciclista 283 mi pare, muovendo il sensore lo ho portato stretto a 70 per poi rimontare e ingrassare il tutto ed ho rifatto la prova.
Valore a vuoto leggermente cambiato rimontando 65 con peso del ciclista 245.
la cosa che si nota bene salendo sul pedale e molto progressivo e lineare nel cambiare cifre e salire prima no faceva salti di 10/20.
ho adeguato il programma ad i nuovi valori e abbassato un pochino le assistenze purtroppo piove forte ma ho ugualmente fatto un giro cortissimo per prima verifica.
è un altra bici progressiva nella spinta in funzione della progressione sui pedali e spinge tantissimo.
a livello di watt in eco a 100% non erogava più di 40/50w con massimo peso non proporzionale.
ora i Watt sono belli progressivi alla spinta con eco 50 siamo in modo lineare va dai 40w ad 130w in progressione alla spinta.
spero smetta di piovere per provare se rimane stabile scaldandosi che era uno dei problemi ma son fiducioso.
spero la mia esperienza sia utile.
ciao
Torna all'inizio della Pagina

Ladrodisogni
Nuovo Utente


Emilia Romagna


10 Messaggi

Inserito il - 12/05/2021 : 09:07:22  Mostra Profilo  Rispondi Quotando
elinx. ha scritto:
Ripristina il backup del firmware di serie con STVP.
Altrimenti scarica il firmware stock (program / data / option) e installalo.
https://drive.google.com/drive/folders/1eGcBtTj8GrGQ4tDJAECr6ejMrpW2ZqvH
[/quote]

Grazie mille
Torna all'inizio della Pagina

Togno85
Nuovo Utente



Marche


11 Messaggi

Inserito il - 13/05/2021 : 07:51:41  Mostra Profilo  Rispondi Quotando
Ciao mbrusa.. E grazie mille.. Il mio schermo è un vlcd6, farò la prova appena possibile della lettura del torque come mi hai suggerito ma mi rimane il problema che non riesco a far lampeggiare le impostazione E04 così come E02.. Ecc...
Torna all'inizio della Pagina

mbrusa
Utente Attivo


Lombardia


533 Messaggi

Inserito il - 13/05/2021 : 09:51:29  Mostra Profilo  Rispondi Quotando
L'impostazione dei parametri avviene accendendo e spegnendo le luci, con VLCD6 è scomodo perché bisogna premere il pulsante DOWN per 2 secondi ogni volta.
Tieni presente che ci sono solo 5 secondi per passare da E02 a E03 e lo stesso tempo per andare a E04.
Se alla prima accensione luci (tasto DOWN 2 sec) E02 non viene visualizzato, probabilmente non hai abilitato "Set parameter", lo puoi impostare di default all'accensione nel configuratore.
Se invece E02 viene visualizzato, spegnendo le luci (tasto DOWN 2 sec), dopo il cambio di stato è necessario premere immediatamente il tasto DOWN per 2 secondi per riaccendere le luci, anche senza aspettare E02 lampeggiante, prima che scada il tempo a disposizione.
Sarà visualizzato E03, stessa procedura a seguire per E04.
Se ancora non funziona, prova ad aumentare "Time to menu items" a 60/70 (6/7 secondi) nel configuratore.

City Bike TSDZ2 36V/250W-XH18. Batteria 36V 17,5Ah Km 4500
Btwin 7 bia TSDZ2 36V/250W-XH18. Batteria 36V 17,5Ah Km 1800
Mondraker Foxy TSDZ2 36V/250W-860C. Batteria 36V 20Ah Km 900
Open source firmware v20.1C.1-VLCD5-VLCD6-XH18
Open source firmware v20.1C.3-LCD3
Open source firmware v20.1C.3-860C-850C-SW102
Torna all'inizio della Pagina

fede73
Utente Normale



63 Messaggi

Inserito il - 13/05/2021 : 20:11:07  Mostra Profilo  Rispondi Quotando
ciao Mbrusa provata la bici su strappetto del 15% corto ma significativo e 7/8 km in giro pianura effettivamente come dici tu ho abbassato tutti i livelli eco 45,90,150,250 e in torque 42,85,115,150 e la bici non è mai andata cosi bene!!!
con il sensore ok adesso in eco usando rapporti giusti per fare i 28/30kmh si va dai 40/60w che salgono fino a 150w se ci sono saliscendi in pianura in funzione della spinta.
In salita con rapporti lunghi alzandosi in piedi sui pedali eco a 45 arriva a 290/300W (ovviamente spingendo moltissimo).
il bost mi piace molto 280-20 ma la hibryd fantastica hai davvero fatto una MAgia.
spero nel bel tempo per provarla in un giro lungo.

Torna all'inizio della Pagina

mbrusa
Utente Attivo


Lombardia


533 Messaggi

Inserito il - 13/05/2021 : 21:22:05  Mostra Profilo  Rispondi Quotando
fede73 ha scritto:
...
Valore a vuoto leggermente cambiato rimontando 65 con peso del ciclista 245.
...

Ciao.
Complimenti, ottimo risultato.

City Bike TSDZ2 36V/250W-XH18. Batteria 36V 17,5Ah Km 4500
Btwin 7 bia TSDZ2 36V/250W-XH18. Batteria 36V 17,5Ah Km 1800
Mondraker Foxy TSDZ2 36V/250W-860C. Batteria 36V 20Ah Km 900
Open source firmware v20.1C.1-VLCD5-VLCD6-XH18
Open source firmware v20.1C.3-LCD3
Open source firmware v20.1C.3-860C-850C-SW102
Torna all'inizio della Pagina

Togno85
Nuovo Utente



Marche


11 Messaggi

Inserito il - 14/05/2021 : 18:04:34  Mostra Profilo  Rispondi Quotando
Mbrusa, allora ho fatto la prova impostando tutto come mi hai consigliato.. E credo di esserci riuscito.. L'unica cosa che mi lascia perplesso sono i valori letti... A vuoto 190...a pieno carico in oiedo spingendo sul pedale a fermo.... Mi da 342....non è troppo?
Torna all'inizio della Pagina

arny63
Utente Medio


Emilia Romagna


221 Messaggi

Inserito il - 14/05/2021 : 18:31:26  Mostra Profilo  Rispondi Quotando
Ho appena provato anche io, a vuoto 165 e sui pedali 340 sono simili ai tuoi, vorrei provare l assistenza hibrid mi scoccia solo dover collegare di nuovo il pc, ma tanto so che prima o poi lo farò
Torna all'inizio della Pagina

mbrusa
Utente Attivo


Lombardia


533 Messaggi

Inserito il - 15/05/2021 : 09:02:08  Mostra Profilo  Rispondi Quotando
Togno85 ha scritto:

Mbrusa, allora ho fatto la prova impostando tutto come mi hai consigliato.. E credo di esserci riuscito.. L'unica cosa che mi lascia perplesso sono i valori letti... A vuoto 190...a pieno carico in oiedo spingendo sul pedale a fermo.... Mi da 342....non è troppo?

Non è mai troppo, è meglio che la differenza tra i due valori sia più alta possibile.

City Bike TSDZ2 36V/250W-XH18. Batteria 36V 17,5Ah Km 4500
Btwin 7 bia TSDZ2 36V/250W-XH18. Batteria 36V 17,5Ah Km 1800
Mondraker Foxy TSDZ2 36V/250W-860C. Batteria 36V 20Ah Km 900
Open source firmware v20.1C.1-VLCD5-VLCD6-XH18
Open source firmware v20.1C.3-LCD3
Open source firmware v20.1C.3-860C-850C-SW102
Torna all'inizio della Pagina

Togno85
Nuovo Utente



Marche


11 Messaggi

Inserito il - 15/05/2021 : 13:51:43  Mostra Profilo  Rispondi Quotando
Arny. Io la hybrid l'avevo provata ma poi sono tornato a power assist.. Non mi trovavo bene... Forse è solo da perderci un po di tempo per regolarla bene
Torna all'inizio della Pagina

andrea 104KG
Utente Master


Marche


11145 Messaggi

Inserito il - 15/05/2021 : 21:12:07  Mostra Profilo Invia a andrea 104KG un Messaggio Privato  Rispondi Quotando
Oggi dopo un pò che era ferma ho ripreso la mtb con tsdz2. Purtroppo aveva una forcella che perdeva olio come una fontana, per fortuna sono riuscito a revisionarla
Ho la versione 20 1 b di firmware.
Ho fatto una 30ina di km con 800 metri di dislivello e il motore con la 20 1b non scalda.
Solo che adesso dopo che l'ho rimessa mi parte la pedalata dopo 1 giro e 1/4, troppo per il fuoristrada. Mi sono "incartato" su un sentiero per controllare il termometro e vedere la temperatura del motore e non sono riuscito più a ripartire, ho dovuto spingere col walk assistant
Mi chiedo come mai faccia così, di solito ripartiva con mezza pedalata, così è molto meglio il barbamotroe col pas che ho su un'altra bici Qualche idea?

Modificato da - andrea 104KG in data 15/05/2021 21:17:38
Torna all'inizio della Pagina

arny63
Utente Medio


Emilia Romagna


221 Messaggi

Inserito il - 16/05/2021 : 06:55:07  Mostra Profilo  Rispondi Quotando
Togno85 ha scritto:

Arny. Io la hybrid l'avevo provata ma poi sono tornato a power assist.. Non mi trovavo bene... Forse è solo da perderci un po di tempo per regolarla bene
lo provàta anche io per 16 km è una bella alternativa in più, ma poi sono tornato in Power, gira gira ma alla fine torno sempre li...
Torna all'inizio della Pagina

mbrusa
Utente Attivo


Lombardia


533 Messaggi

Inserito il - 16/05/2021 : 20:36:37  Mostra Profilo  Rispondi Quotando
andrea 104KG ha scritto:

Oggi dopo un pò che era ferma ho ripreso la mtb con tsdz2. Purtroppo aveva una forcella che perdeva olio come una fontana, per fortuna sono riuscito a revisionarla
Ho la versione 20 1 b di firmware.
Ho fatto una 30ina di km con 800 metri di dislivello e il motore con la 20 1b non scalda.
Solo che adesso dopo che l'ho rimessa mi parte la pedalata dopo 1 giro e 1/4, troppo per il fuoristrada. Mi sono "incartato" su un sentiero per controllare il termometro e vedere la temperatura del motore e non sono riuscito più a ripartire, ho dovuto spingere col walk assistant
Mi chiedo come mai faccia così, di solito ripartiva con mezza pedalata, così è molto meglio il barbamotroe col pas che ho su un'altra bici Qualche idea?

Probabilmente è cambiata la sensibilità del torque.
Se è quello con LCD3, prova a vedere la variazione del valore adc spingendo sui pedali (menu display 11.2).
In modalità Power si può solo provare ad aumentare il valore di "Startup assist senza rotazione del pedale" (menu display 10.1).
Oppure usare la modalità Torque che in partenza è molto meglio.

City Bike TSDZ2 36V/250W-XH18. Batteria 36V 17,5Ah Km 4500
Btwin 7 bia TSDZ2 36V/250W-XH18. Batteria 36V 17,5Ah Km 1800
Mondraker Foxy TSDZ2 36V/250W-860C. Batteria 36V 20Ah Km 900
Open source firmware v20.1C.1-VLCD5-VLCD6-XH18
Open source firmware v20.1C.3-LCD3
Open source firmware v20.1C.3-860C-850C-SW102
Torna all'inizio della Pagina

andrea 104KG
Utente Master


Marche


11145 Messaggi

Inserito il - 16/05/2021 : 21:38:31  Mostra Profilo Invia a andrea 104KG un Messaggio Privato  Rispondi Quotando
grazie mille! Ho fatto alcune prove, dipende dal rapporto posteriore, se è duro parte prima, ma sempre dopo mezza pedalata abbondante, se sono su rapporti corti parte molto tardi. su strada neanche mi accorgo ma in fuoristrada è noiosissimo. HAi provato a fare qualche riscontro sulla temperatura della versione c?
Torna all'inizio della Pagina

fede73
Utente Normale



63 Messaggi

Inserito il - 17/05/2021 : 08:25:59  Mostra Profilo  Rispondi Quotando
ciao Mbrusa nel week fatti 70 km in 2 volte.
anello di ieri 42km 900mt dislivello non posso fare il paragone con i vecchi consumi perché prima non spingeva coma adesso.
il display vlcd5 dava 2 tacche (ho misurato con il tester partenza v.41,8 rientro v.35,3 batt da 12.5A non di marca) ma ti posso dire che stesso giro -18 mituti rispetto prima ho una tacca in meno ma sono andato al doppio sempre 2 rapporti in meno stessa fatica.

col sensore che va anche Emtb e davvero bella ,domanda:
ma sarebbe possibile fare una ybrid con EMTB/pawer?
Torna all'inizio della Pagina
Pagina: di 100  Discussione Discussione Successiva  
Pagina Precedente | Pagina Successiva
 Nuova Discussione  Rispondi
 Versione Stampabile Bookmark this Topic Aggiungi Segnalibro
Vai a:
Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility © 2000-06 jobike Torna all'inizio della Pagina
Questa pagina è stata generata in 0,91 secondi. Versione 3.4.06 by Modifichicci - Herniasurgery.it | Distribuito Da: Massimo Farieri - www.superdeejay.net | Powered By: Platinum Full - Snitz Forums 2000 Version 3.4.06
Creative Commons License
Questo/a opera è pubblicato sotto una Licenza Creative Commons.