Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility

Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility
[ Home | Registrati | Discussioni Attive | Discussioni Recenti | Segnalibro | Msg privati | Sondaggi Attivi | Utenti | Album Fotografico | Download | Links | FAQ |Ricerca Avanzata | le biciclette provate da noi ] mago job
Ultime novità: * per evitare lo spam, l'iscrizione attende l'approvazione degli Amministratori, un po' di pazienza per favore

attenzione che la mail automatica di conferma iscrizione non sempre funziona, provare ad accedere lo stesso o scrivere in amministrazione

* per comunicazioni scrivere a postmaster@jobike.it o contattare uno degli amministratori (job o pixbuster)

* qui tutti i modelli testati da noi a confronto

Nome Utente:
Password:
Salva Password
Password Dimenticata?

 Tutti i Forum
 Discussioni
 Kit e fai da te
 temo di aver fuso il tdsz2
 Nuova Discussione  Rispondi
 Versione Stampabile Bookmark this Topic Aggiungi Segnalibro
I seguenti utenti stanno leggendo questo Forum Qui c'è:
Autore Discussione Precedente Discussione Discussione Successiva  

danexh
Utente Medio



Piemonte


134 Messaggi

Inserito il - 18/09/2021 : 18:20:27  Mostra Profilo Invia a danexh un Messaggio Privato  Rispondi Quotando
mentre stavo permandomi , il motore ha tentato di andare avanti e l' ho tenuto con i freni.
Risultato il motore non si accende piu' , la batteria non da piu' segni di vita e se provo a collegare un altra batteria al motore mi da una scintilla che temo indichi un corto secco.
Cosa potrebbe essere successo ?
GRAZIE

bici : decatlon Btwin trekking 520, trasformata in ebike con TSDZ2 250W 36V firmware Mbrusa mb20beta1c - Batteria autocostruita 17.5A 630 W
2° BIPA , telaio ignobile cinese ed economico ( per la moglie ) HUB 250 W su ruota posteriore, batteria autocostruita 14.5 A 520W

olileo
Utente Medio


Lombardia


135 Messaggi

Inserito il - 18/09/2021 : 21:22:09  Mostra Profilo  Rispondi Quotando
Quello che il motore va' avanti da solo, e'un fatto gia' sperimentato da diverse persone. Per caso hai caricato delle versioni SW diverse rispetto a quella standard di fabbrica ?
Torna all'inizio della Pagina

andrea 104KG
Utente Master


Marche


11280 Messaggi

Inserito il - 18/09/2021 : 22:42:38  Mostra Profilo Invia a andrea 104KG un Messaggio Privato  Rispondi Quotando
la scintilla è normale si caricano i condensatori, di solito non si frigge l'elettronica ma si rompe l'ingranaggio blu... ma appena vedi la scintilla stacchi? metti un fusibile sul filo e attacca, se il fusibile parte hai un corto. Strana veramente la cosa della batteria che non da segni di vita, si ricarica? la puoi misurare con un tester? ha un fusibile?
un mio amico che fa fuoristrada è finito in un fosso, si è bloccata la ruota (come col freno) e aveva ancora i piedi sui pedali quindi spingeva.. è partito l'ingranaggio blu... nessun danno elettronico...
Torna all'inizio della Pagina

danexh
Utente Medio



Piemonte


134 Messaggi

Inserito il - 19/09/2021 : 07:22:11  Mostra Profilo Invia a danexh un Messaggio Privato  Rispondi Quotando
Allora, si la batteria ho guardato ieri sera ed e' saltato il fusibile , sostituito ed e' tutto OK.
Per quanto riguarda il motore e' flashato con la versione di Mbrusa mi pare la 20.1.c ? quella che avete dichiarato dare problemi. A me e' andata sempre bene fino a questa strana rottura.
Lo so che i condensatori fanno una scarica quando si collegano le batterie ed e' normale, ma appena cambiato la batteria e provando a collegarla ha proprio sfiammato ed annerito leggermente i puntali del conettore XT60.
Il motore l' ho sostituito ad aprile scorso ed e' praticamente nuovo , a percorso poche centinaia di Km .
Dal fatto che sfiammi cosi' il connettore mi da l' idea che sia in corto

bici : decatlon Btwin trekking 520, trasformata in ebike con TSDZ2 250W 36V firmware Mbrusa mb20beta1c - Batteria autocostruita 17.5A 630 W
2° BIPA , telaio ignobile cinese ed economico ( per la moglie ) HUB 250 W su ruota posteriore, batteria autocostruita 14.5 A 520W
Torna all'inizio della Pagina

andrea 104KG
Utente Master


Marche


11280 Messaggi

Inserito il - 19/09/2021 : 10:30:49  Mostra Profilo Invia a andrea 104KG un Messaggio Privato  Rispondi Quotando
Cioè adesso va? I contatti è normale che si anneriscono, a me si consumano anche e dopo un po' mi tocca sostituirli. Se va il corto non c'è, non può andare con un corto..
Torna all'inizio della Pagina

andrea 104KG
Utente Master


Marche


11280 Messaggi

Inserito il - 19/09/2021 : 10:32:26  Mostra Profilo Invia a andrea 104KG un Messaggio Privato  Rispondi Quotando
Se non va potrebbero essere saltati i MOSFET della centralina..
Torna all'inizio della Pagina

danexh
Utente Medio



Piemonte


134 Messaggi

Inserito il - 19/09/2021 : 15:34:05  Mostra Profilo Invia a danexh un Messaggio Privato  Rispondi Quotando
No purtroppo non va, appena cerco di collegare la batteria sfiamma sui connettori esattamente come se fosse in corto; facilmente e' in corto.
Se sono saltati i mosfet e si trovano in centralina, dovrei avere una centralina sostitutiva.
Magari provo a sostituirla , ma intanto , essendo in garanzia, ho chiesto al venditore l' intervento , attendo la sua risposta

bici : decatlon Btwin trekking 520, trasformata in ebike con TSDZ2 250W 36V firmware Mbrusa mb20beta1c - Batteria autocostruita 17.5A 630 W
2° BIPA , telaio ignobile cinese ed economico ( per la moglie ) HUB 250 W su ruota posteriore, batteria autocostruita 14.5 A 520W
Torna all'inizio della Pagina

andrea 104KG
Utente Master


Marche


11280 Messaggi

Inserito il - 19/09/2021 : 19:09:42  Mostra Profilo Invia a andrea 104KG un Messaggio Privato  Rispondi Quotando
Tanto non te lo fanno restituire.. ha me l'hanno fatto smontare loro.. pswpower. Per cui cambiala così non stai fermo. E cambia la versione software, sono tanti che hanno avuto problemi, anche quasi tutti 48v.
Torna all'inizio della Pagina

danexh
Utente Medio



Piemonte


134 Messaggi

Inserito il - 19/09/2021 : 21:32:56  Mostra Profilo Invia a danexh un Messaggio Privato  Rispondi Quotando
Penso anche io che sia cosi', ma almeno mi daranno i ricambi?
Il mio comunque e' il 250W a 36 V

bici : decatlon Btwin trekking 520, trasformata in ebike con TSDZ2 250W 36V firmware Mbrusa mb20beta1c - Batteria autocostruita 17.5A 630 W
2° BIPA , telaio ignobile cinese ed economico ( per la moglie ) HUB 250 W su ruota posteriore, batteria autocostruita 14.5 A 520W
Torna all'inizio della Pagina

andrea 104KG
Utente Master


Marche


11280 Messaggi

Inserito il - 19/09/2021 : 21:43:07  Mostra Profilo Invia a andrea 104KG un Messaggio Privato  Rispondi Quotando
A me hanno fatto tribolare parecchio ma poi me li hanno dati... Se è solo una centralina comunque non è drammatico, anche se adesso sono aumentate di prezzo
Torna all'inizio della Pagina

Agi3nore
Nuovo Utente



11 Messaggi

Inserito il - 20/09/2021 : 13:57:03  Mostra Profilo  Rispondi Quotando
Buongiorno a tutti, posto qui, perché non so dove altro postare, mi sono appena iscritto, ho letto che si parlava di scintille sul connettore batteria ed espongo qui il problema, chiedo scusa in anticipo se ho sbagliato a postare: ho installato il tsdz2 48v/750w nuovo da circa un mese ho percorso 198 km perfetti, sabato mattina premo l'interruttore della batteria, avvio il display ma non succede assolutamente nulla, provo e riprovo niente, verifico i collegamenti, il montaggio, tutto a posto, allora butto giù il tutto, rieseguo il montaggio ma niente. Ora ho contattato l'assistenza di pspower e sono in attesa di risposta. Qualcuno sa dirmi cos'altro posso fare? Un grazie anticipato a tutti.
Torna all'inizio della Pagina

andrea 104KG
Utente Master


Marche


11280 Messaggi

Inserito il - 20/09/2021 : 18:25:45  Mostra Profilo Invia a andrea 104KG un Messaggio Privato  Rispondi Quotando
Sarebbe meglio il post sultsdz2 se lo cerchi c'è... comunque benvenuto... a me a luglio il 48v è durato 10km poi centralina partita. Me l'hanno cambiata in garanzia. Però prima accertati con un tester se arriva la corrente nei connettori batteria...
Torna all'inizio della Pagina

Agi3nore
Nuovo Utente



11 Messaggi

Inserito il - 20/09/2021 : 18:50:49  Mostra Profilo  Rispondi Quotando
Grazie per la risposta Andrea, ho controllato la batteria, la prima cosa che ho fatto, ci sono 53,5 volt e quindi credo sia da escludere.
Torna all'inizio della Pagina

danexh
Utente Medio



Piemonte


134 Messaggi

Inserito il - 25/09/2021 : 07:48:43  Mostra Profilo Invia a danexh un Messaggio Privato  Rispondi Quotando
Il venditore mi riconosce una centralina che dovrebbe spedirmi a breve

bici : decatlon Btwin trekking 520, trasformata in ebike con TSDZ2 250W 36V firmware Mbrusa mb20beta1c - Batteria autocostruita 17.5A 630 W
2° BIPA , telaio ignobile cinese ed economico ( per la moglie ) HUB 250 W su ruota posteriore, batteria autocostruita 14.5 A 520W
Torna all'inizio della Pagina

andrea 104KG
Utente Master


Marche


11280 Messaggi

Inserito il - 25/09/2021 : 09:28:41  Mostra Profilo Invia a andrea 104KG un Messaggio Privato  Rispondi Quotando
Ottimo, intanto vi che ne hai una di scorta cambiala..
Torna all'inizio della Pagina
  Discussione Precedente Discussione Discussione Successiva  
 Nuova Discussione  Rispondi
 Versione Stampabile Bookmark this Topic Aggiungi Segnalibro
Vai a:
Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility © 2000-06 jobike Torna all'inizio della Pagina
Questa pagina è stata generata in 0,34 secondi. Versione 3.4.06 by Modifichicci - Herniasurgery.it | Distribuito Da: Massimo Farieri - www.superdeejay.net | Powered By: Platinum Full - Snitz Forums 2000 Version 3.4.06
Creative Commons License
Questo/a opera è pubblicato sotto una Licenza Creative Commons.