Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility

Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility
[ Home | Registrati | Discussioni Attive | Discussioni Recenti | Segnalibro | Msg privati | Sondaggi Attivi | Utenti | Album Fotografico | Download | Links | FAQ |Ricerca Avanzata | le biciclette provate da noi ] mago job
Ultime novità: * è cambiata la denominazione del forum, leggere qui le motivazioni

* per evitare lo spam, l'iscrizione attende l'approvazione degli Amministratori, un po' di pazienza per favore

attenzione che la mail automatica di conferma iscrizione non sempre funziona, provare ad accedere lo stesso o scrivere in amministrazione

* per comunicazioni scrivere a postmaster@jobike.it o contattare uno degli amministratori (elle, job, pixbuster)

* registro bici rubate

* qui tutti i modelli testati da noi a confronto

Nome Utente:
Password:
Salva Password
Password Dimenticata?

 Tutti i Forum
 Discussioni
 Kit e fai da te
 error 30 bafang c961
 Nuova Discussione  Rispondi
 Versione Stampabile Bookmark this Topic Aggiungi Segnalibro
I seguenti utenti stanno leggendo questo Forum Qui c'è:
Pagina Successiva
Autore Discussione Precedente Discussione Discussione Successiva
Pagina: di 2

martellino
Nuovo Utente



Sicilia


37 Messaggi

Inserito il - 03/03/2015 : 08:15:57  Mostra Profilo Invia a martellino un Messaggio Privato  Rispondi Quotando
stamattina non sono riuscito ad andare al lavoro con la mia bici!!
all'accensione del display compare error 30
qualcuno gentilmente sa dirmi cosa è successo?

martellino
Nuovo Utente



Sicilia


37 Messaggi

Inserito il - 03/03/2015 : 08:47:20  Mostra Profilo Invia a martellino un Messaggio Privato  Rispondi Quotando
la ditta alcedoitalia è stata gentilissima.
E' un errore di sistema dovuto all'umidità
In effetti domenica abbiamo fatto una bella escursione con tanto fango e acqua!!!!
Torna all'inizio della Pagina

wsurfer
Utente Attivo


Veneto


741 Messaggi

Inserito il - 03/03/2015 : 08:54:19  Mostra Profilo Invia a wsurfer un Messaggio Privato  Rispondi Quotando
E passa da solo o bisogna usare il phon?

Non rispondo a messaggi privatl. Per favore fate domande sul forum.
Torna all'inizio della Pagina

martellino
Nuovo Utente



Sicilia


37 Messaggi

Inserito il - 03/03/2015 : 09:31:50  Mostra Profilo Invia a martellino un Messaggio Privato  Rispondi Quotando
pomeriggio dovrò scollegare i cavi ed asciugarli
Torna all'inizio della Pagina

martellino
Nuovo Utente



Sicilia


37 Messaggi

Inserito il - 03/03/2015 : 10:36:55  Mostra Profilo Invia a martellino un Messaggio Privato  Rispondi Quotando
scusate: lavoro inteso scuola
Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


27489 Messaggi

Inserito il - 03/03/2015 : 10:38:10  Mostra Profilo Invia a Barba 49 un Messaggio Privato  Rispondi Quotando
Penso che ti sia entra acqua nei connettori del motore, prova a scaldare il blocco sperando che l'acqua evapori, altrimenti devi aprire e pulire.

Intanto scollega tutti i connettori esterni, spruzzali con del CRC e poi riassemblali, magari sono solo quelli ad essere bagnati!
Torna all'inizio della Pagina

martellino
Nuovo Utente



Sicilia


37 Messaggi

Inserito il - 06/03/2015 : 18:25:16  Mostra Profilo Invia a martellino un Messaggio Privato  Rispondi Quotando
martellino ha scritto:

causa pioggia non ho potuto provare ... stamattina ho preso la bici per andare a scuola e dopo circa trecento metri é ricomparso l'errore
Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


27489 Messaggi

Inserito il - 06/03/2015 : 22:22:23  Mostra Profilo Invia a Barba 49 un Messaggio Privato  Rispondi Quotando
Ma almeno hai smontato e asciugato i connettori con il CRC???

Se non hai fatto nessun intervento come pensi che la bici possa essersi riparata?
Torna all'inizio della Pagina

martellino
Nuovo Utente



Sicilia


37 Messaggi

Inserito il - 07/03/2015 : 06:27:01  Mostra Profilo Invia a martellino un Messaggio Privato  Rispondi Quotando
certamente!!!
ho smontato ed asciugato con il fono e CRC..
accendo, scompare l'errore ma dopo pochi minuti ricompare e si blocca il motore
Torna all'inizio della Pagina

romariu
Utente Attivo



Sardegna


501 Messaggi

Inserito il - 07/03/2015 : 08:34:31  Mostra Profilo Invia a romariu un Messaggio Privato  Rispondi Quotando
Se ne parlava anche quì di problemi con l'umidità : http://www.jobike.it/forum/topic.asp?ARCHIVE=true&TOPIC_ID=22091&whichpage=2

Vedi se ti può tornare utile, in particolare potresti controllare che il problema non derivi dal display e relativi tasti.

Ciao.

BIPA DA PESCA - ebike for fishing http://www.jobike.it/forum/topic.asp?TOPIC_ID=33948
Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


27489 Messaggi

Inserito il - 07/03/2015 : 08:54:28  Mostra Profilo Invia a Barba 49 un Messaggio Privato  Rispondi Quotando
Allora l'acqua è entrata nei connettori che collegano la centralina al motore e che sono nel carter, devi smontare e asciugare!
Torna all'inizio della Pagina

martellino
Nuovo Utente



Sicilia


37 Messaggi

Inserito il - 08/03/2015 : 17:15:29  Mostra Profilo Invia a martellino un Messaggio Privato  Rispondi Quotando
ho smontato il carter e soffiato con aria ed é ripartita finalmente#128512;#128512;#128512;
ho fatto stamattina circa 40 Km e tutto é andato bene... pomeriggio accendo il display e ricompare error 30#128513;#128513;#128513;
non capisco cosa sia successo.... chiedo aiuto a voi
GRAZIE
Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


27489 Messaggi

Inserito il - 08/03/2015 : 17:25:36  Mostra Profilo Invia a Barba 49 un Messaggio Privato  Rispondi Quotando
Non hai controllato i connettori del pas (quattro cavi) e dei sensori Hall (cinque cavi) che probabilmente hanno accumulato acqua al loro interno nonostante siano più o meno sigillati...

Apri i carter e vedi in che condizioni sono quei connettori, casomai concentra in quelle zone il getto d'aria e spruzzaci dopo del CRC.
Torna all'inizio della Pagina

martellino
Nuovo Utente



Sicilia


37 Messaggi

Inserito il - 08/03/2015 : 18:15:35  Mostra Profilo Invia a martellino un Messaggio Privato  Rispondi Quotando
grazie barba
domani faró come mi hai detto .....
GRAZIE
Torna all'inizio della Pagina

martellino
Nuovo Utente



Sicilia


37 Messaggi

Inserito il - 14/03/2015 : 16:14:28  Mostra Profilo Invia a martellino un Messaggio Privato  Rispondi Quotando
ho aperto il carter ed ho concentrato il getto d'aria sui connettori; ho collegato la centralina e l'errore é scomparso.
Lascio aperto il carter per far evaporare eventuale umidità presente e se tutto funziona fra qualche giorno rimonto tutto e vediamo se il guasto scompare.
grazie ancora per i consigli ricevuti
Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


27489 Messaggi

Inserito il - 15/03/2015 : 18:06:20  Mostra Profilo Invia a Barba 49 un Messaggio Privato  Rispondi Quotando
In bocca al Lupo!!!
Torna all'inizio della Pagina

martellino
Nuovo Utente



Sicilia


37 Messaggi

Inserito il - 25/03/2015 : 06:06:23  Mostra Profilo Invia a martellino un Messaggio Privato  Rispondi Quotando
ho completato finalmente spruzzando il CRC e rimontato tutto. Domenica nonostante il brutto tempo sono uscito e tutto ha funzionato perfettamente.
Grazie a Barba per i preziosissimi consigli.
Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


27489 Messaggi

Inserito il - 25/03/2015 : 16:43:25  Mostra Profilo Invia a Barba 49 un Messaggio Privato  Rispondi Quotando
Siamo qui per questo, è un piacere rimettere in viaggio gli elettrociclisti appiedati!!!
Torna all'inizio della Pagina

ddragone
Utente Medio



230 Messaggi

Inserito il - 25/05/2017 : 22:49:28  Mostra Profilo Invia a ddragone un Messaggio Privato  Rispondi Quotando
Buonasera a tutti! Resuscito questo post dopo 2 anni.
Come potete immaginare oggi ho avuto per la prima volta l'err 30. Ho letto in questo forum, più altri forum italiani ed inglesi.
Premetto che la bici non ha preso acqua, neanche un po'. Stavo allegramente pedalando e si è verificato questo err 30.
La batteria è completamente carica ma quando accendo il computerino per qualche secondo lampeggia la batteria vuota sullo schermo e dopo mi da l'errore.
Durante l'operazione di accensione, in questi 2 secondi che rimane acceso facendo lampeggiare l'immagine della batteria vuota, non si accende la spia del sensore del magnete sulla ruota posteriore.
Ho letto su altri forum che l'ERR 30 potrebbe essere un problema di connessione:
- acqua, ma non è questo il caso
- cavo bruciato....boh
- cavo disconnesso, ho fatto un piccolo sterrato qualche centinaio di metri prima che succedesse, ma caspita poca roba

Ora... la bici è in garanzia ma io sono abbastanza bravo nel bricolage e sono sicuramente in grado di provare a smontare il motore e vedere se qualcosa si è staccato.
Ecco le prove fatte fino ad ora.
-WD 40 su: connessione per il computerino ( non ne ho altre, la bici è assemblata da una ditta che non fornisce, come dovrebbe essere per legge, l'acceleratore non c'è.
-WD 40 sui connettori tra batteria e porta batteria
-WD 40 sul connettore del sensore del magnete per la velocità
-il fusibile della batteria non è bruciato


Vorrei davvero evitare di mandarla in garanzia, anche perchè:
devo smontarlo dalla bici?
quanto se la tengono?
e soprattutto dove la mando?

Peccato mi sono davvero innamorato della bici elettrica ma a Grosseto davvero non saprei a chi rivolgermi.
Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


27489 Messaggi

Inserito il - 26/05/2017 : 06:50:22  Mostra Profilo Invia a Barba 49 un Messaggio Privato  Rispondi Quotando
Generalmente nonostante che anch'io sia una persona propensa a risolvere i problemi "a casa" quando c'è di mezzo una garanzia non metto mai le mani su una bici, anche perchè se alla fine non dovessi riuscire a riparare il guasto e il mezzo dovesse comunque essere spedito per la garanzia ci potrebbero essere problemi: Trovare qualche "pasticcio" farebbe decadere ogni diritto...

Modificato da - Barba 49 in data 26/05/2017 06:51:08
Torna all'inizio della Pagina

ddragone
Utente Medio



230 Messaggi

Inserito il - 26/05/2017 : 09:04:17  Mostra Profilo Invia a ddragone un Messaggio Privato  Rispondi Quotando
Grazie per il consiglio, ero già pronto ad aprire il carter e vedere se trovavo un filo staccato.
La cosa più pallosa è che dovrò spedire la bici in piemonte dal rivenditore, il quale la spedirà alla Montana e viceversa, ma immagino non ci siano grandi alternative.
Esistono elettrauto o elettricisti in grado di capire se un filo è bruciato?
Torna all'inizio della Pagina

wsurfer
Utente Attivo


Veneto


741 Messaggi

Inserito il - 26/05/2017 : 10:19:37  Mostra Profilo Invia a wsurfer un Messaggio Privato  Rispondi Quotando
La cosa piu' semplice: provare a cambiare centralina.

Non rispondo a messaggi privatl. Per favore fate domande sul forum.
Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


27489 Messaggi

Inserito il - 26/05/2017 : 13:03:18  Mostra Profilo Invia a Barba 49 un Messaggio Privato  Rispondi Quotando
Guarda che è impossibile che si sia staccato un cavo nel carter motore, sono corti e i connettori sono tutti sigillati con silicone, quindi credo sia improbabile che si possano interrompere: Personalmente non ne ho mai veduto uno che si sia rotto!|

Li ho trovati invece pieni di acqua, ma siccome adesso non piove credo che non sia il tuo caso...

Un elettricista non è in grado di vedere alcunchè, e nemmeno un elettrauto.
Torna all'inizio della Pagina

ddragone
Utente Medio



230 Messaggi

Inserito il - 26/05/2017 : 14:19:06  Mostra Profilo Invia a ddragone un Messaggio Privato  Rispondi Quotando
ok grazie Barba, mi risparmio l'apertura del cart allora. cosa non comoda per niente.
La casa costruttrice parla di cavo pinzato ma non ne vedo nessuno, li ho controllati bene tutti, forse ne ho bruciato uno.
Mi sono dimenticato di dire che ho comprato un caricabatterie di bassissimo costo con cui carico la batteria quando ancora inserita sulla bici. Che gli abbia dato fastidio questo?

ecco l'alimentatore a cui ho cambiato il connettore.
http://www.ebay.it/itm/332093808927?_trksid=p2060353.m2749.l2649&ssPageName=STRK%3AMEBIDX%3AIT
Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


27489 Messaggi

Inserito il - 26/05/2017 : 14:36:03  Mostra Profilo Invia a Barba 49 un Messaggio Privato  Rispondi Quotando
Come "cavo pinzato" talvolta si intende un cavo che è stato stretto troppo con una fascetta al telaio, e la cosa ho provocato l'interruzione o il cortocircuito dei cavetti interni che sono sottilissimi: é già accaduto ad un utente del forum...
Torna all'inizio della Pagina

Fabio Bozzo
Utente Medio



Marche


125 Messaggi

Inserito il - 26/05/2017 : 17:14:55  Mostra Profilo  Rispondi Quotando
A me mi da questo errore dopo che stacco lo schermo x effettuare la programmazione e poi non lo riattacco bene. Prova a guardare le connessioni degli spinotti, anche solo muovendo il pacco dei fili vicino gli innesti

Fabio
Torna all'inizio della Pagina

gianluigi08
Utente Senior


Campania


1171 Messaggi

Inserito il - 27/05/2017 : 14:11:54  Mostra Profilo  Visita l'Homepage di gianluigi08 Invia a gianluigi08 un Messaggio Privato  Rispondi Quotando
Errore 30 anche a me...aspetto la centralina nuova in garanzia ,ho provato display nuovo ,cablaggio completo nuovo ,smontato e montato pas con annesse connessioni interne ,controllato fasi motore ma l'errore persiste !!!
Torna all'inizio della Pagina

Fabio Bozzo
Utente Medio



Marche


125 Messaggi

Inserito il - 05/06/2017 : 14:49:16  Mostra Profilo  Rispondi Quotando
Ieri errore 30 di continuo, fino a che mi si è spento tutto e non ne ha voluto più sapere. Per fortuna ero arrivato in cima e dovevo fare solo discesa. Oggi sono andato dall'installatore e abbiamo visto che la centralina dialoga col computer. Abbiamo attaccato un display nuovo e funziona tutto. Al 90% è lo spinotto femmina del display. Ma a quanto sembra non esiste. Mi vende tutto il display a 80 euro. Ma adesso faccio così: da faster bike mi faccio mandare il solo connettore (7euro) provo a cambiarlo e poi eventualmente cambio tutto il display
Quello che mi fa incavolare è che dice che me l'ha dato che funzionava e se ora non funziona è xche l'ho rotto io x fare la programmazione e quindi niente garanzia! Se lo sapevo compravo su Internet
Cmq non ho voglia di fare a cagnara quindi vedo di risolverla da solo?

Fabio

Modificato da - Fabio Bozzo in data 05/06/2017 14:52:43
Torna all'inizio della Pagina

Daiwer
Utente Senior



Campania


1373 Messaggi

Inserito il - 05/06/2017 : 16:47:19  Mostra Profilo Invia a Daiwer un Messaggio Privato  Rispondi Quotando
Fabio, di fronte a certi comportamenti resto sempre esterrefatto!
Se c'è un difetto ed hai la garanzia, funziona la garanzia.
Come hai potuto rompere un connettore semplicemente collegandolo? Mah?
Certo che ormai l'onestà è merce rara.
A dir la verità è la ragione per cui preferisco farmi le cose da solo ed è il motivo per cui adoro questo forum... raramente non ho trovato la soluzione ai miei problemi chiedendo aiuto qui.
Ma lo spinotto di cui parli è quello che si collega al cavo che viene direttamente dalla centralina, o quello piccolo (della prolunga) che si collega direttamente al display?
Te lo chiedo perchè magari il problema è del cavo-prolunga o magari hai un cavo lesionato e basta ripristinare il collegamento a costo zero, spendendo solo un po' del proprio tempo

P.S.: la presenza delle frecce su tutti i connettori e le guide interne dovrebbero far evitare i problemi dovuti ad un errata posizione dei collegamenti.

CUBE STEREO HYBRID 160 ACTION TEAM
E-MTB ON ONE DeeDar 27.5 - BBS02B (transformer) 750w 36v - Batteria 17Ah
E-Bike Tracking - Specialized Rock Hopper BBS01B 350W 36v - batteria sottosella 13Ah
E-MTB B1 KillerBee Team - Nome in codice ::LAZZARO 2.0:: BBS01 250W 36V 18A + Yoku ePro 36V 13Ah (RUBATA)

Modificato da - Daiwer in data 05/06/2017 16:53:58
Torna all'inizio della Pagina

Fabio Bozzo
Utente Medio



Marche


125 Messaggi

Inserito il - 06/06/2017 : 00:38:17  Mostra Profilo  Rispondi Quotando
praticamente è questo

Immagine:

55,62 KB

fatte varie prove e secondo me è questo....
ammetto che le prime 2/3 volte che l'ho staccato per fare la programmazione (la prima in particolare) era duro una cosa finta da staccare tanto che ho sudato e ho dovuto prendere fiato un paio di volte prima di riuscire a staccarlo!!!
probabilmente nello staccare ho tirato il filo e ho rovinato qualcosa.
Ma non si può aprire, è pressofuso!!!!

allora intanto che lui mi continuava a dire che non c'era questo pezzo di ricambio e che il display non si apre e anche si trovasse tutto il cavetto poi non lo si potrebbe cambiare, mi è venuta un'illuminazione
Faster Bikes https://fasterbikes.eu/it/
da loro ho preso il cavetto di programmazione ed è fatto in due pezzi (cavo USB + connettore display)
allora perchè non chiedere a loro se lo forniscono?
internet
WhatsApp
e in 5 minuti ho fatto l'ordine (ne ho ordinati 2, non si sa mai)
pagato
domani spediscono

appena arriva faccio il lavoro, incrocio le dita e spero di risolverla con 10 euro!

per quanto riguarda la garanzia su queste cose effettivamente non esiste, perchè non c'è nessuna ditta dietro che assiste quindi l'assistenza dovrebbe essere fatta dal negoziante. Ma non esiste nessun negozio che può permettersi di dare garanzie e quindi tutto si rimanda al buon senso o alla capacità di fare a cagnara ogni volta che si ha un problema e a me di rozzigarmi il fegato per 50 euro non me ne va. Per fortuna come te anche io alla fine mi adatto e riesco a risolverli..... ero andato lì solo per verificare che attaccando un altro display nuovo funzionasse tutto e non fosse la centralina o altro. Se alla fine cambiando il connettore non dovesse funzionare, amen e compro il display nuovo

Fabio

Modificato da - Fabio Bozzo in data 06/06/2017 00:49:17
Torna all'inizio della Pagina

Daiwer
Utente Senior



Campania


1373 Messaggi

Inserito il - 06/06/2017 : 07:54:55  Mostra Profilo Invia a Daiwer un Messaggio Privato  Rispondi Quotando
Fabio, la garanzia del venditore per i vizi della merce esiste sempre e il consumatore ha sempre diritto alla sostituzione della merce acquistata che risulti difettosa in genere entro due anni dall'acquisto.
Che poi il venditore si comporti in modo disonesto e che per 50€ si preferisca semplicemente risolversi il problema da solo, questa è un'altra cosa.
Comunque, non credo sarà difficile collegare lo spinotto nuovo se, come credo, ti verrà venduto già con uno spezzone di cavo collegato. ti basterà tagliare lo spinotto vecchio aprire il cavo e collegare i fili (dovrebbero essere due).

CUBE STEREO HYBRID 160 ACTION TEAM
E-MTB ON ONE DeeDar 27.5 - BBS02B (transformer) 750w 36v - Batteria 17Ah
E-Bike Tracking - Specialized Rock Hopper BBS01B 350W 36v - batteria sottosella 13Ah
E-MTB B1 KillerBee Team - Nome in codice ::LAZZARO 2.0:: BBS01 250W 36V 18A + Yoku ePro 36V 13Ah (RUBATA)
Torna all'inizio della Pagina

Fabio Bozzo
Utente Medio



Marche


125 Messaggi

Inserito il - 06/06/2017 : 11:03:17  Mostra Profilo  Rispondi Quotando
la trafila sulla garanzia la conosco.... la conosciamo tutti, ma è sempre la stessa storia... se uno non vuole dartela tu cosa fai? prendi una mazza e sbreghi il negozio passando dalla parte del torto? NO! Telefoni alla ditta dicendogli di togliergli la concessione? dove in Cina? NO! ti devi affidare ad un legale.... conviene? NO. Quindi te la risolvi da solo.
Purtroppo al momento questo meccanico è l' unico nell'arco di 100km e purtroppo mi sono affidato a loro
i concessionari di bici stupidamente non ne vogliono sapere niente di trasformare bici, vogliono vendere quelle già fatte e basta. Forse ho convinto un meccanico a prendere questo settore, vediamo gli sviluppi. Ma il problema grosso rimane la costruzione di batterie custom
e cmq, non di meno, l'assistenza sui difetti di fabbrica. E' per questo che se compri in cina costa la metà, perchè l'altra metà serve per coprire le spese di difetti
Per cui è un mercato che si morde la coda e alla fine conviene come detto in altri post comprare due motori completi dalla cina e cannibalizzarne uno per aggiustare l'altro!
mentre sulle bici fatte e tutto, c'è una ditta dietro e un customer care, che, per quanto a volte c'è sempre da arrabbiarsi, da una certa assistenza

Fabio
Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


27489 Messaggi

Inserito il - 06/06/2017 : 11:58:20  Mostra Profilo Invia a Barba 49 un Messaggio Privato  Rispondi Quotando
Concordo, anche le bici che ho kittato per amici, parenti e clienti non godono di nessuna garanzia, anzi, di solito faccio acquistare tutto il materiale direttamente dal committente, così in caso di problemi se la vede lui con il venditore, cinese o meno...

Le batterie custom sono rischiose da fare e una puntatrice efficiente costa molto, quindi a meno di non voler avviare un piccolo commercio (sconsigliato) conviene affidarsi agli artigiani del settore: Assemblare una batteria è rischioso e oltretutto i BMS in vendita di solito sono poco affidabili, quindi è bene lasciar scornare chi si è presa la briga di avviare un business...
Torna all'inizio della Pagina

Fabio Bozzo
Utente Medio



Marche


125 Messaggi

Inserito il - 06/06/2017 : 19:08:07  Mostra Profilo  Rispondi Quotando
cmq volevo comprare un display c961 e tenerlo di scorta.... anche usato.... sapete dove prenderlo ad un buon prezzo?

Fabio
Torna all'inizio della Pagina

Daiwer
Utente Senior



Campania


1373 Messaggi

Inserito il - 06/06/2017 : 20:22:12  Mostra Profilo Invia a Daiwer un Messaggio Privato  Rispondi Quotando
Eccoti servito, sono tutti utilizzabili col BBS:
qui il C961
https://it.aliexpress.com/item/8fun-bafang-center-motor-middle-drive-motor-kit-C961-display/32627641739.html?traffic_analysisId=recommend_2088_7_82199_new&scm=1007.13339.82199.0&pvid=08a1d836-721a-4d53-a040-8ee76acc3bd1&tpp=1
qui il C965 a 3 tasti
https://it.aliexpress.com/item/Hot-sale-bafang-BBS01-BBS02-BBS03-C965-display/32691560151.html?traffic_analysisId=recommend_3035_null_null_null&scm=1007.13338.79672.000000000000000&pvid=b3077020-af80-4e0b-8ebe-7c9321b12b25&tpp=1
qui il C965 a 5 tasti
https://it.aliexpress.com/item/Bafang-central-kit-bbs01-bbs02-bbs03-BBSHD-C965-LCD-display-36V-48V/32610494414.html?traffic_analysisId=recommend_3035_null_null_null&scm=1007.13338.79672.000000000000000&pvid=507e0b84-8c1e-46ea-805d-022bfa228213&tpp=1
qui l' 850C a colori
https://it.aliexpress.com/item/Bafang-8fun-mid-drive-motor-new-LCD-850C-display/32689907901.html?traffic_analysisId=recommend_3035_null_null_null&scm=1007.13338.79672.000000000000000&pvid=6f639140-d0b3-43e5-a801-3010b333499e&tpp=1
qui il 750C, l'ultimo arrivato sul mercato, sempre a colori ed al prezzo più basso fino ad ora trovato
https://it.aliexpress.com/item/TFT-750C-colorful-display-for-Bafang-mid-motor-colorful-display-for-electric-bike/32814665000.html?spm=2114.13010308.0.0.7HRe9A

CUBE STEREO HYBRID 160 ACTION TEAM
E-MTB ON ONE DeeDar 27.5 - BBS02B (transformer) 750w 36v - Batteria 17Ah
E-Bike Tracking - Specialized Rock Hopper BBS01B 350W 36v - batteria sottosella 13Ah
E-MTB B1 KillerBee Team - Nome in codice ::LAZZARO 2.0:: BBS01 250W 36V 18A + Yoku ePro 36V 13Ah (RUBATA)
Torna all'inizio della Pagina

Fabio Bozzo
Utente Medio



Marche


125 Messaggi

Inserito il - 06/06/2017 : 22:07:52  Mostra Profilo  Rispondi Quotando
non ho mai comprato su Aliexpress.... come funziona con la dogana visto che è merce che viene direttamente dalla Cina?

Fabio
Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


27489 Messaggi

Inserito il - 07/06/2017 : 08:50:32  Mostra Profilo Invia a Barba 49 un Messaggio Privato  Rispondi Quotando
Su tutti gli acquisti fatti al di fuori della comunità europea si paga la tassa di importazione, non solo dalla Cina, quindi si, si paga...
Torna all'inizio della Pagina

Daiwer
Utente Senior



Campania


1373 Messaggi

Inserito il - 07/06/2017 : 09:19:51  Mostra Profilo Invia a Daiwer un Messaggio Privato  Rispondi Quotando
@Barba: È vero, ma di solito per spedizioni di piccole dimensioni non ho mai pagato la dogana, come quando ho preso la cassetta SunRace 9v 11-40. Certo c'è sempre la possibilità di controlli, ma questo avviene più per i pacchi di grandi dimensioni, come per i motori.
@Fabio: io mi sono registrato su Aliexpress ed ho acquistato con carta di credito, senza problemi. La piattaforma è abbastanza agevole da utilizzare, nella sezione dedicata al tuo account puoi seguire gli ordini e comunicare in inglese col venditore attraverso il portale, che di solito risponde abbastanza celermente anche considerato il fuso orario.

CUBE STEREO HYBRID 160 ACTION TEAM
E-MTB ON ONE DeeDar 27.5 - BBS02B (transformer) 750w 36v - Batteria 17Ah
E-Bike Tracking - Specialized Rock Hopper BBS01B 350W 36v - batteria sottosella 13Ah
E-MTB B1 KillerBee Team - Nome in codice ::LAZZARO 2.0:: BBS01 250W 36V 18A + Yoku ePro 36V 13Ah (RUBATA)
Torna all'inizio della Pagina

blindo7
Utente Master



Lazio


2919 Messaggi

Inserito il - 07/06/2017 : 13:06:54  Mostra Profilo Invia a blindo7 un Messaggio Privato  Rispondi Quotando
a me lo fece il motore di un amico dopo un'acquazzone,dopo averlo aperto inutilmente,provato altri cablaggi,il problema era nel diplay,e Alcedo da vero signore ne ha mandato uno nuovo al negoziante in garanzia,anche se erano passati quattro mesi!


OT
mi sembra che sopra i 25 euro,e per varie fasce di prezzo cambia,c'è iva,dazio,spese di d'ipezione doganale,(per comodità lo chiamiamo dogana)

e comunque se il pacco pesa,è ingombrante,o non hanno niente da fare,parte il controllo

su aliexpress togliete la spunta ad alipay altrimenti vi salva la carta e poi toglierla è complicato,dicono

blindo7@tiscali.it
Torna all'inizio della Pagina

Daiwer
Utente Senior



Campania


1373 Messaggi

Inserito il - 08/06/2017 : 14:20:14  Mostra Profilo Invia a Daiwer un Messaggio Privato  Rispondi Quotando
blindo7 ha scritto:

a me lo fece il motore di un amico dopo un'acquazzone,dopo averlo aperto inutilmente,provato altri cablaggi,il problema era nel diplay,e Alcedo da vero signore ne ha mandato uno nuovo al negoziante in garanzia,anche se erano passati quattro mesi!


OT
mi sembra che sopra i 25 euro,e per varie fasce di prezzo cambia,c'è iva,dazio,spese di d'ipezione doganale,(per comodità lo chiamiamo dogana)

e comunque se il pacco pesa,è ingombrante,o non hanno niente da fare,parte il controllo

su aliexpress togliete la spunta ad alipay altrimenti vi salva la carta e poi toglierla è complicato,dicono


Infatti, niente alipay.
Per la spedizione del display basta uno scatolino 15x10x10 e di solito dichiarano un prezzo inferiore... certo il rischio di controlli c'è sempre e va valutato prima dell'acquisto

CUBE STEREO HYBRID 160 ACTION TEAM
E-MTB ON ONE DeeDar 27.5 - BBS02B (transformer) 750w 36v - Batteria 17Ah
E-Bike Tracking - Specialized Rock Hopper BBS01B 350W 36v - batteria sottosella 13Ah
E-MTB B1 KillerBee Team - Nome in codice ::LAZZARO 2.0:: BBS01 250W 36V 18A + Yoku ePro 36V 13Ah (RUBATA)
Torna all'inizio della Pagina

Steu851
Utente Master



Lombardia


2760 Messaggi

Inserito il - 08/06/2017 : 14:48:37  Mostra Profilo Invia a Steu851 un Messaggio Privato  Rispondi Quotando
boh io compro spesso cosette su Aliexpress ed Alipay lo uso senza problemi, anzi è venuto molto comodo per due contestazioni dove mi hanno rimborsato.
Ci ho collegato una carta ricaricabile da più di un anno, e brutte sorprese non ne ho ancora ricevute.

Stefano da Brugherio (MB)

E-MTB: Haibike Sduro AllMtn RC 2016
E-MTB moglie : Haibike Sduro AllMtn 7.0 2017
Util-Ebike: Libellula versione 2.4 a 24V
Torna all'inizio della Pagina

alexbike
Utente Senior


Campania


1206 Messaggi

Inserito il - 08/06/2017 : 14:54:11  Mostra Profilo  Visita l'Homepage di alexbike Invia a alexbike un Messaggio Privato  Rispondi Quotando
Fabio Bozzo ha scritto:


i concessionari di bici stupidamente non ne vogliono sapere niente di trasformare bici,


Fabio, da rivenditore di bici che ha sondato il mercato dei kit ti dico che non è per un capriccio o per pigrizia che non vogliono dedicarsi all'elettrificazione.

Personalmente ho dovuto farmi carico di vari problemi di assistenza sui kit, molto spesso per problematiche che erano causate da errato utilizzo. In diversi casi i costi di assistenza hanno superato i ricavi...

Certo uno può anche valutare di alzare il prezzo per avere un margine che permetta di fare fronte ai problemi di assistenza, ma quanto siamo disposti a spendere in più per comprare in italia ?

E quanto dovrebbe costare una installazione professionale ?

L'idea che ci si fa prima di installare un kit è che bastano 20 minuti e un giravite...
Poi in realtà considerati imprevisti per fare una installazione fatta bene senza arraffazzonamenti servono tanti strumenti e parecchio tempo... ma è una cosa che si scopre più dopo che prima dell'acquisto.

Quindi la mia esperienza a Napoli è che molti vorrebbero il kit ad un prezzo simile a quello di Alixpress, con un montaggio impeccabile e due anni di garanzia...
Come si fa ? Molti si buttano in questo mercato e poi fanno "orecchie da mercante" quando si tratta di dare assistenza. Altri semplicemente decidono di evitare... la problematica non è di facile soluzione :)

Smartgo s.r.l.
Vendita di bici a pedalata assistita, pieghevoli e kit per l'elettrificazione.
http://www.smartgo.it/
http://www.smartgo.it/offertejobike.aspx
Torna all'inizio della Pagina

Nicobike
Utente Medio


Estero


216 Messaggi

Inserito il - 19/06/2017 : 23:45:43  Mostra Profilo  Rispondi Quotando
Ragazzi, dieci giorni fa su una delle nostre bici (BBS01 48V 350W) è comparso il famigerato error 30. La bici non aveva preso nemmeno una goccia d'acqua, mai lavata con la canna, eppure dopo una sosta, riaccendendola eccolo li il dannato errore. Il motore viaggiava si, ma per i cavoli suoi e non c'è stato verso di sistemare la cosa. Ho provato a cambiare il cablaggio, lo schermo, ho verificato tutte le connessioni ma niente, l'errore continuava a riapparire. Ho dovuto rassegnarmi a cambiare la centralina (che è arrivata dopo quattro giorni da Singapore!!!). Cambiata la centralina la bici è rinata. Rimane l'amaro in bocca di non sapere a cosa cavolo sia dovuto questo errore. Ho pensato potesse essere dovuto a un po' di condensa, ma anche aprendo il carter dalla parte del motore era tutto a posto, niente segni di ossidazione, niente di niente che potesse far pensare ad un danno. Veramente misteriosa questa faccenda. Ho cercato anche sugli altri forum ma non si trovano risposte chiare. Pare sia un'errore di connessione, a volte dovuto all'umidità, a volte al cablaggio, a volte allo schermo e a volte, ahimè come nel mio caso, alla centralina. Comunque risolto e la bella sorpresa è stata la velocità di spedizione del pezzo. Domenica i BBS viaggiavano tutti alla perfezione e tutta la famiglia era già felicemente in sella e ha raggiunto senza problemi il passo del San Bernardino a 2062 m.
Torna all'inizio della Pagina

blindo7
Utente Master



Lazio


2919 Messaggi

Inserito il - 20/06/2017 : 10:17:20  Mostra Profilo Invia a blindo7 un Messaggio Privato  Rispondi Quotando
mi sa che anche la mia BBS02B è andata,non da errori sul C963 ma quando pedalo indica a display solo 118W di consumo ma non assiste,
devo provare con acceleratore e controllare la programmazione con il pc,ma ha l'aria del controller andato
quello che mi lascia perplesso è che giovedì l'ho parcheggiata funzionante(anche se bella calda) e domenica mattina non mi ha voluto portare al mare

blindo7@tiscali.it
Torna all'inizio della Pagina

51vs
Nuovo Utente


Veneto


29 Messaggi

Inserito il - 19/12/2018 : 14:32:16  Mostra Profilo Invia a 51vs un Messaggio Privato  Rispondi Quotando
buongiorno, approfitto di questa vecchia discussione per esporre il mio problema con l'Er30 sul display C961.
La scritta è apparsa dopo un cortocircuito tra i 2 cavi( purtroppo collegati al motore) della batteria.

Presumo sia andata la centralina, è semplice la sostituzione ? Qualche consiglio (se possibile) su dove trovarla ? Grazie !

antonio
Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


27489 Messaggi

Inserito il - 19/12/2018 : 16:34:35  Mostra Profilo Invia a Barba 49 un Messaggio Privato  Rispondi Quotando
Mi sembra strano che un cortocircuito sui cavi della batteria abbia potuto danneggiare la centralina che sta a valle...
Torna all'inizio della Pagina

51vs
Nuovo Utente


Veneto


29 Messaggi

Inserito il - 19/12/2018 : 17:14:56  Mostra Profilo Invia a 51vs un Messaggio Privato  Rispondi Quotando
Grazie Barba, sempre sollecito nei consigli.
Allora, da inesperto, prima di ordinare una centralina proverò a guardare tutti i collegamenti. Leggendo poi una tua risposta ,nella quale dicevi che un utente ha rovinato i fili di un cavetto con una fascietta che collegava lo stesso al telaio, la faccenda per me si complica.
Purtroppo ,a kit acquistato, ho dovuto fare il lavoro io dato che il meccanico di bici con il quale avevo preso accordi si è gravemente ammalato in poco tempo, tanto da chiudere l'attività seppur ancora giovane.

antonio
Torna all'inizio della Pagina

Daiwer
Utente Senior



Campania


1373 Messaggi

Inserito il - 19/12/2018 : 18:06:14  Mostra Profilo Invia a Daiwer un Messaggio Privato  Rispondi Quotando
Error 30 viene definito come errore di comunicazione, ma non so a cosa possa riferirsi. Magari qualcun’altro potrebbe aiutarti.
Ma se dopo il corto il display ti si accende, probabilmente la batteria è salva, altrimenti non ti si accendeva proprio nulla.
Se invece credi che il problema possa essere costituito da un falso contatto del cavo tra motore e display, causato da una fascetta troppo stretta, non ti resta che controllare quello ed eventualmente ripararlo o sostituirlo.
Certo che se puoi contattare un installatore professionale risparmieresti, se non soldi, sicuramente molto tempo.

P.S.: Per la cronaca, forse Barba si riferiva a me in merito al falso contatto causato da una fascetta troppo stretta. Ma a me non dava error 30, semplicemente si spegneva tutto, salvo a riaccendersi muovendo il cavo. Così ho capito il problema e sono intervenuto aprendo il cavo e ripristinando i cavi danneggiati, con molta pazienza, un po’ di velocità nel saldarli (sono molto sottili), premunendomi di piazzare preventivamente tubicini termorestringenti sui cavi da ripristinare oltre ad uno spezzone di termorestringente più grande per coprire e proteggere il tutto. Alla fine ho semplicemente riscaldato i piccoli termorestringenti tutti insieme e poi il più grande sopra al resto con un semplice fono per capelli #128521;.
Ma se non sei pratico o se non hai un po’ di manualità, meglio farlo fare a chi è pratico con gli strumenti appropriati.

CUBE STEREO HYBRID 160 ACTION TEAM
E-MTB ON ONE DeeDar 27.5 - BBS02B (transformer) 750w 36v - Batteria 17Ah
E-Bike Tracking - Specialized Rock Hopper BBS01B 350W 36v - batteria sottosella 13Ah
E-MTB B1 KillerBee Team - Nome in codice ::LAZZARO 2.0:: BBS01 250W 36V 18A + Yoku ePro 36V 13Ah (RUBATA)
Torna all'inizio della Pagina

blindo7
Utente Master



Lazio


2919 Messaggi

Inserito il - 19/12/2018 : 18:43:22  Mostra Profilo Invia a blindo7 un Messaggio Privato  Rispondi Quotando
ciao puoi fare una prova,facendo il ponticello rosso di quest'immagine sul cavo del motore


Immagine:

88,44 KB

postata da Steu in questa discussione

http://www.jobike.it/forum/topic.asp?TOPIC_ID=33898&whichpage=5

così facendo verifichi il funzionamento della centralina e capisci se hai un problema nella treccia cavi,
un amico ci gira da un paio di anni perchè non voleva niente al manubrio,abbiamo impostato via software una assistenza fissa media,

se lo provi così ponticellato dovrebbe partirti a livello 1


blindo7@tiscali.it
Torna all'inizio della Pagina

Daiwer
Utente Senior



Campania


1373 Messaggi

Inserito il - 19/12/2018 : 19:47:51  Mostra Profilo Invia a Daiwer un Messaggio Privato  Rispondi Quotando
Grande blindo7, ottimo suggerimento

CUBE STEREO HYBRID 160 ACTION TEAM
E-MTB ON ONE DeeDar 27.5 - BBS02B (transformer) 750w 36v - Batteria 17Ah
E-Bike Tracking - Specialized Rock Hopper BBS01B 350W 36v - batteria sottosella 13Ah
E-MTB B1 KillerBee Team - Nome in codice ::LAZZARO 2.0:: BBS01 250W 36V 18A + Yoku ePro 36V 13Ah (RUBATA)
Torna all'inizio della Pagina

51vs
Nuovo Utente


Veneto


29 Messaggi

Inserito il - 19/12/2018 : 19:59:39  Mostra Profilo Invia a 51vs un Messaggio Privato  Rispondi Quotando
Grazie Daiwer , la batteria mi sembra sia apposto. Fornisce sempre una tensione di 41,3 v e i led indicano la carica massima. Le guaine termorestringenti ogni tanto le adopero e un pò di manualità la possiedo. Mentre stavo terminando l'ultimo collegamento ( cavo batteria/cavo motore) da sbadato ho prodotto una bella scintilla facendo toccare i due cavi + e - non ancora isolati. Comprando un po' di attrezzi specifici non ho avuto difficoltà a montare il Kit anche se avrei preferito farlo fare da un esperto, che purtroppo nella mia zona ora manca e i rivenditori di bici elettriche non ne vogliono assolutamente sapere (posso capire...). Certamente non immaginavo che le fasciette di plastica potessero danneggiare i cavetti. Nel tuo caso quale cavo hai interrotto ?

antonio
Torna all'inizio della Pagina
Pagina: di 2 Discussione Precedente Discussione Discussione Successiva  
Pagina Successiva
 Nuova Discussione  Rispondi
 Versione Stampabile Bookmark this Topic Aggiungi Segnalibro
Vai a:
Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility © 2000-06 jobike Torna all'inizio della Pagina
Questa pagina è stata generata in 0,99 secondi. Versione 3.4.06 by Modifichicci - Herniasurgery.it | Distribuito Da: Massimo Farieri - www.superdeejay.net | Powered By: Platinum Full - Snitz Forums 2000 Version 3.4.06
Creative Commons License
Questo/a opera è pubblicato sotto una Licenza Creative Commons.