Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility

Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility
[ Home | Registrati | Discussioni Attive | Discussioni Recenti | Segnalibro | Msg privati | Sondaggi Attivi | Utenti | Album Fotografico | Download | Links | FAQ |Ricerca Avanzata | le biciclette provate da noi ] mago job
Ultime novità: * è cambiata la denominazione del forum, leggere qui le motivazioni

* per evitare lo spam, l'iscrizione attende l'approvazione degli Amministratori, un po' di pazienza per favore

attenzione che la mail automatica di conferma iscrizione non sempre funziona, provare ad accedere lo stesso o scrivere in amministrazione

* per comunicazioni scrivere a postmaster@jobike.it o contattare uno degli amministratori (elle, job, pixbuster)

* registro bici rubate

* qui tutti i modelli testati da noi a confronto

Nome Utente:
Password:
Salva Password
Password Dimenticata?

 Tutti i Forum
 Discussioni
 Kit e fai da te
 Programmare il bbs01
 Nuova Discussione  Rispondi
 Versione Stampabile Bookmark this Topic Aggiungi Segnalibro
I seguenti utenti stanno leggendo questo Forum Qui c'è:
Pagina Precedente | Pagina Successiva
Autore Discussione Precedente Discussione Discussione Successiva
Pagina: di 7

mistic982
Utente Medio


Basilicata


234 Messaggi

Inserito il - 01/07/2014 : 19:44:28  Mostra Profilo Invia a mistic982 un Messaggio Privato  Rispondi Quotando
In giro c'e' scritto che errore 30 potrebbe essere un collegamento fatto male.

Spero che sia un cavetto che sotto tensione si e' spezzato o una protezione - fusibile che si e' rotta .

Se cosi' non fosse lo vendo a pezzi e ne compro un'altro :) , ma adesso c'e' il trasloco ...

B'TWIN ORIGINAL 5
bafang mid motor 250W 36V
Nata il 01/09/2013.
19/10/2014 2600km
0.01€/km

ZAFIRA 1.7 CDTI 110CV 0,267505€/km
SMART PASSION CDI 41CV 0,170418€/km
Torna all'inizio della Pagina

romariu
Utente Attivo



Sardegna


501 Messaggi

Inserito il - 01/07/2014 : 21:24:29  Mostra Profilo Invia a romariu un Messaggio Privato  Rispondi Quotando
mistic982 ha scritto:

ci sara' stato un corto tra il piedino centrale ( non utilizzato) e il ponticello con gnd

rip


Ciao mistic982... spero non sia successo nulla di grave.
Io ho seguito questo schema:
http://endless-sphere.com/forums/viewtopic.php?f=28&t=58780&sid=0b700ffbf7809e0ecd1cdff7ad8e2671&start=43

(primo post della pagina)
non ci sono pin non utilizzati... il piedino centrale P+ và collegato a PL (In pratica accende la centralina) e se non ricordo male mi sembra di aver letto che P+ corrisponde al positivo della batteria, quindi con tensione di 42V a batteria carica in caso di bbs01(36V)...

BIPA DA PESCA - ebike for fishing http://www.jobike.it/forum/topic.asp?TOPIC_ID=33948
Torna all'inizio della Pagina

romariu
Utente Attivo



Sardegna


501 Messaggi

Inserito il - 01/07/2014 : 21:34:34  Mostra Profilo Invia a romariu un Messaggio Privato  Rispondi Quotando
L'avevo letto quì:
http://endless-sphere.com/forums/viewtopic.php?f=28&t=58780&start=2
(primo post)

alla fine del post dove dice "P+ is the full battery voltage. PL is connected to P+ inside the display by a MOSFET when the display is turned on."

BIPA DA PESCA - ebike for fishing http://www.jobike.it/forum/topic.asp?TOPIC_ID=33948
Torna all'inizio della Pagina

mistic982
Utente Medio


Basilicata


234 Messaggi

Inserito il - 01/07/2014 : 23:58:22  Mostra Profilo Invia a mistic982 un Messaggio Privato  Rispondi Quotando
ecco il problema!!!! ho invertito a specchio i collegamenti!!! ho messo gnd su pl,tx su rx ecc ecc...

Forse non ho bruciato tutto, ma avro' sballato la eprom se c'e',...

B'TWIN ORIGINAL 5
bafang mid motor 250W 36V
Nata il 01/09/2013.
19/10/2014 2600km
0.01€/km

ZAFIRA 1.7 CDTI 110CV 0,267505€/km
SMART PASSION CDI 41CV 0,170418€/km
Torna all'inizio della Pagina

FuSioNmAn
Utente Medio


Campania


299 Messaggi

Inserito il - 02/07/2014 : 01:39:53  Mostra Profilo Invia a FuSioNmAn un Messaggio Privato  Rispondi Quotando
Nulla di grave allora. Ti avevo detto di controllare i collegamenti :D

Bafang centrale bbs01 250w 18A - Batteria Yoku 36v 13Ah - Rockrider 5.3
Torna all'inizio della Pagina

abba82
Utente Medio


Emilia Romagna


148 Messaggi

Inserito il - 02/07/2014 : 10:28:55  Mostra Profilo Invia a abba82 un Messaggio Privato  Rispondi Quotando
Io ho il display c950 ed i connettori non mi tornano.
Ma il collegamento con l'adattatore usb fa fatto sullo spinotto che va al motore previa rimozione del collegamento al display?
Perche altrimenti non capisco come collegare la batteria.

- HAIBIKE sduro allmtn rc
- HAIBIKE sduro hardseven sl
- Queridoo 20" con cute q100
Torna all'inizio della Pagina

FuSioNmAn
Utente Medio


Campania


299 Messaggi

Inserito il - 02/07/2014 : 10:31:15  Mostra Profilo Invia a FuSioNmAn un Messaggio Privato  Rispondi Quotando
Si. l'usb si collega esattamente dove ora è collegato il display.
Devi staccare il connettore del display e collegarci il chip usb.

Bafang centrale bbs01 250w 18A - Batteria Yoku 36v 13Ah - Rockrider 5.3
Torna all'inizio della Pagina

signo82
Utente Medio


Veneto


259 Messaggi

Inserito il - 02/07/2014 : 11:28:35  Mostra Profilo Invia a signo82 un Messaggio Privato  Rispondi Quotando
mistic982 ha scritto:

ecco il problema!!!! ho invertito a specchio i collegamenti!!! ho messo gnd su pl,tx su rx ecc ecc...

Forse non ho bruciato tutto, ma avro' sballato la eprom se c'e',...


Controlla se per caso hai collegato il filo di ritorno della tensione batteria verso la centralina a rx o tx...se cosi fosse hai quasi certamente bruciato la parte di comunicazione della centralina, che diventa inutilizzabile
Torna all'inizio della Pagina

mistic982
Utente Medio


Basilicata


234 Messaggi

Inserito il - 02/07/2014 : 12:25:30  Mostra Profilo Invia a mistic982 un Messaggio Privato  Rispondi Quotando
probabilmente e' andata cosi'.
Non mi resta che comprarne un'altro o comprare una centralina.

B'TWIN ORIGINAL 5
bafang mid motor 250W 36V
Nata il 01/09/2013.
19/10/2014 2600km
0.01€/km

ZAFIRA 1.7 CDTI 110CV 0,267505€/km
SMART PASSION CDI 41CV 0,170418€/km
Torna all'inizio della Pagina

FuSioNmAn
Utente Medio


Campania


299 Messaggi

Inserito il - 02/07/2014 : 14:44:04  Mostra Profilo Invia a FuSioNmAn un Messaggio Privato  Rispondi Quotando
mistic982 ha scritto:

probabilmente e' andata cosi'.
Non mi resta che comprarne un'altro o comprare una centralina.


Mi dispiace...questo pone l'attenzione sul fatto che non bisogna improvvisare. Scommetto che ti sei confuso guardando le immagini ufficiali di bafang! All'inizio studiandomele pure io ho fatto confusione mentale. Poi ho capito e sono stato molto attento a verificare i punti che collegavo!
Importante anche isolare i fili che si collegano ai pin perchè se si toccano fra loro possono fare uguali danni.
Bisognerebbe ora aprire il motore e vedere se magari te la sei cavata con poco. Io però non ho molte competenze pratiche elettriche/elettroniche.

Bafang centrale bbs01 250w 18A - Batteria Yoku 36v 13Ah - Rockrider 5.3
Torna all'inizio della Pagina

abba82
Utente Medio


Emilia Romagna


148 Messaggi

Inserito il - 04/07/2014 : 20:20:03  Mostra Profilo Invia a abba82 un Messaggio Privato  Rispondi Quotando
L'adattatore è arrivato, il programma l'ho installato, devo solo solo trovare il modo di collegarlo allo spinotto a 5 pin

- HAIBIKE sduro allmtn rc
- HAIBIKE sduro hardseven sl
- Queridoo 20" con cute q100
Torna all'inizio della Pagina

roscodrummer
Utente Normale



81 Messaggi

Inserito il - 15/07/2014 : 14:59:25  Mostra Profilo Invia a roscodrummer un Messaggio Privato  Rispondi Quotando
Riporto su questo topic perchè mi sembra piuttosto interessante.

Ho preso anch'io un bafang bbs02 da 48V 500W che al momento monterò su di una pieghevole.

Vorrei capire solo una cosa:

Se riprogrammassi il motore impostando tutti i vari livelli a valori di corrente inferiori al 50% otterrei un motore che eroga la potenza massima di 250W rendendolo quindi legale a tutti gli effetti?

Sarebbe davvero una cosa geniale perchè permetterebbe l'utilizzo dello stesso motore su diverse bici in occasioni diverse.

Cosa ne pensate?
Torna all'inizio della Pagina

Val_Ter
Nuovo Utente


Piemonte


14 Messaggi

Inserito il - 25/07/2014 : 08:31:27  Mostra Profilo Invia a Val_Ter un Messaggio Privato  Rispondi Quotando
Ciao, discussione molto interessante: mi piacerebbe sapere se mistic982 ha poi rimediato al danno e come perché se da un lato mi piacerebbe provare dall'altro l'idea che si possa far danno mi frena parecchio, ciao!
Torna all'inizio della Pagina

alex_audi
Utente Master



Emilia Romagna


2303 Messaggi

Inserito il - 26/07/2014 : 01:18:39  Mostra Profilo Invia a alex_audi un Messaggio Privato  Rispondi Quotando
ciao a tutti sto provando anche io potete confermarmi i collegamenti:
seguendo questo disegno schema
https://docs.google.com/viewer?pid=explorer&srcid=0B5oZ05_PGEifQ0Z1TFlWQktVMjg&docid=f79c25dc053d84fd59b0ea3670f0cc7b%7Cdd98ef604340012259e79290e49244d6&chan=EwAAALylNiBiETXDDs7BDasLqHyZmDbUZY8puIU3koFE71hO&a=v&rel=zip;z2;CableConnection.doc

il gnd dell usb va col gnd della centralina
il tx del usb va nel rx della centralina (ossia vanno invertuti tx e rx
il rx del usb va nel tx della centralin (ossia vanno invertiti tx e rx)
e nel pin3 e pin5 del disegno devo metterci 48v della batteria?????? in entrambi il positivo della batteria????? il negativo della batt resta isolato?????
Torna all'inizio della Pagina

romariu
Utente Attivo



Sardegna


501 Messaggi

Inserito il - 26/07/2014 : 07:52:55  Mostra Profilo Invia a romariu un Messaggio Privato  Rispondi Quotando
alex_audi ha scritto:

ciao a tutti sto provando anche io potete confermarmi i collegamenti:
seguendo questo disegno schema
https://docs.google.com/viewer?pid=explorer&srcid=0B5oZ05_PGEifQ0Z1TFlWQktVMjg&docid=f79c25dc053d84fd59b0ea3670f0cc7b%7Cdd98ef604340012259e79290e49244d6&chan=EwAAALylNiBiETXDDs7BDasLqHyZmDbUZY8puIU3koFE71hO&a=v&rel=zip;z2;CableConnection.doc

il gnd dell usb va col gnd della centralina
il tx del usb va nel rx della centralina (ossia vanno invertuti tx e rx
il rx del usb va nel tx della centralin (ossia vanno invertiti tx e rx)
e nel pin3 e pin5 del disegno devo metterci 48v della batteria?????? in entrambi il positivo della batteria????? il negativo della batt resta isolato?????



http://endless-sphere.com/forums/viewtopic.php?f=28&t=58780&sid=0b700ffbf7809e0ecd1cdff7ad8e2671&start=43

primo post della pagina

BIPA DA PESCA - ebike for fishing http://www.jobike.it/forum/topic.asp?TOPIC_ID=33948
Torna all'inizio della Pagina

alex_audi
Utente Master



Emilia Romagna


2303 Messaggi

Inserito il - 26/07/2014 : 11:03:13  Mostra Profilo Invia a alex_audi un Messaggio Privato  Rispondi Quotando
Grazie !!! Perfetto!!! allora l'alimentazione la prende dalla batteria non dal usb.... giusto? attacco la batteria ai cavi del motore come quando lo uso per la trazione.... ??????
Torna all'inizio della Pagina

romariu
Utente Attivo



Sardegna


501 Messaggi

Inserito il - 26/07/2014 : 11:48:48  Mostra Profilo Invia a romariu un Messaggio Privato  Rispondi Quotando
alex_audi ha scritto:

Grazie !!! Perfetto!!! allora l'alimentazione la prende dalla batteria non dal usb.... giusto? attacco la batteria ai cavi del motore come quando lo uso per la trazione.... ??????


Si, la batteria la colleghi normalmente ai cavi di alimentazione della centralina.
Segui i vari passi del post che ti ho linkato, io per sicurezza scarico anche il condensatore della centralina, accendendo il display a batteria scollegata.
I collegamenti vanno fatti tutti a batteria scollegata.
Per le connesioni utilizza connettori ben isolati, attento a non fare cortocircuiti, P+ ha la tensione della batteria e se và in corto con qualche pin che non sia PL ti brucia l'elettronica in un'istante.
Prima di collegare la batteria ricontrolla tutti i collegamenti per sicurezza.
Una volta sicuro che tutto sia corretto pui collegare la batteria.
Se hai ancora dubbi chiedi pure.

BIPA DA PESCA - ebike for fishing http://www.jobike.it/forum/topic.asp?TOPIC_ID=33948
Torna all'inizio della Pagina

alex_audi
Utente Master



Emilia Romagna


2303 Messaggi

Inserito il - 26/07/2014 : 12:02:33  Mostra Profilo Invia a alex_audi un Messaggio Privato  Rispondi Quotando
No direi che sei stato chiarissimo !!!!! Grazie ancora vi farò sapere..... ;)
Torna all'inizio della Pagina

wsurfer
Utente Attivo


Veneto


742 Messaggi

Inserito il - 04/08/2014 : 20:37:21  Mostra Profilo Invia a wsurfer un Messaggio Privato  Rispondi Quotando
Fatto!! La parte piu' difficile e' non sbagliare i collegamenti con il controller. Finora non ho bruciato niente. Impostato i vari parametri come da vs suggerimenti. Devo ancora provarla.
Il problema e' che il display 965 e' configurato con 3 livelli invece di 9, Nessuno sa come si faccia accedere al menu nascosto come per gli altri display?
Torna all'inizio della Pagina

blindo7
Utente Master



Lazio


2942 Messaggi

Inserito il - 04/08/2014 : 21:05:58  Mostra Profilo Invia a blindo7 un Messaggio Privato  Rispondi Quotando
ciao wsurfer perché non provi a scrivere a bafang,così se risponde è una fonte sicura!

blindo7@tiscali.it
Torna all'inizio della Pagina

wsurfer
Utente Attivo


Veneto


742 Messaggi

Inserito il - 05/08/2014 : 00:15:53  Mostra Profilo Invia a wsurfer un Messaggio Privato  Rispondi Quotando
Beh meglio andar cauti con i cinesi: ho l'impressione che si si fanno troppe domande non rispondano piu'. Importante e'che mi evadano gli ordini intanto.
Test su strada nuova programmazione : disastro iniziale
va sempre e solo al massimo sia di pas che di acceleratore anche sulla posizione 0.
E' vero che il display gia' da prima mi dava errore 30(difetto di comunicazione tra controller e display), pero' funzionava corettamente a parte che indicava sempre errore 30 invece dei km/h.
Alla fine dopo varie prove settando il pas a 0 invece che By Display's Command, l'accelaeratore in modo speed, non current e designated assist =9 (100%) sono riuscito a farla andare normalmente solo di acceleratore senza nessun effetto pas.
A questo punto si potrebbe anche togliere il display, per accendere basta collegare i 2 cavetti marrone (+) e grigio (PL).
Essenziale il cut off dei freni.
Usando la bici sopratutto su sentieri di montagna devo dire che era una rottura continuare a premere + e - per trovare la giusta assistenza al variare continuo della pendenza.
Ps: Vendo display 965.....
Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


27642 Messaggi

Inserito il - 05/08/2014 : 09:08:55  Mostra Profilo Invia a Barba 49 un Messaggio Privato  Rispondi Quotando
Perchè dici che è essenziale il cut-off dei freni? Usando il solo acceleratore diventa inutile, appena smetti di accelerare il motore si ferma, almeno quelli che ho avuto tra le mani facevano esattamente così...

Per il resto sono d'accordo, anche se devo dire che l'acceleratore in fuori strada molto sconnesso non è il massimo per gestire la bici.
Torna all'inizio della Pagina

wsurfer
Utente Attivo


Veneto


742 Messaggi

Inserito il - 05/08/2014 : 10:08:40  Mostra Profilo Invia a wsurfer un Messaggio Privato  Rispondi Quotando
Barba hai ragione. Mi ero dimenticato di dire che pensavo di bloccare il ritorno automatco dell' acceleratore in maniera che rimanga nella posizione selezionata.
Cosa che ho gia fatto su altr bici.
Mi sembra di aver letto che il pulsante inserito nelle leve BBS01/2 non e' un semplice contatto ma qualcosa di elettronicamente piu' sofisticato.
Avendo i freni idraulici non posso mettere le leve bafang e mi chiedevo se fosse possibile usare il cavo che va al display collegato ad un pulsante attivato dalle leve freni tipo cut off, invece di usare i cavi/pulsante del cut off freni originale.
Il continuo accendersi e spegnersi della centralina puo' fare danni?
(ammesso che abbia un tempo di risposta adeguato)
Torna all'inizio della Pagina

wsurfer
Utente Attivo


Veneto


742 Messaggi

Inserito il - 05/08/2014 : 10:59:56  Mostra Profilo Invia a wsurfer un Messaggio Privato  Rispondi Quotando
Il tempo di risposta usando il cavetto centralina tipo cut off e' buono sia in spegnimento che in accensione.
Interessante il fatto che mi azzera l'impostazione dell'acceleratore:
se l' acceleratore era bloccato al 50% per esempio, alla ripresa del funzionamento della centralina non eroga piu' potenza se non azzerandolo e riaccelerando.
Questo mi eviterebbe il fastidio di avere la bici che riprende a tutta velocita' dopo aver frenato senza abbassare l'acceleratore.
Domanda : tutto questo danneggera' la centralina a lungo andare?
Torna all'inizio della Pagina

wsurfer
Utente Attivo


Veneto


742 Messaggi

Inserito il - 05/08/2014 : 12:18:19  Mostra Profilo Invia a wsurfer un Messaggio Privato  Rispondi Quotando


Immagine:

1518,22 KB
Soluzione low tech, low cost.
1 fascetta per lo switch spegni controller.
1 fascetta a fianco acceleratore per bloccarlo nella posizione desiderata mediante atrito.
Torna all'inizio della Pagina

scannella
Utente Attivo



764 Messaggi

Inserito il - 09/08/2014 : 14:25:20  Mostra Profilo Invia a scannella un Messaggio Privato  Rispondi Quotando
Salve a tutti,ho scaricato ed istallato il programna 8fun poi ho aggiornato i driver del ddl,ho collegato tutti i fili dal ddl al motore centrale,ma quando vado a fare la connessione con il programma mi dice di assegnare una porta,come faccio?grazie
Torna all'inizio della Pagina

romariu
Utente Attivo



Sardegna


501 Messaggi

Inserito il - 09/08/2014 : 14:38:51  Mostra Profilo Invia a romariu un Messaggio Privato  Rispondi Quotando
scannella ha scritto:

Salve a tutti,ho scaricato ed istallato il programna 8fun poi ho aggiornato i driver del ddl,ho collegato tutti i fili dal ddl al motore centrale,ma quando vado a fare la connessione con il programma mi dice di assegnare una porta,come faccio?grazie


Nel menù a tendina PORT devi selezionare la porta relativa al convertitore usb-seriale che sarà com4 per esempio ma dipende dal tuo pc. Alla periferica devi inoltre impostare la velocità di comunicazione a 1200. Per fare questo devi andare in gestione risorse e cercare la periferica, andare su proprietà e impostare la velocità desiderata.

BIPA DA PESCA - ebike for fishing http://www.jobike.it/forum/topic.asp?TOPIC_ID=33948
Torna all'inizio della Pagina

scannella
Utente Attivo



764 Messaggi

Inserito il - 09/08/2014 : 14:45:13  Mostra Profilo Invia a scannella un Messaggio Privato  Rispondi Quotando
Ok grazie romariu adesso ci provo
Torna all'inizio della Pagina

scannella
Utente Attivo



764 Messaggi

Inserito il - 09/08/2014 : 14:51:02  Mostra Profilo Invia a scannella un Messaggio Privato  Rispondi Quotando
Sono andato sulla tendina sul software ma non c'è niente,però la velocità e di 1200
Torna all'inizio della Pagina

romariu
Utente Attivo



Sardegna


501 Messaggi

Inserito il - 09/08/2014 : 15:13:33  Mostra Profilo Invia a romariu un Messaggio Privato  Rispondi Quotando
scannella ha scritto:

Sono andato sulla tendina sul software ma non c'è niente,però la velocità e di 1200


Strano... Che sistema operativo stai usando?
Hai controllato (su gestione periferiche) che il convertitore venga riconosciuto?

BIPA DA PESCA - ebike for fishing http://www.jobike.it/forum/topic.asp?TOPIC_ID=33948
Torna all'inizio della Pagina

scannella
Utente Attivo



764 Messaggi

Inserito il - 09/08/2014 : 16:26:58  Mostra Profilo Invia a scannella un Messaggio Privato  Rispondi Quotando
bene mentre collegavo il tutto il ttl ha fatto una bella fumatina e adesso quando lo collego scalda e mi sembra che il pc non la vede più
Torna all'inizio della Pagina

wsurfer
Utente Attivo


Veneto


742 Messaggi

Inserito il - 09/08/2014 : 16:32:11  Mostra Profilo Invia a wsurfer un Messaggio Privato  Rispondi Quotando
posti una foto dei collegamenti?
Torna all'inizio della Pagina

scannella
Utente Attivo



764 Messaggi

Inserito il - 09/08/2014 : 17:31:51  Mostra Profilo Invia a scannella un Messaggio Privato  Rispondi Quotando
adesso ho acquistato il ttl come quello di mastermig81 però rimane sempre il problema di come collegarlo alla centralina senza bruciare il tutto e di come assegnare una porta a questo ttl,lunedì andrò a chiedere a qualche negozio di elettronica
Torna all'inizio della Pagina

blindo7
Utente Master



Lazio


2942 Messaggi

Inserito il - 09/08/2014 : 20:48:54  Mostra Profilo Invia a blindo7 un Messaggio Privato  Rispondi Quotando
Mmm io vi seguo sempre e quando torno provo anch'io,vorrei semplicemente assegnare all'ultimo livello 100% per togliere l'acceleratore sempre che con il pas superi i 40 km/h senno lo lascio così,il mio grande freno è che ho tribolato per compattare i cavi in un modo di nasconderli bene e non mi va di spacchettare il tutto per far danno!

blindo7@tiscali.it
Torna all'inizio della Pagina

alcedoitalia
Utente Attivo


Emilia Romagna


770 Messaggi

Inserito il - 22/08/2014 : 18:54:02  Mostra Profilo  Visita l'Homepage di alcedoitalia Invia a alcedoitalia un Messaggio Privato  Rispondi Quotando
penso che servano più i parametri originali che non quelli modificati!!!!!

eccoli quì.



Immagine:

132,53 KB



Immagine:

125,26 KB



Immagine:

107,73 KB

un caro saluto a TUTTI!!!

Marco.

www.alcedoitalia.it Vendita di e-bike e Kit di trasformazione
Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


27642 Messaggi

Inserito il - 22/08/2014 : 22:48:04  Mostra Profilo Invia a Barba 49 un Messaggio Privato  Rispondi Quotando
Grazie Marco!
Torna all'inizio della Pagina

xdav
Nuovo Utente


Lombardia


9 Messaggi

Inserito il - 29/08/2014 : 11:18:08  Mostra Profilo Invia a xdav un Messaggio Privato  Rispondi Quotando
ciao a tutti,
sono nuovo qui sul forum.
Ho una CUBE STEREO HYBRID con Bosch Performance e volevo sapere se si poteva utilizzare questo softw. anche sulla mia Ebike oppure se l'unico modo per sbloccare i limiti è lo speedup. ho provato a cercare sul forum ma non ho trovato molto.

grazie a tutti in anticipo e buone pedalate!!

CUBE STEREO HIBRID
Torna all'inizio della Pagina

romariu
Utente Attivo



Sardegna


501 Messaggi

Inserito il - 29/08/2014 : 12:04:13  Mostra Profilo Invia a romariu un Messaggio Privato  Rispondi Quotando
Era da un pò di tempo che volevo provare una nuova configurazione. Oggi finalmente mi sono deciso... eccola:

Immagine:

123,2 KB
e fin quì niente di nuovo..
Immagine:


come potete vedere nel campo work mode ho selezionato Undeterminated. Dalle prime prove sembra che il motore sia molto più reattivo, in pratica sembra che venga fornita tutta la potenza del livello selezionato indipendentemente dal numero di pedalate. Appena ho tempo farò un giro più lungo e posterò le mie impressioni. Spero sopratutto di risolvere un problema che si presentava con la configurazione precedente: mentre ero in moto quando smettevo di pedalare per riprendere l'assistenza erano necessari a volte diversi giri di pedali.

BIPA DA PESCA - ebike for fishing http://www.jobike.it/forum/topic.asp?TOPIC_ID=33948
Torna all'inizio della Pagina

romariu
Utente Attivo



Sardegna


501 Messaggi

Inserito il - 30/08/2014 : 08:56:45  Mostra Profilo Invia a romariu un Messaggio Privato  Rispondi Quotando


Immagine:

115,3 KB

Dopo il mio solito giro posso confermare le prime impressioni.
La partenza dell'assistenza è praticamente istantanea (appena si iniziano a girare i pedali il motore inizia ad assistere la pedalata).
Mentre si è in moto, appena si inizia a pedalare l'assistenza riparte.
Ho modificato il parametro slow-start mode portandolo a 4, in questo modo si ha un'attacco dell'assistenza più dolce rispetto che a 8; questo per non forzare troppo il cambio e la catena.

BIPA DA PESCA - ebike for fishing http://www.jobike.it/forum/topic.asp?TOPIC_ID=33948
Torna all'inizio della Pagina

blindo7
Utente Master



Lazio


2942 Messaggi

Inserito il - 09/09/2014 : 16:11:47  Mostra Profilo Invia a blindo7 un Messaggio Privato  Rispondi Quotando
problemino,ho aperto lo spinotto per collegare la ttl-usb ma non monta quello circolare a 5 pin,ma una specie di jack con linguette,
sapete se c'è un adattatore o quali sono i corrispondenti sul primo spinotto,quello a circa 9 pin

blindo7@tiscali.it
Torna all'inizio della Pagina

FuSioNmAn
Utente Medio


Campania


299 Messaggi

Inserito il - 11/09/2014 : 16:32:49  Mostra Profilo Invia a FuSioNmAn un Messaggio Privato  Rispondi Quotando
romariu ha scritto:
Dopo il mio solito giro posso confermare le prime impressioni.
La partenza dell'assistenza è praticamente istantanea (appena si iniziano a girare i pedali il motore inizia ad assistere la pedalata).
Mentre si è in moto, appena si inizia a pedalare l'assistenza riparte.


Ah ecco allora qual'era quello stramaledetto valore da impostare.
Quindi è work mode impostato ad "undeterminated".
Ho provato a metterlo in tutti i modi tranne così e il problema era sempre lo stesso: ripresa dell'assistenza dopo 3mila giri di pedali. Mi è capitato spessissimo di dover frenare e poi riprendere a pedalare subito prima di una salita. Una tragedia.
Grazie mille. Hai risolto il dilemma a quanto pare.
Il work mode è sordo ad ogni altra impostazione.

Grazie anche ad Alcedo per la configurazione di fabbrica. La chiesi io vari post fa.
Ciao

Bafang centrale bbs01 250w 18A - Batteria Yoku 36v 13Ah - Rockrider 5.3
Torna all'inizio della Pagina

fk100extreme
Utente Normale


Veneto


62 Messaggi

Inserito il - 11/09/2014 : 17:12:00  Mostra Profilo Invia a fk100extreme un Messaggio Privato  Rispondi Quotando
Ciao Stefano, io sto usando da alcuni mesi un BBS1 350 watt 18 Ah con il software modificato. Il settaggio me ho ha fatto un ragazzo di Vicenza usando il Kit comprato in rete. Ti allego una foto con i valori di potenza inseriti per ogni livello (sono 9). Il tutto è riferito al motore 250.
Si possono modificare un sacco di parametri ed è tutto un altro viaggiare. Con la corona da 42 e pignone da 13 io arrivo a 37 km orari in piano.

Messaggio di xavier

Sto usando da una decina di giorni la mia bici motorizzata con il Bafang BBS01 e finalmente inizio a capirci qualche cosa sulla logica di funzionamento.
Premetto che il motore non è stato riprogrammato e quindi ha il software e i parametri originali bafang.
Da quello che ho capito per ogni livello di assistenza oltre al limite di potenza erogata vi è un differente limite di velocità, tale limite aumenta al crescere del livello di assistenza, fino ad arrivare al valore impostato sul display della velocità massima quando è impostato il massimo grado di assistenza.
Questa logica di funzionamento potrebbe essere migliorata se si potesse portare il limite di velocità per tutti i livelli di assistenza pari alla velocità massima impostata sul display.

A priori non so dire se questo cambiamento gioverebbe all'esperienza ciclistica, ma mi piacerebbe provare

Quindi cercando in rete ho trovato questo interessante thread sul forum endless-sphere http://endless-sphere.com/forums/viewtopic.php?f=28&t=58780 .
Il thread è lungo e in inglese, ma viene spiegato come si può programmare il bbs01-02.
Dal punto di vista elettronico la cosa è abbastanza semplice, superando il piccolo ostacolo dei connettori e del convertitore TTL.
I problemi nascono secondo me con il fatto che modifiche ad alcuni paramentri potrebbero portare a danneggiamenti del motore
Avendo qualche esperienza con firmware di origine cinese, non è detto che il software protegga al 100% il motore da danni derivanti dall'inserimento di parametri errati.
Oltre a questo vi è da mettere in conto la possibilità di decadenza della garanzia del motore in caso di manomissione non autorizzata

Sapendo che il forum è frequentato da smanettoni senza paura , mi chiedevo se qualcuno avesse già letto il thread su endless-sphere e avesse iniziato a sperimentare.

Allego screenshot per stimolare la curiosità


Immagine:

61,7 KB


Immagine:

29,62 KB
Torna all'inizio della Pagina

pippo22p
Nuovo Utente



33 Messaggi

Inserito il - 11/09/2014 : 20:49:18  Mostra Profilo Invia a pippo22p un Messaggio Privato  Rispondi Quotando
sto cercando di far funzionare un bbs01 500w (48v nominali) con una 10S
il menu a tendina del software non mi permette di scendere sotto i 38 volt ....esiste qualche "trucco" per portare il "low battery protect"
a (2,5x10) 25 volt circa ?
grazie e saluti ....
Torna all'inizio della Pagina

romariu
Utente Attivo



Sardegna


501 Messaggi

Inserito il - 15/09/2014 : 19:05:41  Mostra Profilo Invia a romariu un Messaggio Privato  Rispondi Quotando
blindo7 ha scritto:

problemino,ho aperto lo spinotto per collegare la ttl-usb ma non monta quello circolare a 5 pin,ma una specie di jack con linguette,
sapete se c'è un adattatore o quali sono i corrispondenti sul primo spinotto,quello a circa 9 pin


Ciao. Se il tuo kit monta il display C965 qui trovi lo schema di collegamento: http://www.greengobikes.com/wp-content/uploads/2013/09/C965-800U-Specification.pdf
Ultima pagina del manuale.
Altrimenti prova a postare una foto così magari qualcuno ti può dare una mano.

BIPA DA PESCA - ebike for fishing http://www.jobike.it/forum/topic.asp?TOPIC_ID=33948
Torna all'inizio della Pagina

blindo7
Utente Master



Lazio


2942 Messaggi

Inserito il - 16/09/2014 : 10:36:33  Mostra Profilo Invia a blindo7 un Messaggio Privato  Rispondi Quotando
grazie romariu per l'interessante link,io monto la c961 che ha la prima serie di spinotti che sono diversi da quelli che ho visto finora,prossimamente posto le foto vorrei arrivare a programmare dallo spinotto vicino al motore che ha però circa 9pin e devo mapparli,
l'alternativa è acquistare un cavo bus motore-display e cannibalizzarlo però devo almeno esser sicuro che si innesti sul motre,
ne riparliamo davanti alle foto,buona giornata!

blindo7@tiscali.it
Torna all'inizio della Pagina

mistic982
Utente Medio


Basilicata


234 Messaggi

Inserito il - 30/09/2014 : 19:05:31  Mostra Profilo Invia a mistic982 un Messaggio Privato  Rispondi Quotando
Trasloco finito ed ho rimesso posto i cocci....
Volevo solo dire 5 cose

- non ho connessione internet
- ruggine vicino ai circuiti motore pulita
- grasso sulla trasmissione rimesso perche' pastoso e non viscoso
- centralina nuova con pin diversi meno male che il colore dei cavi era uguale
- con nuova centralina e grasso sulla trasmissione la batteria non droppa più!

Quando riavro' la connessione saro' più presente .... ciaociao

B'TWIN ORIGINAL 5
bafang mid motor 250W 36V
Nata il 01/09/2013.
19/10/2014 2600km
0.01€/km

ZAFIRA 1.7 CDTI 110CV 0,267505€/km
SMART PASSION CDI 41CV 0,170418€/km
Torna all'inizio della Pagina

wsurfer
Utente Attivo


Veneto


742 Messaggi

Inserito il - 19/10/2014 : 17:49:53  Mostra Profilo Invia a wsurfer un Messaggio Privato  Rispondi Quotando
Domanda che finora non mi sembra abbia avuto risposte:
Con l' apposito cavetto ed un pc portatile ci impiego 2 minuti a riprommare il BBS02 da 750W a 250W: divento legale?
Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


27642 Messaggi

Inserito il - 19/10/2014 : 18:46:44  Mostra Profilo Invia a Barba 49 un Messaggio Privato  Rispondi Quotando
Solo se cancelli le serigrafie sul motore e metti il limitatore a 25Km/h, altrimenti te la vai proprio a cercare!!!
Torna all'inizio della Pagina

Filippo19
Utente Medio



Lazio


142 Messaggi

Inserito il - 29/10/2014 : 11:20:30  Mostra Profilo Invia a Filippo19 un Messaggio Privato  Rispondi Quotando
In attesa che mi arrivi il controller per effettuare qualche modifica ai parametri del mio BBS01, ho una domanda da fare a chi si è già cimentato in questa attività.
Il manettino a pollice pensavo fosse sottoposto alla pedalata, invece è un vero e proprio acceleratore che ha vita propria. Nei parametri riguardanti l'acceleratore "Trottle Handle" ho visto che compare l'opzione "MODE". Qualcuno ha visto quali opzioni sono presenti nel menù?
Non lo uso molto, ma in qualche caso fa comodo e non vorrei toglierlo perchè palesemente illegale.

Grazie

E-bike 2.5 ..... Bafang BBS01 16.000Km____ http://www.jobike.it/forum/topic.asp?TOPIC_ID=76957
E-bike 2.1 ........ Bafang BBS01 10.000Km_________________http://www.jobike.it/forum/topic.asp?TOPIC_ID=74462
E-bike 2.0 ....... Bafang BBS01________________________http://www.jobike.it/forum/topic.asp?TOPIC_ID=65869
E-bike 1.0 Galassia Bafang BBS01 (dismessa)__________http://www.jobike.it/forum/topic.asp?TOPIC_ID=22586

Torna all'inizio della Pagina

romariu
Utente Attivo



Sardegna


501 Messaggi

Inserito il - 29/10/2014 : 12:31:41  Mostra Profilo Invia a romariu un Messaggio Privato  Rispondi Quotando
Filippo19 ha scritto:

In attesa che mi arrivi il controller per effettuare qualche modifica ai parametri del mio BBS01, ho una domanda da fare a chi si è già cimentato in questa attività.
Il manettino a pollice pensavo fosse sottoposto alla pedalata, invece è un vero e proprio acceleratore che ha vita propria. Nei parametri riguardanti l'acceleratore "Trottle Handle" ho visto che compare l'opzione "MODE". Qualcuno ha visto quali opzioni sono presenti nel menù?
Non lo uso molto, ma in qualche caso fa comodo e non vorrei toglierlo perchè palesemente illegale.

Grazie


Puoi scegliere "speed" e "current" credo sia riferito al pilotaggio del motore in tensione (in caso speed) o in corrente (current).

PS. il programma lo puoi usare anche se il motore non è collegato.

BIPA DA PESCA - ebike for fishing http://www.jobike.it/forum/topic.asp?TOPIC_ID=33948
Torna all'inizio della Pagina
Pagina: di 7 Discussione Precedente Discussione Discussione Successiva  
Pagina Precedente | Pagina Successiva
 Nuova Discussione  Rispondi
 Versione Stampabile Bookmark this Topic Aggiungi Segnalibro
Vai a:
Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility © 2000-06 jobike Torna all'inizio della Pagina
Questa pagina è stata generata in 1,18 secondi. Versione 3.4.06 by Modifichicci - Herniasurgery.it | Distribuito Da: Massimo Farieri - www.superdeejay.net | Powered By: Platinum Full - Snitz Forums 2000 Version 3.4.06
Creative Commons License
Questo/a opera è pubblicato sotto una Licenza Creative Commons.