Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility

Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility
[ Home | Registrati | Discussioni Attive | Discussioni Recenti | Segnalibro | Msg privati | Sondaggi Attivi | Utenti | Album Fotografico | Download | Links | FAQ |Ricerca Avanzata | le biciclette provate da noi ] mago job
Ultime novità: * è cambiata la denominazione del forum, leggere qui le motivazioni

* per evitare lo spam, l'iscrizione attende l'approvazione degli Amministratori, un po' di pazienza per favore

attenzione che la mail automatica di conferma iscrizione non sempre funziona, provare ad accedere lo stesso o scrivere in amministrazione

* per comunicazioni scrivere a postmaster@jobike.it o contattare uno degli amministratori (elle, job, pixbuster)

* registro bici rubate

* qui tutti i modelli testati da noi a confronto

Nome Utente:
Password:
Salva Password
Password Dimenticata?

 Tutti i Forum
 Discussioni
 Kit e fai da te
 Programmare il bbs01
 Nuova Discussione  Rispondi
 Versione Stampabile Bookmark this Topic Aggiungi Segnalibro
I seguenti utenti stanno leggendo questo Forum Qui c'è:
Pagina Precedente | Pagina Successiva
Autore Discussione Precedente Discussione Discussione Successiva
Pagina: di 7

Filippo19
Utente Medio



Lazio


142 Messaggi

Inserito il - 29/10/2014 : 14:42:44  Mostra Profilo Invia a Filippo19 un Messaggio Privato  Rispondi Quotando


Che significa esattamente Current e Speed?

E-bike 2.5 ..... Bafang BBS01 16.000Km____ http://www.jobike.it/forum/topic.asp?TOPIC_ID=76957
E-bike 2.1 ........ Bafang BBS01 10.000Km_________________http://www.jobike.it/forum/topic.asp?TOPIC_ID=74462
E-bike 2.0 ....... Bafang BBS01________________________http://www.jobike.it/forum/topic.asp?TOPIC_ID=65869
E-bike 1.0 Galassia Bafang BBS01 (dismessa)__________http://www.jobike.it/forum/topic.asp?TOPIC_ID=22586

Torna all'inizio della Pagina

blindo7
Utente Master



Lazio


2942 Messaggi

Inserito il - 30/10/2014 : 11:20:13  Mostra Profilo Invia a blindo7 un Messaggio Privato  Rispondi Quotando
io mi sono arenato nell'attesa di un cavo da cannibalizzare,e quello che mi chiedevo anch'io era se l'acceleratore messo in current è subordinato alla pedalata,
@filippo non so spiegarti bene,
l'acceleratore in speed mantiene la corrente impostata dal controller ma i giri del motore(a ruota alzata) sono proporzionali all'apertura del gas,
mentre in current la corrente erogata è proporzionale al gas,

ad esempio sei in una salita importante a metà gas a 10 km/h ed hai 10A dal controller se tu acceleri in speed probabilmente arriverai a 11-12 km/h,
nella posizione current passando da 10A a 30A(esempio)sicuramente arrivi a 20 km/h

nella stessa condizione in pianura succede più o meno il contrario
ciao

blindo7@tiscali.it
Torna all'inizio della Pagina

romariu
Utente Attivo



Sardegna


501 Messaggi

Inserito il - 30/10/2014 : 16:48:41  Mostra Profilo Invia a romariu un Messaggio Privato  Rispondi Quotando
Scusate un attimo... se riprogrammate la centralina non c'è nessun bisogno dell'acceleratore subordinato al pas in quanto potrete tranquillamente usare la pedalata simbolica; la stessa cosa in pratica che fareste usando l'acceleratore subordinato al pas, per regolare la velocità basterà usare i vari livelli del display opportunamente riprogrammati.

BIPA DA PESCA - ebike for fishing http://www.jobike.it/forum/topic.asp?TOPIC_ID=33948
Torna all'inizio della Pagina

Barba 49
Utente Master



Toscana


27642 Messaggi

Inserito il - 30/10/2014 : 16:58:26  Mostra Profilo Invia a Barba 49 un Messaggio Privato  Rispondi Quotando
Filippo19 sperava che l'acceleratore si potesse trasformare in un manettino fino a 6Km/h tramite programmazione, lo ha detto in un altro post..
Torna all'inizio della Pagina

romariu
Utente Attivo



Sardegna


501 Messaggi

Inserito il - 30/10/2014 : 17:31:25  Mostra Profilo Invia a romariu un Messaggio Privato  Rispondi Quotando
Barba 49 ha scritto:

Filippo19 sperava che l'acceleratore si potesse trasformare in un manettino fino a 6Km/h tramite programmazione, lo ha detto in un altro post..



OK se è così, ti posso dire che la minima velocità impostabile è di 15Km/h sia per il manettino che per il pas.

BIPA DA PESCA - ebike for fishing http://www.jobike.it/forum/topic.asp?TOPIC_ID=33948
Torna all'inizio della Pagina

Filippo19
Utente Medio



Lazio


142 Messaggi

Inserito il - 30/10/2014 : 17:48:25  Mostra Profilo Invia a Filippo19 un Messaggio Privato  Rispondi Quotando
Grazie per l'info. Il manettino al momento lo uso qualche volta solo come spunto in partenza. Ma se ci sono questi vincoli penso che lo tolgo

E-bike 2.5 ..... Bafang BBS01 16.000Km____ http://www.jobike.it/forum/topic.asp?TOPIC_ID=76957
E-bike 2.1 ........ Bafang BBS01 10.000Km_________________http://www.jobike.it/forum/topic.asp?TOPIC_ID=74462
E-bike 2.0 ....... Bafang BBS01________________________http://www.jobike.it/forum/topic.asp?TOPIC_ID=65869
E-bike 1.0 Galassia Bafang BBS01 (dismessa)__________http://www.jobike.it/forum/topic.asp?TOPIC_ID=22586

Torna all'inizio della Pagina

roscodrummer
Utente Normale



81 Messaggi

Inserito il - 30/10/2014 : 18:12:53  Mostra Profilo Invia a roscodrummer un Messaggio Privato  Rispondi Quotando
Il manettino, a parte per lo spunto iniziale, non serve a nulla. Anch'io lo toglierò al più presto perchè rende la bici palesemente illegale.

Per quanto riguarda il discordo dei 6km/h, invece, è assolutamente inutile perchè è sufficiente tenere premuto il tasto "meno" per il controllo del display e in automatico si attiverà l'assistenza per camminare al fianco della bici.

Torna all'inizio della Pagina

romariu
Utente Attivo



Sardegna


501 Messaggi

Inserito il - 30/10/2014 : 19:21:46  Mostra Profilo Invia a romariu un Messaggio Privato  Rispondi Quotando
Filippo19 ha scritto:

Grazie per l'info. Il manettino al momento lo uso qualche volta solo come spunto in partenza. Ma se ci sono questi vincoli penso che lo tolgo


Vedrai che una volta riprogrammata la centralina non rimpiangerai il manettino

BIPA DA PESCA - ebike for fishing http://www.jobike.it/forum/topic.asp?TOPIC_ID=33948
Torna all'inizio della Pagina

octopus
Utente Attivo



924 Messaggi

Inserito il - 30/10/2014 : 19:27:07  Mostra Profilo Invia a octopus un Messaggio Privato  Rispondi Quotando
Manettino è top indiscusso, se non ci si lasciasse prendere la mano (o il pollice) non c'è pas che tenga per parsimonia
Torna all'inizio della Pagina

Filippo19
Utente Medio



Lazio


142 Messaggi

Inserito il - 30/10/2014 : 19:53:57  Mostra Profilo Invia a Filippo19 un Messaggio Privato  Rispondi Quotando
Non ho mai provato effettivamente il pulsante per l'assistenza, ma non credo che eroghi molta potenza (devo provare). Dovendo avere spunto il manettino sarebbe ottimo, ma se la velocità minima è 15 km/h niente da fare.


Ma del programma per la programmazione, esiste una versione per Linux?

E-bike 2.5 ..... Bafang BBS01 16.000Km____ http://www.jobike.it/forum/topic.asp?TOPIC_ID=76957
E-bike 2.1 ........ Bafang BBS01 10.000Km_________________http://www.jobike.it/forum/topic.asp?TOPIC_ID=74462
E-bike 2.0 ....... Bafang BBS01________________________http://www.jobike.it/forum/topic.asp?TOPIC_ID=65869
E-bike 1.0 Galassia Bafang BBS01 (dismessa)__________http://www.jobike.it/forum/topic.asp?TOPIC_ID=22586

Torna all'inizio della Pagina

romariu
Utente Attivo



Sardegna


501 Messaggi

Inserito il - 30/10/2014 : 20:01:22  Mostra Profilo Invia a romariu un Messaggio Privato  Rispondi Quotando
Filippo19 ha scritto:

Non ho mai provato effettivamente il pulsante per l'assistenza, ma non credo che eroghi molta potenza (devo provare). Dovendo avere spunto il manettino sarebbe ottimo, ma se la velocità minima è 15 km/h niente da fare.


Ma del programma per la programmazione, esiste una versione per Linux?


gira con wine su linux. Però non sono riuscito a configurare le porte seriali; anche se probabilmente è fattibile.

BIPA DA PESCA - ebike for fishing http://www.jobike.it/forum/topic.asp?TOPIC_ID=33948
Torna all'inizio della Pagina

Filippo19
Utente Medio



Lazio


142 Messaggi

Inserito il - 30/10/2014 : 20:03:44  Mostra Profilo Invia a Filippo19 un Messaggio Privato  Rispondi Quotando
Proverò wine, anche se non ho molta fiducia

E-bike 2.5 ..... Bafang BBS01 16.000Km____ http://www.jobike.it/forum/topic.asp?TOPIC_ID=76957
E-bike 2.1 ........ Bafang BBS01 10.000Km_________________http://www.jobike.it/forum/topic.asp?TOPIC_ID=74462
E-bike 2.0 ....... Bafang BBS01________________________http://www.jobike.it/forum/topic.asp?TOPIC_ID=65869
E-bike 1.0 Galassia Bafang BBS01 (dismessa)__________http://www.jobike.it/forum/topic.asp?TOPIC_ID=22586

Torna all'inizio della Pagina

romariu
Utente Attivo



Sardegna


501 Messaggi

Inserito il - 30/10/2014 : 20:11:43  Mostra Profilo Invia a romariu un Messaggio Privato  Rispondi Quotando
Filippo19 ha scritto:

Proverò wine, anche se non ho molta fiducia


Io uso linux e il programma funziona(tramite wine). Però ripeto non riesco a fare vedere al programma le porte seriali e di conseguenza non posso riprogrammare la centralina. Puoi però vederti tutti i parametri di configurazione per farti un'idea. Comunque credo sia possibile configurarle... sono io che non sono capace.

BIPA DA PESCA - ebike for fishing http://www.jobike.it/forum/topic.asp?TOPIC_ID=33948
Torna all'inizio della Pagina

wsurfer
Utente Attivo


Veneto


742 Messaggi

Inserito il - 31/10/2014 : 02:11:19  Mostra Profilo Invia a wsurfer un Messaggio Privato  Rispondi Quotando
Con il manettino la velocità' l puoi regolarla tu come un normale acceleratore di auto o moto a seconda di quanto lo giri. Usato cosi' non esiste velocità' minima.

Non rispondo a messaggi privatl. Per favore fate domande sul forum.
Torna all'inizio della Pagina

romariu
Utente Attivo



Sardegna


501 Messaggi

Inserito il - 31/10/2014 : 06:31:30  Mostra Profilo Invia a romariu un Messaggio Privato  Rispondi Quotando
wsurfer ha scritto:

Con il manettino la velocità' l puoi regolarla tu come un normale acceleratore di auto o moto a seconda di quanto lo giri. Usato cosi' non esiste velocità' minima.


Filippo19 voleva sapere se si poteva impostare il manettino da usare al posto del tasto 6Km/h.
Per velocità minima si intendeva quella impostabile nel menù di configurazione del manettino.

Immagine:

45,63 KB

BIPA DA PESCA - ebike for fishing http://www.jobike.it/forum/topic.asp?TOPIC_ID=33948
Torna all'inizio della Pagina

wsurfer
Utente Attivo


Veneto


742 Messaggi

Inserito il - 31/10/2014 : 13:02:03  Mostra Profilo Invia a wsurfer un Messaggio Privato  Rispondi Quotando
Quella che vedi sul menù' a tendina e' la velocità' massima, la minima si può' regolare dando più o meno gas. Io faccio cosi' e funziona.
Sarebbe meglio che si potesse regolare la massima a 6 km / h , pero' siccome non penso che si voglia percorre cosi' molti km , a mio avviso va abbastanza bene lo stesso.

Non rispondo a messaggi privatl. Per favore fate domande sul forum.
Torna all'inizio della Pagina

romariu
Utente Attivo



Sardegna


501 Messaggi

Inserito il - 01/11/2014 : 07:46:23  Mostra Profilo Invia a romariu un Messaggio Privato  Rispondi Quotando
wsurfer ha scritto:

Quella che vedi sul menù' a tendina e' la velocità' massima, la minima si può' regolare dando più o meno gas. Io faccio cosi' e funziona.
Sarebbe meglio che si potesse regolare la massima a 6 km / h , pero' siccome non penso che si voglia percorre cosi' molti km , a mio avviso va abbastanza bene lo stesso.



Tutto vero però per essere a norma di legge la velocità massima usando il manettino (svincolato dal pas) non deve appunto superare i 6KM/h. Il mio ragionamento era fatto intorno a questo e per velocità minima impostabile intendevo che non si poteva impostare una velocità massima inferiore ai 15Km/h.

BIPA DA PESCA - ebike for fishing http://www.jobike.it/forum/topic.asp?TOPIC_ID=33948
Torna all'inizio della Pagina

gianluk70
Utente Normale



61 Messaggi

Inserito il - 02/11/2014 : 10:14:02  Mostra Profilo Invia a gianluk70 un Messaggio Privato  Rispondi Quotando
volevo segnalare che ho comprato e utilizzato il cavo di programmazione di alcedo.

avevo seguito post su enlesssphere e jobike in merito alla costruzione del cavo in modo artigianale... ma essendo più bravo con la chiave inglese che con il saldatore avevo deciso di tenermi il motore di serie.... specialmente dopo aver letto che qualcuno ha bruciato tutto per aver messo un filo nel "buco sbagliato"

MA PER FORTUNA CI SONO QUELLI DI ALCEDO.... che hanno fatto un cavo che va bene anche sul mio bbs02 con lo spinotto schermo piccolo non quello verde...

il cavo si interfaccia sullo spinotto master che arriva dal motore... basta installare i driver prolific... SETTARE LA PORTA COM 1 (sennò fate come me che ho smoccolato 2 gg pensando che non andasse...) e alimentare il motore con la batt...

il motore si programma con il soft solito che gira in rete e fornito anche da alcedo.

a me ha funzionato tutto e ho risolto il problema del pas che non spingeva come il gas... e maggiore reattività

ORA ASPETTO SBAVANDO IL NUOVO AGGEGGIO CHE STANNO PREPARANDO quelli di alcedo ovvero lo switch da montare sul comando del cambio per interrompere l'alimentazione per un attimo al fine di evitare botte al cambio... che è il connubio perfetto per il cavo sopra...

spero la info sia utile a tutti e grazie sig.ri di alcedo
Torna all'inizio della Pagina

azur59
Utente Normale


Veneto


90 Messaggi

Inserito il - 18/11/2014 : 15:18:19  Mostra Profilo Invia a azur59 un Messaggio Privato  Rispondi Quotando
La domanda qui per molti potrà sembrare anche banale, ma sono neofita nel settore.
Quando si fa la programmazione del motore attraverso il cavo, la batteria deve essere collegata al motore?
Ho letto tutti i post, ma se non mi è sfuggito, non ho trovato risposta in merito.
Grazie
Torna all'inizio della Pagina

wsurfer
Utente Attivo


Veneto


742 Messaggi

Inserito il - 18/11/2014 : 15:20:31  Mostra Profilo Invia a wsurfer un Messaggio Privato  Rispondi Quotando
Si

Non rispondo a messaggi privatl. Per favore fate domande sul forum.
Torna all'inizio della Pagina

romariu
Utente Attivo



Sardegna


501 Messaggi

Inserito il - 18/11/2014 : 15:47:56  Mostra Profilo Invia a romariu un Messaggio Privato  Rispondi Quotando
azur59 ha scritto:

La domanda qui per molti potrà sembrare anche banale, ma sono neofita nel settore.
Quando si fa la programmazione del motore attraverso il cavo, la batteria deve essere collegata al motore?
Ho letto tutti i post, ma se non mi è sfuggito, non ho trovato risposta in merito.
Grazie


Il cavetto è meglio collegarlo a batteria scollegata.
Quindi se hai il cavetto già pronto per programmare la centralina fai così:
1) scollega la batteria;
2) per sicurezza io scarico anche i condensatori della centralina accendendo il display.
3) scolleghi il display e colleghi il cavetto.
4) ricolleghi la batteria.



BIPA DA PESCA - ebike for fishing http://www.jobike.it/forum/topic.asp?TOPIC_ID=33948
Torna all'inizio della Pagina

romariu
Utente Attivo



Sardegna


501 Messaggi

Inserito il - 18/11/2014 : 17:03:51  Mostra Profilo Invia a romariu un Messaggio Privato  Rispondi Quotando
5) Colleghi il cavo usb al pc che ora può dialogare con la centralina.

Per scollegare il tutto:

1) scollegi cavo usb dal pc;
2) scolleghi la batteria
3) scolleghi il cavetto di programmazione dalla centralina e colleghi il display
4) Ricolleghi la batteria.

ps: quando colleghi la batteria e i condensatori sono scarichi vedrai una scintilla (ne avevamo già parlato in un'altro post).

BIPA DA PESCA - ebike for fishing http://www.jobike.it/forum/topic.asp?TOPIC_ID=33948
Torna all'inizio della Pagina

azur59
Utente Normale


Veneto


90 Messaggi

Inserito il - 18/11/2014 : 17:11:20  Mostra Profilo Invia a azur59 un Messaggio Privato  Rispondi Quotando
grazie Romariu.
Gentilissimo.
Intanto provo ad installare i driver di comunicazione sul pc per il settaggio della porta seriale.
Torna all'inizio della Pagina

azur59
Utente Normale


Veneto


90 Messaggi

Inserito il - 18/11/2014 : 19:28:45  Mostra Profilo Invia a azur59 un Messaggio Privato  Rispondi Quotando
rieccomi ... ho qualche problemino col collegamento
1) ho installato il driver su siatema windows 7 home premium seguendo le istruzioni il pannello mi dice che il driver funziona

Immagine:

81,67 KB

Torna all'inizio della Pagina

azur59
Utente Normale


Veneto


90 Messaggi

Inserito il - 18/11/2014 : 19:34:52  Mostra Profilo Invia a azur59 un Messaggio Privato  Rispondi Quotando
continua da precedente (mi è partito un clik)


Immagine:

40,49 KB

e qui mi da i parametri della porta

apro il software del BBs e imposto la seriale


Immagine:

92,5 KB

clicco su connetti e mi da questo errore



Immagine:

99,03 KB

la procedura di collegamento del motore al pc è stat eseguita come da istruzioni di romariu

Qualcuno mi puo aiutare? grazie
Torna all'inizio della Pagina

roscodrummer
Utente Normale



81 Messaggi

Inserito il - 18/11/2014 : 20:57:35  Mostra Profilo Invia a roscodrummer un Messaggio Privato  Rispondi Quotando
Anche se l'interfaccia non è collegata al motore dovresti riuscire lo stesso a stabilire la connessione con il software. Probabilmente hai un problema con i driver.

Su windows 8 ho avuto diversi problemi che alla fine ho risolto andando nelle proprietà della porta-> driver -> aggiorna driver e ho installato la versione più VECCHIA.

Prova a vedere se così facendo riesci a risolvere.
Torna all'inizio della Pagina

Geobike Assistenza
Utente Medio



Piemonte


225 Messaggi

Inserito il - 18/11/2014 : 21:36:41  Mostra Profilo Invia a Geobike Assistenza un Messaggio Privato  Rispondi Quotando
Ragazzi buona serata a tutti.
Avrei anche io una domanda da fare.
Qualcuno sa a cosa servono questi parametri del pas ?


Immagine:

51,42 KB

Io avrei bisogno di montare un pas esterno al posto del suo originale.
Se po fa ?
Torna all'inizio della Pagina

romariu
Utente Attivo



Sardegna


501 Messaggi

Inserito il - 19/11/2014 : 09:46:16  Mostra Profilo Invia a romariu un Messaggio Privato  Rispondi Quotando
Quoto Roscodrummer, anche a mè sembra più un problema di driver.
I parametri della porta vanno bene. Prova ad aggiornare i driver o a reinstallarli. Che cavetto stai usando(autocostruito o preso già pronto)?

BIPA DA PESCA - ebike for fishing http://www.jobike.it/forum/topic.asp?TOPIC_ID=33948
Torna all'inizio della Pagina

azur59
Utente Normale


Veneto


90 Messaggi

Inserito il - 19/11/2014 : 14:03:39  Mostra Profilo Invia a azur59 un Messaggio Privato  Rispondi Quotando
Sto usando un cavetto ricevuto da alcedo.
Ho sentito Marco e mi ha detto di provare ad eseguire il programma come ammin, dato che uso win 7 dicevano che cosi il problema doveva essere superato
Ho provato ma il problema sussiste
installato ora in un altro pcsempre con win 7 e driver scaricati dal sito di prolific (vista la versione mi sembrano gli stessi scaricabili dal sito di Alcedo) ma anche su questo pc il problema persiste.
Dove posso scaricare driver piu vecchi o altre versioni?
Leggevo sopra che il collegamento funziona anche se non è collegato il motore, ma solo la usb.
Se cosi è oggi pomeriggio provo sul vecchio pc dell'ufficio che ha win XP

speriamo ben......cosi dovro' portare la bike in ufficio per programmarla!!!
Torna all'inizio della Pagina

azur59
Utente Normale


Veneto


90 Messaggi

Inserito il - 19/11/2014 : 14:53:47  Mostra Profilo Invia a azur59 un Messaggio Privato  Rispondi Quotando
Installato or ora lo stesso driver su vecchio pc con XP..... collegato al primo colpo!!

Ora non mi rimane che venire in bike in ufficio sabato quando tutti sono a casa....
quindi è un problema di compatibilità di driver con relativi sistemi operativi.. il cavetto funziona
Torna all'inizio della Pagina

azur59
Utente Normale


Veneto


90 Messaggi

Inserito il - 19/11/2014 : 16:11:22  Mostra Profilo Invia a azur59 un Messaggio Privato  Rispondi Quotando
azur59 ha scritto:

Installato or ora lo stesso driver su vecchio pc con XP..... collegato al primo colpo!!

Ora non mi rimane che venire in bike in ufficio sabato quando tutti sono a casa....
quindi è un problema di compatibilità di driver con relativi sistemi operativi.. il cavetto funziona


sto proseguendo con il test di connessione del cavo al pc con win XP.
Come detto sopra sto provando solo il collegamento al cavo senza motore collegato
non da mai questo errore, che ieri sera mi dava sia col motore collegato che senza

Immagine:

99,03 KB

Mi sorge un dubbio sull'effettivo collegamento in quanto i baudrate della porta del pc sono impostati a 9600 ( non mi ero ricordato di modificarli) e quelli del programma del BBS sono impostati a 1200 di default..

Quindi la domanda è:
basta solo il cavo per la verifica della funzionalità del driver o ci deve essere collegato anche il motore?
A sentire quello che dice roscodrummer basterebbe solo il cavo collegato

roscodrummer ha scritto:

Anche se l'interfaccia non è collegata al motore dovresti riuscire lo stesso a stabilire la connessione con il software. Probabilmente hai un problema con i driver.
Torna all'inizio della Pagina

roscodrummer
Utente Normale



81 Messaggi

Inserito il - 19/11/2014 : 16:36:21  Mostra Profilo Invia a roscodrummer un Messaggio Privato  Rispondi Quotando
Puoi verificare il funzionamento del cavo anche senza collegarlo direttamente alla bici. Io l'ho fatto un sacco di volte e sono sicuro che sia così! Devi impostare i bandrate della porta a 1200.

Se il collegamento ti riesce senza errori, dopo aver cliccato su connect dovrebbe comparirti una scritta di default di 24V vicino a nominal voltage.

Torna all'inizio della Pagina

azur59
Utente Normale


Veneto


90 Messaggi

Inserito il - 19/11/2014 : 17:33:54  Mostra Profilo Invia a azur59 un Messaggio Privato  Rispondi Quotando
roscodrummer ha scritto:

Puoi verificare il funzionamento del cavo anche senza collegarlo direttamente alla bici. Io l'ho fatto un sacco di volte e sono sicuro che sia così! Devi impostare i bandrate della porta a 1200.

Se il collegamento ti riesce senza errori, dopo aver cliccato su connect dovrebbe comparirti una scritta di default di 24V vicino a nominal voltage.


non funziona nulla!!
non appare nessuna scritta vicino a nominal voltage
ho due porte USB
una me la configura come COM 9 e se clicco connect sembra sia connesso ( non appare la scritta 24v)
se uso l'altra USB me la configura come COM 10 e se clicco su connect mi da il messaggio di errore che non riesce a trovare la porta
Ho gia cambiato 3 pc. Due portatili con win 7 un PC fisso con XP
Ora ho sopra il tavolo un altro portatile con XP e stasera e lo orta a casa e provo anche sui quello
Ho scaricato infinite versioni di driver mma non ne vengo a capo...
...sia mai che il cavetto è difettoso???
domani provo a sentire Alcedo se i cavetti prima di spedirli li testa o meno

Torna all'inizio della Pagina

roscodrummer
Utente Normale



81 Messaggi

Inserito il - 19/11/2014 : 18:30:26  Mostra Profilo Invia a roscodrummer un Messaggio Privato  Rispondi Quotando
Magari la scritta 24V non compare sulla versione del software che stai usando. A me è sempre uscita però..

Prova a installare questi driver che sono gli stessi che uso io (clicca sul primo link per il download):

http://andrewnye.com/?p=136
Torna all'inizio della Pagina

azur59
Utente Normale


Veneto


90 Messaggi

Inserito il - 19/11/2014 : 18:47:08  Mostra Profilo Invia a azur59 un Messaggio Privato  Rispondi Quotando
roscodrummer ha scritto:

Magari la scritta 24V non compare sulla versione del software che stai usando. A me è sempre uscita però..

Prova a installare questi driver che sono gli stessi che uso io (clicca sul primo link per il download):

http://andrewnye.com/?p=136


roscodrummer, grazie per la disponibilità!!

scaricato.. stasera provo!!

per i test di stasera ho a disposizione circa una decina di vari driver trovati nei vari siti specializzati...
2 pc portatili con win 7...2 pc portatili con win XP...

se non riesco con tutto sto materiale a programmarlo domani provo con mazzetta e scalpello (quello da muratori) che mi sa che mi riesce meglio!!

Torna all'inizio della Pagina

romariu
Utente Attivo



Sardegna


501 Messaggi

Inserito il - 20/11/2014 : 09:44:22  Mostra Profilo Invia a romariu un Messaggio Privato  Rispondi Quotando
@Azur59
I driver te li deve fornire chi ti ha venduto il cavo di programmazione. Vedo che nel sito di alcedo cè il link per scaricarli e immagino che tu abbia usato quelli. Se non funzionano devi rivolgerti a loro che conoscono il prodotto che ti hanno venduto.

BIPA DA PESCA - ebike for fishing http://www.jobike.it/forum/topic.asp?TOPIC_ID=33948
Torna all'inizio della Pagina

romariu
Utente Attivo



Sardegna


501 Messaggi

Inserito il - 20/11/2014 : 09:58:48  Mostra Profilo Invia a romariu un Messaggio Privato  Rispondi Quotando
Se vuoi puoi provare anche i driver che trovi in questa inserzione http://www.ebay.it/itm/USB-RS232-TTL-PL2303HX-cavo-adattatore-modulo-adattatore-Converter-per-Arduino-/301104010086?pt=Altro_Elettronica_e_Elettricit%C3%A0&hash=item461b329366 . sono la versione 1_7_0 che è meno recente di quelli del link di alcedo.

BIPA DA PESCA - ebike for fishing http://www.jobike.it/forum/topic.asp?TOPIC_ID=33948
Torna all'inizio della Pagina

azur59
Utente Normale


Veneto


90 Messaggi

Inserito il - 20/11/2014 : 10:00:42  Mostra Profilo Invia a azur59 un Messaggio Privato  Rispondi Quotando
romariu ha scritto:

@Azur59
I driver te li deve fornire chi ti ha venduto il cavo di programmazione. Vedo che nel sito di alcedo cè il link per scaricarli e immagino che tu abbia usato quelli. Se non funzionano devi rivolgerti a loro che conoscono il prodotto che ti hanno venduto.


si ho usato quelli, ma non funzionano.
Ho sentito Marco e il suo collega ha detto che con Win7 hanno avuto problemi anche loro. Loro hanno risolto il problema avviando il programma del BBS con l'opzione "esegui come amministratore".(questa opzione molte volte la ho usata per far funzionare programmi che lanciati in maniera normale non funzionano)
Ho provato quindi ad eseguire il programma come amministratore ma non funziona comunque.
Torna all'inizio della Pagina

romariu
Utente Attivo



Sardegna


501 Messaggi

Inserito il - 20/11/2014 : 10:11:58  Mostra Profilo Invia a romariu un Messaggio Privato  Rispondi Quotando
azur59 ha scritto:

romariu ha scritto:

@Azur59
I driver te li deve fornire chi ti ha venduto il cavo di programmazione. Vedo che nel sito di alcedo cè il link per scaricarli e immagino che tu abbia usato quelli. Se non funzionano devi rivolgerti a loro che conoscono il prodotto che ti hanno venduto.


si ho usato quelli, ma non funzionano.
Ho sentito Marco e il suo collega ha detto che con Win7 hanno avuto problemi anche loro. Loro hanno risolto il problema avviando il programma del BBS con l'opzione "esegui come amministratore".(questa opzione molte volte la ho usata per far funzionare programmi che lanciati in maniera normale non funzionano)
Ho provato quindi ad eseguire il programma come amministratore ma non funziona comunque.



Si ma a tè non funzionano neanche con winxp se ho capito bene...

BIPA DA PESCA - ebike for fishing http://www.jobike.it/forum/topic.asp?TOPIC_ID=33948
Torna all'inizio della Pagina

azur59
Utente Normale


Veneto


90 Messaggi

Inserito il - 20/11/2014 : 10:22:51  Mostra Profilo Invia a azur59 un Messaggio Privato  Rispondi Quotando
romariu ha scritto:
Si ma a tè non funzionano neanche con winxp se ho capito bene...


Dalle prove che ho fato ieri in ufficio non ho ancora la certezza se funziona o no con win XP, in quanto non ho la bike in ufficio.

Stando a quello che dice roscodrummer, il cavo funziona anche senza motore e quando è collegato a lui appare 24V su nominal voltage.
A me non appare nulla (su win XP in ufficio).
Come dicevo ho due usb sul pc una me la da come COM9 e li non da errore quando clicco su Conect..
se uso la seconda usb che me la da come COM10 su quella mi da errore quando clicco conect.

Oggi sono un po incasinato col lavoro e non riesco a fare prove.
vedo se in pausa pranzo combino qualcosa col pc portatile che ha win XP (questo è ancora vergine da installazione drive..intallo per primi quelli di Alcedo )
Torna all'inizio della Pagina

romariu
Utente Attivo



Sardegna


501 Messaggi

Inserito il - 20/11/2014 : 10:34:34  Mostra Profilo Invia a romariu un Messaggio Privato  Rispondi Quotando
azur59 ha scritto:

romariu ha scritto:
Si ma a tè non funzionano neanche con winxp se ho capito bene...


Dalle prove che ho fato ieri in ufficio non ho ancora la certezza se funziona o no con win XP, in quanto non ho la bike in ufficio.

Stando a quello che dice roscodrummer, il cavo funziona anche senza motore e quando è collegato a lui appare 24V su nominal voltage.
A me non appare nulla (su win XP in ufficio).
Come dicevo ho due usb sul pc una me la da come COM9 e li non da errore quando clicco su Conect..
se uso la seconda usb che me la da come COM10 su quella mi da errore quando clicco conect.

Oggi sono un po incasinato col lavoro e non riesco a fare prove.
vedo se in pausa pranzo combino qualcosa col pc portatile che ha win XP (questo è ancora vergine da installazione drive..intallo per primi quelli di Alcedo )


beh allora dovrebbe andare... Vuol dire che il pc stà dialogando con il cavetto.

BIPA DA PESCA - ebike for fishing http://www.jobike.it/forum/topic.asp?TOPIC_ID=33948
Torna all'inizio della Pagina

azur59
Utente Normale


Veneto


90 Messaggi

Inserito il - 20/11/2014 : 10:57:48  Mostra Profilo Invia a azur59 un Messaggio Privato  Rispondi Quotando
romariu ha scritto:
beh allora dovrebbe andare... Vuol dire che il pc stà dialogando con il cavetto.


Non ne sono così sicuro.
Ho fatto un altro test, diciamo particolare.

Il PC fisso con win XP ha anche la seriale chiamiamola fisica, quella standard a 9 pin, che viene vista come COM 1

Se io lancio il programma per BBS, senza alcun cavo collegato, e clicco su conect scegliendo la porta COM 1 questo si collega senza errore!!!
Ecco il perchè di tutti i miei dubbi sull'effettivo collegamento!!

L'unica certezza è con il motore collegato o, se come dice roscodrummer, veder apparire la scritta 24V
Torna all'inizio della Pagina

romariu
Utente Attivo



Sardegna


501 Messaggi

Inserito il - 20/11/2014 : 12:56:49  Mostra Profilo Invia a romariu un Messaggio Privato  Rispondi Quotando
Allora... ho provato a connettere il cavetto al pc senza che sia collegato alla centralina. (OS win7). Quando dal programma premo su connect, non mi dà nessun messaggio di errore ma non vedo comunque scritte tipo 24V o versioni di firmware; la cosa mi sembra abbastanza normale se non c'è collegata la centralina. Vedo solo i led del convertitore Usb ttl che lampeggiano in attesa di comunicazione.
La versione del software che stò utilizzando è la V1.00.01 .

PS: ho controllato la versione che c'è nel link di alcedo ed è la stessa che stò utilizzando.

BIPA DA PESCA - ebike for fishing http://www.jobike.it/forum/topic.asp?TOPIC_ID=33948
Torna all'inizio della Pagina

romariu
Utente Attivo



Sardegna


501 Messaggi

Inserito il - 20/11/2014 : 13:54:32  Mostra Profilo Invia a romariu un Messaggio Privato  Rispondi Quotando
romariu ha scritto:

azur59 ha scritto:

romariu ha scritto:
Si ma a tè non funzionano neanche con winxp se ho capito bene...


Dalle prove che ho fato ieri in ufficio non ho ancora la certezza se funziona o no con win XP, in quanto non ho la bike in ufficio.

Stando a quello che dice roscodrummer, il cavo funziona anche senza motore e quando è collegato a lui appare 24V su nominal voltage.
A me non appare nulla (su win XP in ufficio).
Come dicevo ho due usb sul pc una me la da come COM9 e li non da errore quando clicco su Conect..
se uso la seconda usb che me la da come COM10 su quella mi da errore quando clicco conect.

Oggi sono un po incasinato col lavoro e non riesco a fare prove.
vedo se in pausa pranzo combino qualcosa col pc portatile che ha win XP (questo è ancora vergine da installazione drive..intallo per primi quelli di Alcedo )


beh allora dovrebbe andare... Vuol dire che il pc stà dialogando con il cavetto.


Mi sono accorto che avevo evidenziato la frase sbagliata... ora quella evidenziata è corretta.

BIPA DA PESCA - ebike for fishing http://www.jobike.it/forum/topic.asp?TOPIC_ID=33948
Torna all'inizio della Pagina

azur59
Utente Normale


Veneto


90 Messaggi

Inserito il - 20/11/2014 : 14:54:54  Mostra Profilo Invia a azur59 un Messaggio Privato  Rispondi Quotando
fatto veloce test durante pausa pranzo con Pc portatile dello studio con win XP che credevo fosse VERGINE.....

non so cosa hanno combinato i ragazzi dello studio ma mi son trovato 17 porte COM già attive e i driver prolifc già installarti ...

ho provato a toglierli e reinstallarli..... niente da fare!!

Stasera ultimo tentativo con altro PC....... poi comincio a dubitare che possa essere un problema col cavo...

Grazie Romariu per la solidarietà!!!!


Torna all'inizio della Pagina

mastermig81
Utente Medio



154 Messaggi

Inserito il - 20/11/2014 : 15:05:07  Mostra Profilo Invia a mastermig81 un Messaggio Privato  Rispondi Quotando
azur59 ha scritto:

fatto veloce test durante pausa pranzo con Pc portatile dello studio con win XP che credevo fosse VERGINE.....

non so cosa hanno combinato i ragazzi dello studio ma mi son trovato 17 porte COM già attive e i driver prolifc già installarti ...

ho provato a toglierli e reinstallarli..... niente da fare!!

Stasera ultimo tentativo con altro PC....... poi comincio a dubitare che possa essere un problema col cavo...

Grazie Romariu per la solidarietà!!!!





prova a cambiare la porta come descritto qui
http://plugable.com/2011/07/04/how-to-change-the-com-port-for-a-usb-serial-adapter-on-windows-7
ovviamente poi sul software devi selezionare la stessa porta
Torna all'inizio della Pagina

azur59
Utente Normale


Veneto


90 Messaggi

Inserito il - 20/11/2014 : 15:59:06  Mostra Profilo Invia a azur59 un Messaggio Privato  Rispondi Quotando
mastermig81 ha scritto:

prova a cambiare la porta come descritto qui
http://plugable.com/2011/07/04/how-to-change-the-com-port-for-a-usb-serial-adapter-on-windows-7
ovviamente poi sul software devi selezionare la stessa porta


Grazie, ma fatto anche quel tentativo!!

oltre al link che hai postato ci sono molti video su you tube in merito all'installazione dei driver Prolific.

Credo che tra tutti gli studi fatti in questi giorni, ricerche e tentativi mi diano la Laurea onoris causa in "Rrolific Driver Installer".. con il solo fatto che non sono ancora riuscito a farlo funzionare
Torna all'inizio della Pagina

roscodrummer
Utente Normale



81 Messaggi

Inserito il - 20/11/2014 : 16:32:33  Mostra Profilo Invia a roscodrummer un Messaggio Privato  Rispondi Quotando
A me usciva sempre la scritta 24V.. ora non ho con me il cavo e non posso verificare direttamente con la versione del software di alcedo.. Comunque di sicuro se riesci a connetterti correttamente poi dovrà diventare "cliccabile" il tasto close! Se diventa disponibile allora funziona tutto correttamente!

Già che ci sono invio il mio contributo per le regolazioni della pedalata assistita (occhio che il mio controller è da 48V ma non dovrebbe cambiare nulla):


Immagine:

114,96 KB

Con questa configurazione (abbinata al 100% della velocità ad ogni livello di coorente), si ottiene l'effetto della pedalata simbolica con delle partenze graduali per non far impennare la bici nelle salite. Sono ormai un paio di mesi che la uso e mi ci trovo molto bene!
Torna all'inizio della Pagina

azur59
Utente Normale


Veneto


90 Messaggi

Inserito il - 20/11/2014 : 16:43:21  Mostra Profilo Invia a azur59 un Messaggio Privato  Rispondi Quotando
roscodrummer ha scritto:

A me usciva sempre la scritta 24V.. ora non ho con me il cavo e non posso verificare direttamente con la versione del software di alcedo.. Comunque di sicuro se riesci a connetterti correttamente poi dovrà diventare "cliccabile" il tasto close! Se diventa disponibile allora funziona tutto correttamente!


Si certo quando clicoc su connect e si attiva diventa cliccabile anche il close

Ora per esempio sul pc dell'ufficio non ho nulla di collegato
Ho lanciato il software e cliccato il conect si è connesso e si è attivato pure il tasto close.....

MA A COSA CAVOLO SI E' CONNESSO SE IL CAVO E' A CASA!!!

che ci sia un cavo virtuale immaginario....magari un wifi col BBS1

buttiamola in ridere che è meglio!!
Torna all'inizio della Pagina

azur59
Utente Normale


Veneto


90 Messaggi

Inserito il - 20/11/2014 : 20:59:09  Mostra Profilo Invia a azur59 un Messaggio Privato  Rispondi Quotando
E VAIIIII!!!! Fatta!!!
Torna all'inizio della Pagina
Pagina: di 7 Discussione Precedente Discussione Discussione Successiva  
Pagina Precedente | Pagina Successiva
 Nuova Discussione  Rispondi
 Versione Stampabile Bookmark this Topic Aggiungi Segnalibro
Vai a:
Forum Indipendente Biciclette Elettriche, Pieghevoli e Utility © 2000-06 jobike Torna all'inizio della Pagina
Questa pagina è stata generata in 1,02 secondi. Versione 3.4.06 by Modifichicci - Herniasurgery.it | Distribuito Da: Massimo Farieri - www.superdeejay.net | Powered By: Platinum Full - Snitz Forums 2000 Version 3.4.06
Creative Commons License
Questo/a opera è pubblicato sotto una Licenza Creative Commons.